로그온 과정 중 암호 만료 경고가 표시되지 않는다

기술 자료 번역 기술 자료 번역
기술 자료: 313194 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

Windows XP에서 사용자 암호 만료 경고가 표시되지 않을 수 있습니다. Windows XP Professional 기반 컴퓨터에서 이전에 로그온한 Microsoft Windows 2000 기반 도메인에 로그온하고 사용자 암호가 지정된 만료 기간에 만료될 경우 이 문제가 발생할 수 있습니다.

원인

다음 정책은 컴퓨터 시작 및 사용자 로그온 시 Windows XP에서 네트워크가 초기화될 때까지 대기하는지 여부를 결정합니다.
컴퓨터 구성\관리 템플릿\시스템\로그온: 컴퓨터 시작 및 로그온 시 네트워크가 초기화될 때까지 항상 대기
기본적으로 Windows XP는 컴퓨터 시작 및 로그온 시 네트워크가 완전히 초기화될 때까지 대기하지 않습니다. 기존 사용자는 캐시된 자격 증명을 사용하여 로그온하기 때문에 로그온 시간이 단축됩니다. 이렇게 사용자가 로그온한 후, 네트워크가 초기화되면 백그라운드에서 그룹 정책이 적용됩니다.

새로 고침은 백그라운드에서 수행되기 때문에 소프트웨어 설치 및 폴더 리디렉션으로 인한 변경 사항을 적용하려면 두 번 로그온해야 합니다. 소프트웨어 설치 및 폴더 리디렉션을 안전하게 수행하기 위해서는 로그온된 사용자가 없어야 하기 때문에 사용자가 실제로 컴퓨터를 사용하기 전에 포그라운드에서 이러한 작업을 처리해야 합니다. 또한 로밍 프로필 경로, 홈 폴더 또는 사용자 개체 로그온 스크립트를 추가하는 등의 사용자 개체에 대한 변경 사항을 시스템에서 검색하려는 경우에도 두 번 로그온해야 합니다.

로밍 프로필, 홈 폴더 또는 사용자 개체 로그온 스크립트를 가진 사용자의 경우, Windows XP는 사용자가 로그온하기 전에 네트워크가 초기화될 때까지 항상 대기합니다. 사용자가 컴퓨터에 처음으로 로그온하는 경우에도 Windows XP는 네트워크가 초기화될 때까지 대기합니다.

이 문서의 앞 부분에 나열된 설정을 사용하면 Windows 2000 기반 클라이언트에서와 마찬가지로 네트워크가 완전히 초기화된 후에 사용자가 로그온할 수 있습니다. 그룹 정책은 포그라운드에서 동기적으로 적용됩니다.

이 설정을 사용하지 않거나 구성하지 않으면 Windows에서 네트워크가 완전히 초기화될 때까지 대기하지 않으며 사용자는 캐시된 자격 증명으로 로그온하게 됩니다. 그룹 정책은 백그라운드에서 비동기적으로 적용됩니다.

폴더 리디렉션, 소프트웨어 설치 또는 로밍 사용자 프로필을 한 번만 로그온하여 적용하려면 이 설정을 사용하여 Windows에서 정책을 적용하기 전에 네트워크가 초기화될 때까지 대기하도록 해야 합니다.

서버의 경우, 컴퓨터 시작 및 로그온 프로세스는 이 정책 옵션을 설정했을 때와 마찬가지로 작동합니다.

해결 방법

이 문제를 해결하려면 Windows XP용 최신 서비스 팩을 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
322389 최신 Windows XP 서비스 팩을 구하는 방법
이 수정 프로그램의 영어 버전은 아래와 같거나 그 이상의 파일 특성을 갖고 있습니다.
표 축소표 확대
날짜시간버전크기파일 이름
2002-02-2816:115.1.2600.31968192Msgina.dll

해결 과정

이 문제를 해결하려면 다음 그룹 정책을 설정하십시오.
컴퓨터\관리 템플릿\시스템\로그온\컴퓨터 시작 및 로그온 시 네트워크가 초기화될 때까지 항상 대기

현재 상태

Microsoft는 본 문서의 시작 부분에 나열한 Microsoft 제품에서 이 문제를 확인했습니다. 이 문제는 Windows XP 서비스 팩 1에서 처음 해결되었습니다.



Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 313194 - 마지막 검토: 2006년 8월 8일 화요일 - 수정: 1.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Professional
키워드:?
kbbug kbfix kbqfe kbsetup kbwinxpsp1fix kbhotfixserver KB313194

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com