Puede que el equipo no se apague después de actualizarse a Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 313290 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E313290
Expandir todo | Contraer todo

Síntomas

Al intentar apagar el equipo basado en Windows XP, puede que el equipo deje de responder (se bloquee) y reciba el mensaje siguiente:
Ahora puede apagar su equipo con seguridad

Causa

Este comportamiento se da en los equipos compatibles con Administración avanzada de energía (APM). Si utiliza un equipo que no carga una capa de abstracción de hardware (HAL) compatible con Interfaz avanzada de configuración y energía (ACPI), aparecerá este mensaje cuando se haya completado el procedimiento de apagado. Cuando utiliza un Sistema básico de entrada y salida (BIOS) compatible con ACPI con la HAL de ACPI, el sistema operativo puede apagar la fuente de alimentación.

Solución

Para resolver este comportamiento:
  1. Haga clic en Inicio y después en Panel de control.
  2. En el Panel de control, haga clic en Rendimiento y mantenimiento y, después, haga clic en Opciones de energía.
  3. Haga clic en la ficha APM.
  4. Active la casilla de verificación Habilitar la compatibilidad con la administración avanzada de energía y haga clic en Aceptar.

Más información

Como la HAL estándar del equipo sólo se carga en los equipos que son compatibles con APM, el equipo no se apaga.

Propiedades

Id. de artículo: 313290 - Última revisión: lunes, 10 de diciembre de 2001 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palabras clave: 
kbupgrade kbenv kbprb KB313290

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com