O computador deixa de responder quando tenta encerrar no Windows XP

Traduções de Artigos Traduções de Artigos
Artigo: 313290 - Ver produtos para os quais este artigo se aplica.
Este artigo foi publicado anteriormente em PT313290
Expandir tudo | Reduzir tudo

Sintomas

Quando tentar encerrar o computador baseado no Microsoft Windows XP, poderá detectar alguns dos seguintes sintomas:
  • Poderá receber a seguinte mensagem:
    Pode desligar o computador.
  • O computador poderá deixar de responder (não reagir).

Causa

Este comportamento ocorre em computadores que suportam a funcionalidade de gestão avançada de energia (APM, Advanced Power Management). Por predefinição, esta funcionalidade não está activada no Windows XP. Se o BIOS do computador estiver definido para APM e actualizar para o Windows XP, irá receber esta mensagem quando encerrar o computador e o computador deixa de responder.

Resolução

Para resolver este problema, siga estes passos:
  1. Clique em Iniciar e clique em Painel de controlo.
  2. No Painel de controlo, clique em Desempenho e manutenção e clique em Opções de energia.
  3. Clique no separador APM.
  4. Marque para seleccionar a caixa de verificação Activar o suporte à gestão avançada da alimentação (APM) e clique em OK.

Mais Informação

Se utilizar um computador que não carregue uma camada de abstracção de hardware (HAL, hardware abstraction layer) compatível com ACPI (Advanced Configuration Power Interface) receberá esta mensagem quando o processo de encerramento for concluído. Quando utilizar um BIOS (basic input/output system) compatível com ACPI com a HAL da ACPI, o sistema operativo pode desligar a fonte de alimentação. Uma vez que a HAL padrão do computador é carregada em computadores que apenas suportem APM, o computador não é desligado quando tenta encerrar.

Propriedades

Artigo: 313290 - Última revisão: 26 de janeiro de 2006 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbenv kbprb kbupgrade KB313290

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com