O computador não desliga após a atualização para Windows XP

Traduções deste artigo Traduções deste artigo
ID do artigo: 313290 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Ao tentar encerrar o computador com base no Windows XP, você pode receber a seguinte mensagem:
  • A seguinte mensagem será exibida:
    O computador já pode ser desligado com segurança.
  • O computador não responde (pára).

Causa

Este comportamento ocorre em computadores que suportam a funcionalidade APM (Advanced Power Management - Gerenciamento avançado de energia). Por padrão, este recurso não é ativado no Windows XP. Se a atualização para o Windows XP ocorrer em um computador com BIOS definida para APM, uma mensagem será exibida quando o computador for desligado e o computador não responderá.

Resolução

Para resolver esse problema, execute estas etapas:
  1. Clique em Iniciar e em Painel de controle.
  2. No Painel de controle, clique em Desempenho e manutenção e em Opções de energia.
  3. Clique na guia APM.
  4. Marque a caixa de seleção Ativar suporte a gerenciamento avançado de energia e clique em OK.

Mais Informações

Se você utiliza um computador que não carregue uma camada de abstração de hardware (HAL, hardware abstraction layer) compatível com ACPI (Advanced Configuration Power Interface) você receberá esta mensagem quando o processo de desligamento for concluído. Ao utilizar uma BIOS (basic input/output system) compatível com ACPI com a HAL da ACPI, o sistema operacional pode desligar o sistema de alimentação. Uma vez que a HAL padrão do computador é carregada em computadores que apenas suportem APM, o computador não é desligado.

Propriedades

ID do artigo: 313290 - Última revisão: quinta-feira, 2 de junho de 2005 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbenv kbprb kbupgrade KB313290

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com