Компьютер перестает отвечать при попытке завершить работу Windows ХР

Переводы статьи Переводы статьи
Код статьи: 313290 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

При попытке завершить работу компьютера под управлением Windows XP могут возникнуть следующие проблемы.
  • Появляется следующее сообщение.
    Теперь питание компьютера можно отключить.
  • Компьютер перестает отвечать (зависает).

Причина

Данная проблема возникает на компьютере, поддерживающем автоматическое управление питанием (АУП). По умолчанию такая возможность не включена в Windows XP. Если система BIOS компьютера настроена для АУП, после обновления до Windows XP при завершении работы компьютера появляется данное сообщение, и компьютер перестает отвечать.

Решение

Для решения проблемы выполните следующие действия.
  1. Нажмите кнопку Пуск и выберите пункт Панель управления.
  2. На панели управления щелкните ссылку Производительность и обслуживание, а затем щелкните значок Электропитание.
  3. Откройте вкладку АУП.
  4. Установите флажок Задействовать автоматическое управление питанием и нажмите кнопку OK.

Дополнительная информация

При использовании компьютера, который не загружает уровень аппаратных абстракций (hardware abstraction layer — HAL), совместимый с усовершенствованным интерфейсом конфигурирования системы и управления энергопитанием (Advanced Configuration Power Interface — ACPI), в конце процедуры завершения работы компьютера отображается данное сообщение. В случае использования совместимой с ACPI базовой системы ввода/вывода (BIOS) вместе с ACPI HAL, операционная система отключает источник питания. Поскольку стандартный HAL компьютера загружается только на компьютерах, поддерживающих АУП, компьютер не выключается при попытке завершить работу.

Свойства

Код статьи: 313290 - Последний отзыв: 14 июня 2005 г. - Revision: 2.0
Информация в данной статье применима к:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Ключевые слова: 
kbenv kbprb kbupgrade KB313290

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com