Article ID: 313396 - Last Review: October 29, 2007 - Revision: 1.3 Attachment Rules for SMTP Filter May Become DamagedThis article was previously published under Q313396 SYMPTOMS
When you refresh after you create attachment rules for the SMTP Application filter, the attachment rules may be missing, and may have been replaced with a red X.
CAUSE
This problem can occur when two or more of the attachment rules have the same value.
RESOLUTIONThis problem was corrected in Internet Security and Acceleration Server Service Pack 1. For additional information, click the article number below to view the article in the Microsoft Knowledge Base: 313139
(http://support.microsoft.com/kb/313139/EN-US/
)
How to Obtain the Latest Internet Security and Acceleration Server 2000 Service Pack
WORKAROUND
To work around this problem, do not use the same value for 'Attachment name' and 'Attachment extension' or 'Attachment file size' when you create attachment filters.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
You can use the SMTP Application filter in ISA Server to filter attachments in SMTP traffic based on any of the following:
Rule 1 - Specifies an attachment name of .exe.
Even though the preceding rules have differing criteria for filtering attachments, they both have the same value of ".exe".
Rule 2 - Specifies an attachment extension of .exe.
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