Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Cuando intenta abrir un documento de Microsoft Word, recibe un mensaje de error similar al siguiente

El documento
nombre de archivo está bloqueado para edición por otro usuario. Para abrir una copia de sólo lectura de su documento, haga clic en...

donde
nombre de archivo es el nombre del documento que intentó abrir.

Causa

Este comportamiento puede producirse si Word determina que ya existe el archivo de propietario para el documento. Esto puede ocurrir si uno o más de las siguientes condiciones son verdaderas:

  • Word previamente salir mal y, por tanto, no ha eliminado el archivo de propietario.

    - o -

  • Una segunda instancia de Word se ejecuta en segundo plano con el documento abierto.

    - o -

  • El documento se comparte a través de una red y otro usuario lo tiene abierto.

Solución

Para resolver este problema, confirme primero que otro usuario de la red no tiene el documento abierto. Si el documento está en uso, abra el documento como de sólo lectura. Si no está en uso, cierre todas las instancias de Word y, a continuación, quite el archivo de propietario. Para ello, siga estos pasos.

Nota: como existen varias versiones de Microsoft Windows, los pasos siguientes pueden ser diferentes en su equipo. Si es así, consulte la documentación del producto para completar estos pasos.

  1. Cierre todas las instancias de Word. Para hacerlo, siga estos pasos:

    1. Guarde su trabajo y, a continuación, cierre todos los programas.

    2. Presione CTRL + ALT + SUPR para abrir el cuadro de diálogo Seguridad de Windows.

    3. Haga clic en Administrador de tareasy, a continuación, haga clic en la ficha procesos .

    4. Haga clic en Winword.exey, a continuación, haga clic en Finalizar proceso.

    5. En el cuadro de diálogo Advertencia del Administrador de tareas , haga clic en Sí.

      Si recibe un mensaje que indica que el programa no responde, haga clic en Finalizar ahora.

    6. Repita los pasos d y e para cada ocurrencia de Winword.exe.

    7. En el menú archivo , haga clic en Salir del Administrador de tareas.

  2. Inicie el Explorador de Windows y, a continuación, busque la carpeta que contiene el archivo del documento que ha intentado abrir cuando recibió el mensaje de error.

  3. Elimine el archivo de propietario.

    El archivo de propietario se encuentra en la misma carpeta que el documento que intenta abrir. El nombre de archivo de propietario utiliza la siguiente convención: empieza por una tilde (~), seguida por un signo de dólar ($), seguido del resto del nombre de archivo del documento. Es la extensión de nombre de archivo. doc. Por ejemplo, el archivo de propietario para documento.doc se denomina ~ $cument.doc.

  4. Inicie Word. Si Word le pregunta si desea cargar los cambios que se realizaron en el Global o la plantilla Normal, haga clic en No.

  5. Abra el documento.

Más información

Word crea un archivo de propietario cuando se abre un documento de Word guardado anteriormente. Un archivo de propietario es temporal y contiene el nombre de inicio de sesión de la persona que abre el documento.

Referencias

Para obtener información adicional acerca de los archivos temporales de Word, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

211632 WD: utilización de Word para Windows archivos temporales

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×