Mensaje de error "el documento está bloqueado para edición por otro usuario" cuando intenta abrir un documento en Word

Seleccione idioma Seleccione idioma
Id. de artículo: 313472 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta abrir un documento de Microsoft Word, recibe un mensaje de error similar al siguiente
El file name del documento está bloqueado para edición por otro usuario. Para abrir una copia de sólo lectura de este documento, haga clic en...
donde file name es el nombre del documento que ha intentado abrir.

Causa

Este comportamiento puede producirse si Word determina que el archivo de propietario para el documento ya existe. Esto puede dan una o varias de las siguientes condiciones son verdaderas:
  • Word previamente sale incorrectamente y, por lo tanto, no eliminó el archivo de propietario.

    -o bien -
  • Una segunda instancia de Word se está ejecutando en el fondo con el documento abierto.

    -o bien -
  • El documento se comparte a través de una red y otro usuario tiene abierta.

Solución

Para resolver este problema, confirme primero que otro usuario en la red no tiene el documento abierto. Si el documento está en uso, abra el documento como de sólo lectura. Si no está en uso, cierre todas las instancias de Word y, a continuación, quite el archivo de propietario. Para ello, siga estos pasos.

Nota : como existen varias versiones de Microsoft Windows, los pasos siguientes pueden ser diferentes en su equipo. En tal caso, consulte la documentación del producto para realizar estos pasos.
  1. Cierre todas las instancias de Word. Para ello, siga estos pasos:
    1. Guarde todo el trabajo y, a continuación, cierre todos los programas.
    2. Presione CTRL + ALT + SUPR, para abrir el cuadro de diálogo de Seguridad de Windows .
    3. Haga clic en Administrador de tareas y, a continuación, haga clic en la ficha procesos .
    4. Haga clic en Winword.exe y, a continuación, haga clic en Finalizar proceso .
    5. En el cuadro de diálogo de Advertencia del Administrador de tareas , haga clic en .

      Si recibe un mensaje que indica que el programa no responde, haga clic en Finalizar ahora .
    6. Repita los pasos d y e para cada aparición de Winword.exe.
    7. En el menú archivo , haga clic en Salir del Administrador de tareas .
  2. Inicie el Explorador de Windows y, a continuación, busque la carpeta que contiene el archivo de documento que ha intentado abrir cuando recibió el mensaje de error.
  3. Elimine el archivo de propietario.

    El archivo de propietario se encuentra en la misma carpeta que el documento que ha intentado abrir. El nombre de archivo propietario utiliza la siguiente convención: IT comienza con una tilde (~), seguida de un signo de dólar ($), seguido por el resto del nombre de archivo del documento. La extensión de nombre de archivo es. doc. Por ejemplo, el archivo de propietario para Document.doc se denomina ~ cument.doc $.
  4. Inicie Word. Si Word le pide si desea cargar los cambios realizados en el global o la plantilla Normal, haga clic en no .
  5. Abra el documento.

Más información

Word crea un archivo de propietario al abrir un documento de Word guardado anteriormente. Un archivo de propietario es temporal y contiene el nombre de inicio de sesión de la persona que abre el documento.

Referencias

Para obtener información adicional acerca de Word archivos temporales, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
211632WD: Cómo utiliza Word para Windows archivos temporales

Propiedades

Id. de artículo: 313472 - Última revisión: sábado, 07 de enero de 2006 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Palabras clave: 
kbmt kbopenfile kberrmsg kbprb KB313472 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 313472

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com