Komunikat "dokument jest zablokowany do edycji przez innego użytkownika" o błędzie przy próbie otwarcia dokumentu w programie Word

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 313472 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Podczas próby otwarcia dokumentu programu Microsoft Word jest wyświetlany komunikat o błędzie podobny do następującego
Dokument Nazwa pliku jest zablokowany do edycji przez innego użytkownika. Aby otworzyć kopię tylko do odczytu, jego dokumentu, kliknij przycisk...
w przypadku gdy Nazwa pliku jest to nazwa dokumentu, który próbowano Aby otworzyć.

Przyczyna

To zachowanie może wystąpić, jeśli program Word wykryje, że właściciel Plik dokumentu już istnieje. Ta sytuacja może wystąpić, jeśli jeden lub więcej spełnione są następujące warunki:
  • Word wcześniej zakończyć działanie nieprawidłowo i w związku z tym, czy nie Usuń plik właściciela.

    - lub -
  • Drugie wystąpienie programu Word działa w tle z już po otwarciu dokumentu.

    - lub -
  • Dokument jest udostępniany przez sieć, a inny użytkownik otworzył Otwórz go.

Rozwiązanie

Aby rozwiązać ten problem, najpierw Potwierdzaj przez innego użytkownika sieć nie ma otwarty dokument. Jeśli dokument jest w użyciu, otwieranie dokument jako tylko do odczytu. Jeśli nie jest używany, zamknij wszystkie wystąpienia programu Word, i następnie usuń plik właściciela. Aby to zrobić, wykonaj następujące kroki.

UWAGA: Ponieważ istnieje wiele wersji systemu Microsoft Windows Wykonaj kroki mogą się różnić na komputerze. Jeśli są one Zobacz sieci Dokumentacja produktu do wykonania tych kroków.
  1. Zamknij wszystkie wystąpienia programu Word. Aby to zrobić, wykonaj następujące kroki:
    1. Zapisz wykonaną pracę i zamknij wszystkie programy.
    2. Naciśnij klawisze CTRL + ALT + DELETE, aby otworzyć Zabezpieczenia systemu Windows okno dialogowe.
    3. Kliknij przycisk Menedżer zadań, a następnie kliknij przycisk Procesy Karta.
    4. Kliknij przycisk Winword.exe, a następnie kliknij przycisk Zakończ proces.
    5. W Ostrzeżenie Menedżera zadań okno dialogowe, kliknij przycisk Tak.

      Jeśli zostanie wyświetlony komunikat informujący, że program jest nie odpowiada, kliknij przycisk Zakończ teraz.
    6. Powtórz kroki d i e dla każdego wystąpienia Winword.exe.
    7. Na Plik menu, kliknij przycisk Zamknij Menedżera zadań.
  2. Uruchom Eksploratora Windows, a następnie przejdź do folderu, który zawiera plik dokumentu, który próbujesz otworzyć, gdy odebrany błąd wiadomość.
  3. Usuń plik właściciela.

    Znajduje się plik właściciela w tym samym folderze co dokument, który próbujesz otworzyć. Nazwa właściciela pliku używa następującej konwencji: rozpoczyna się od tyldy (~), po której następuje dolara znak ($), pozostała część nazwy pliku dokumentu. Nazwa pliku jest rozszerzeniem. doc. Na przykład o nazwie właściciela pliku Document.doc ~$ cument.doc.
  4. Uruchom program Word. Jeśli program Word zapyta, czy chcesz załadować Kliknij przycisk zmiany wprowadzone do globalnego lub szablonu Normal.dot Nr.
  5. Otwórz dokument.

Więcej informacji

Po otwarciu poprzednio zapisane, program Word tworzy plik właściciela Dokument programu Word. Plik właściciela są tymczasowe i przechowuje nazwę logowania osoba, która otwiera dokument.

Materiały referencyjne

Aby uzyskać dodatkowe informacje o pliki tymczasowe programu Word kliknij numer artykułu poniżej w celu wyświetlenia tego artykułu bazy wiedzy Microsoft Knowledge Base:
211632 WD: w jaki sposób program Word dla systemu Windows używa plików tymczasowych

Właściwości

Numer ID artykułu: 313472 - Ostatnia weryfikacja: 18 września 2011 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Słowa kluczowe: 
kbopenfile kberrmsg kbprb kbmt KB313472 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:313472

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com