Beheben von Problemen mit Schriftarten in Office-Programmen für Mac

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 313535 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D313535
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
313535 How to troubleshoot font problems in Office for Mac programs
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen, Office-Programme für Mac oder ein Dokument für Office-Programme für Mac zu starten, erscheint eventuell der Startbildschirm des Programms, dann wird es aber unerwartet beendet.

Ursache

Dieses Problem kann auftreten, wenn sich eine beschädigte oder nicht unterstützte Schriftart in einem der Schriftartenordner auf Ihrem Computer befindet.

Wenn ein Microsoft Office X für Mac-Programm oder ein Microsoft Office 2004 für Mac-Programm gestartet wird, versucht das Programm eine optimierte Liste der im Betriebssystem verfügbaren Schriftarten zu lesen und zu erstellen. Wenn das Programm eine beschädigte Schriftart findet, kann es unerwartet beendet werden. Die folgenden Bedingungen können dieses Verhalten auslösen:
  • Doppelte Schriftartendateien.
  • Beschädigte Schriftarten-Cachedateien
  • Beschädigte Schriftartendateien
Weitere Informationen zur ähnlichen Symptomen, die andere Ursachen haben, finden Sie in folgenden Artikeln der Microsoft Knowledge Base:
312209 MacWDX: Fehlermeldung "Microsoft Word wurde unerwartet beendet" beim Öffnen von Word
313488 MacOFFX: Programm wird nach Anklicken von OK im Projektkatalog unerwartet beendet

Lösung

Suchen und deaktivieren Sie beschädigte oder doppelte Schriftarten

Suchen und deaktivieren Sie die beschädigte Schriftart, um dieses Problem zu beheben. Verwenden Sie hierzu die folgenden Methoden in der angegebenen Reihenfolge.

Achtung: Versuchen Sie nicht, Schriftartenordner zu ändern, die Sie im Mac OS X-Systemordner finden.

Beschädigter Schriftarten-Cache

  1. Öffnen Sie folgenden Ordner:
    Festplatte\Benutzer\Benutzername\Library\Einstellungen\Microsoft
  2. In Office X, ziehen Sie den Ordner Office Fontcache (10) in den Mülleimer. In Office 2004, ziehen Sie den Ordner Office Fontcache (11) in den Mülleimer.
Starten Sie Word, um festzustellen, ob das Problem gelöst ist.

Doppelte Schriftartendateien.

  1. Klicken Sie auf dem Desktop auf Datei, neuer Ordner.
  2. Nennen Sie den Ordner Alte Schriftarten.
  3. Öffnen Sie im Finder die folgenden Schriftartenordner:
    • Festplatte\Mac OS 9 Systemordner\Fonts
      Üblicherweise ist dies Festplatte\Systemordner\Fonts
    • Festplatte\Library: Fonts
    • Festplatte\Benutzer\Benutzername\Library\Fonts
  4. Ziehen Sie alle doppelten Schriftartendateien in den Ordner "Alte Schriftarten", den Sie in Schritt 2 erstellt haben.
  5. Starten Sie den Computer neu.
Starten Sie Word, um festzustellen, ob das Problem gelöst ist.

Beschädigte Schriftartendateien.

  1. Öffnen Sie den Ordner Finder, öffnen Sie den Ordner, der die Schriftarten für Mac OS 9 enthält. Üblicherweise ist der Ordner, der die Schriftarten für Mac OS 9 folgender:
    Festplatte\Systemordner\Fonts
  2. Ziehen Sie die Schriftartendateien in den Schriftartenordner "Alte Schriftarten" auf dem Desktop, den Sie im Abschnitt "Doppelte Schriftartendateien" erstellt haben.
  3. Starten Sie den Computer neu.
  4. Starten Sie Microsoft Word, um festzustellen, ob das Problem gelöst ist.
  5. Wenn das Problem immer noch auftritt, verschieben Sie die Schriftartendateien aus dem Ordner "Alte Schriftarten" zurück in den Schriftartenordner, den Sie in Schritt 1 verwendet haben.
  6. Wenn das Problem immer noch auftritt, wiederholen Sie die Schritte 1 bis 4 mithilfe des anderen Schriftartenordners, den Sie in Schritt 1 erstellt haben. Verwenden Sie einen der folgenden Schriftartenordner:
    • Festplatte\Library\Fonts
    • FestplatteBenutzerBenutzername\Library\Fonts
Wenn das Problem nicht auftritt, befindet sich eventuell eine beschädigte Schriftart in dem Schriftartenordner, den Sie in Schritt 1 verwendet haben.

Um festzustellen, welche Schriftart das Problem auslöst, wenden Sie ein Ausschlussverfahren an. Verschieben Sie die Hälfte der Schriftarten zurück in den Ordner mit Schriftarten, und überprüfen Sie, ob das Problem auftritt. Gehen Sie folgendermaßen vor, um die beschädigte Schriftart zu finden:
  1. Öffnen Sie den Schriftartenordner, aus dem Sie die Schriftarten entfernt haben.
  2. Klicken Sie im Ordner "Alte Schriftarten" unter Ansicht auf Liste.
  3. Klicken Sie auf die erste Schriftart, die aufgelistet wird.
  4. Scrollen Sie etwa zur Mitte der Liste.
  5. Halten Sie die [Umschalttaste] gedrückt, klicken Sie dann auf eine Schriftart in der Mitte der Liste. Hierdurch wird etwa die Hälfte der Liste ausgewählt.
  6. Ziehen Sie die ausgewählten Schriftarten in den Schriftartenordner, den Sie in Schritt 1 geöffnet haben.
  7. Starten Sie Word, um festzustellen, ob das Problem gelöst ist.
  8. Wenn der Fehler auftritt, befindet sich die beschädigte Schriftart in der Hälfte, die Sie in den Schriftartenordner kopiert haben. Gehen Sie folgendermaßen vor, um die beschädigte Schriftart zu finden:
    1. Wählen Sie die Hälfte der Schriftarten, die Sie in den Schriftartenordner kopiert haben.
    2. Ziehen Sie diese Schriftarten in den Ordner "Alte Schriftarten".
    3. Starten Sie Word, um festzustellen, ob das Problem gelöst ist.
    4. Wenn das Problem weiterhin besteht, wiederholen Sie die Schritte a bis c.
  9. Wenn das Problem nicht in Schritt 7 auftritt, wiederholen Sie die Schritte 3 bis 8, wobei Sie die übrigen Schriftarten im Ordner "Alte Schriftarten" auswählen.

Probleme mit dem Betriebssystem Mac OS X

Dieses Problem kann auch auftreten, wenn ein Problem mit dem Betriebssystem Mac OS X besteht, dass Sie auf Ihrem Computer installiert haben. Für weitere Informationen zur Problembehebung beim Betriebssystem Mac OS X, besuchen Sie die folgende Website von Apple:
http://www.apple.com/support

Andere mögliche Ursachen dieses Verhaltens

Software für Schriftartenverwaltung

Wenn Sie ein Programm zur Verwaltung von Schriftarten auf Ihrem Computer ausführen, deaktivieren Sie es, um zu sehen, um dieses den Fehler auslöst.

Mehrere Macintosh OS 9-Systemordner

Sie können zusätzliche OS 9-Systemordner umbenennen oder löschen. Nur der Ordner im Stammverzeichnis Ihrer Festplatte ist der OS 9-Systemordner.

Eigenschaften

Artikel-ID: 313535 - Geändert am: Montag, 1. Oktober 2012 - Version: 7.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Entourage 2004 for Mac
  • Microsoft Excel 2004 for Mac
  • Microsoft Excel X für Macintosh
  • Microsoft Office 2004 for Mac Standard Edition
  • Microsoft Office V. X für Macintosh
  • Microsoft PowerPoint 2004 for Mac
  • Microsoft PowerPoint X für Macintosh
  • Microsoft Word 2004 for Mac
  • Microsoft Word X für Macintosh
Keywords: 
kbprb KB313535
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com