วิธีการแก้ปัญหาแบบอักษรในสำนักงานสำหรับโปรแกรม Mac

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 313535 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณพยายามเริ่มการทำงานของ Microsoft Office สำหรับ Mac โปรแกรม หรือเปิดเอกสาร Office ที่สำหรับโปรแกรม Mac อาจปรากฏหน้าจอสแปลของโปรแกรม แต่แล้ว โปรแกรมจะปิดโดยไม่คาดคิด

สาเหตุ

ปัญหานี้อาจเกิดขึ้นหากมีการเสียหายหรือแบบอักษรที่ได้รับการสนับสนุนในโฟลเดอร์แบบอักษรบนคอมพิวเตอร์ของคุณอย่างใดอย่างหนึ่ง

เมื่อเครื่อง X Microsoft Office สำหรับ Mac โปรแกรมหรือ 2004 Office Microsoft สำหรับ Mac โปรแกรมเริ่มต้น โปรแกรมจะลองอ่าน และ การสร้างรายการที่ optimized แบบอักษรที่พร้อมใช้งานในระบบปฏิบัติการ ถ้าโปรแกรมค้นหาแบบอักษรที่เสียหาย โปรแกรมอาจปิดโดยไม่คาดคิด มีเงื่อนไขใด ๆ ต่อไปนี้อาจทำให้เกิดปัญหานี้เกิดขึ้น:
  • การทำสำเนาแฟ้มแบบอักษร
  • แฟ้มแคชของแบบอักษรที่เสียหาย
  • แฟ้มแบบอักษรที่เสียหายและโฟลเดอร์
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับอาการที่คล้ายกันที่มีสาเหตุที่แตกต่างกัน คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
312209ข้อความแสดงข้อผิดพลาด MacWDX: เมื่อคุณเปิด Word: โปรแกรมประยุกต์นี้ออกจาก Microsoft Word ได้โดยไม่คาดคิด
313488MacOFFX: จบการทำโปรแกรมงานหลังจากที่เก็บโครงการที่ปรากฏขึ้น

การแก้ไข

สิ่งสำคัญก่อนที่คุณทำตามขั้นตอนเหล่านี้ ตรวจสอบให้แน่ใจว่า คุณสำรองแฟ้มสำคัญทั้งหมดที่มีอยู่ในโฟลเดอร์ผู้ใช้ของคุณ

ระบุ และเอาแบบอักษรที่ซ้ำกัน หรือเสียหาย

เมื่อต้องการแก้ไขปัญหานี้ ค้นหา และการปิดการใช้งานแบบอักษรเสียหาย เมื่อต้องการทำเช่นนี้ ใช้วิธีการต่อไปนี้ตามลำดับปรากฏใน

ข้อควรระวังไม่ลองการเปลี่ยนแปลงใด ๆ โฟลเดอร์แบบอักษรที่คุณค้นหาในโฟลเดอร์ Mac ระบบ X ของระบบปฏิบัติการ

แคชของแบบอักษรที่เสียหาย

  1. เปิดโฟลเดอร์ต่อไปนี้::
    ฮาร์ดดิสก์\Users\User_name\Library\Preferences\Microsoft
  2. สำหรับ Office X ลากแบบอักษรของสำนักงานการแคช (10)แฟ้มเพื่อการขยะ สำหรับ Office 2004 ลากแบบอักษรของสำนักงานในแคช (11)เมื่อต้องการการขยะ
เริ่ม Word เพื่อตรวจสอบว่า มีแก้ไขปัญหา

แฟ้มแบบอักษรที่ซ้ำกัน

  1. On the desktop, clickแฟ้ม:, New Folder.
  2. Name the new folderOld Fonts.
  3. ในการfinder, open the following fonts folders:
    • ฮาร์ดดิสก์\Mac OS 9 System_folder\Fonts
      Typically, this isฮาร์ดดิสก์\System folder\Fonts
    • ฮาร์ดดิสก์\Library: Fonts
    • ฮาร์ดดิสก์\Users\User_name\Library\Fonts
  4. Drag any duplicate font files that you find into the Old Fonts folder that you created in step 2.
  5. รีสตาร์ทเครื่องคอมพิวเตอร์
Start Word to determine whether the problem is resolved.

Corrupted font files

  1. ในการfinder, open the folder that contains the Mac OS 9 fonts. Typically, the folder that contains the Mac OS 9 fonts is:
    ฮาร์ดดิสก์\System folder\Fonts
  2. Drag the font files in the Fonts folder to the Old Fonts folder on the desktop that you created in the "Duplicate font files" section.
  3. เริ่มต้นระบบคอมพิวเตอร์ใหม่
  4. Try to start Microsoft Word to determine whether the problem is resolved.
  5. If the problem still occurs, return the font files from the Old Fonts folder back into the font folder that you used in step 1.
  6. If the problem still occurs, repeat steps 1 through 4 and use a Fonts folder that differs from the folder that you used in step 1. Use one of the following Fonts folders:
    • ฮาร์ดดิสก์\Library\Fonts
    • ฮาร์ดดิสก์\Users\User_name\Library\Fonts
If the problem does not occur, there is a possible corrupted font located in the font folder that you used in step 1.

To determine the font that is causing the problem, use a process of elimination. Return half of the fonts at a time to the Fonts folder, and then test to see whether this problem occurs. To find the damaged font, follow these steps:
  1. Open the Fonts folder that you removed the fonts from.
  2. Open the Old Fonts folder, and then clickas Listในการมุมมองเมนู
  3. Click the first font file that is listed.
  4. Scroll down about halfway through the list.
  5. Hold the SHIFT key, and then click a font midway in the list. This will select about half of the fonts in the list.
  6. Drag the selected fonts into the Fonts folder that you opened in step 1.
  7. Try to start Word to determine whether the problem is resolved.
  8. If this problem occurs, the damaged font is in the half that you copied into the Fonts folder. To find the damaged font, follow these steps:
    1. Select half the fonts that you copied into the Fonts folder.
    2. Drag these fonts into the Old Fonts folder.
    3. Try to start Word to determine whether the problem is resolved.
    4. If the problem still occurs, repeat steps a through c.
  9. If the problem does not occur in step 7, repeat steps 3 through 8, selecting half of the remaining fonts in the Old Fonts folder.

Problems with the Mac OS X operating system

This problem may also occur if there are problems with the version of the Mac OS X operating system that you have installed on your computer. For more information about how to troubleshoot problems with the Mac OS X operating system, visit the following Apple Web site:
http://www.apple.com/support

Other possible causes of the problem

Font management software

If you have font management software running on your computer, disable it to see whether it is causing the error.

Multiple Macintosh OS 9 System folders

You can rename or delete the additional OS 9 System folders. Only the folder at the root of the hard disk is the primary OS 9 System folder.

คุณสมบัติ

หมายเลขบทความ (Article ID): 313535 - รีวิวครั้งสุดท้าย: 6 ตุลาคม 2554 - Revision: 3.0
ใช้กับ
  • Microsoft Entourage 2004 for Mac
  • Microsoft Excel 2004 for Mac
  • Microsoft Excel X for Mac
  • Microsoft Office 2004 for Mac Standard Edition
  • Microsoft Office X for Mac Standard Edition
  • Microsoft Office PowerPoint 2004 for Mac
  • Microsoft PowerPoint X for Mac
  • Microsoft Office Word 2004 for Mac
  • Microsoft Word X for Macintosh
Keywords: 
dftsdahomeportal kbprb kbmt KB313535 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:313535

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com