Come risolvere i problemi di stampa in Word per Mac, Excel per Mac o Powerpoint per Mac

Traduzione articoli Traduzione articoli
Identificativo articolo: 313553 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo alcuni metodi che Ŕ possibile diagnosticare e risolvere i problemi di Microsoft Office per le applicazioni Mac non Ŕ possibile stampare il documento.
Esempi di problemi di stampa sono i seguenti comportamenti:
  • Quando si tenta di stampare un file, viene visualizzato il messaggio di errore e altri messaggi.
  • La stampante non risponde.
  • File di stampa come sequenze di simboli.

In questo articolo non vengono illustrate i problemi di output di stampa, ad esempio di posizionamento, immagini mancanti e numeri di pagina non accurati delle buste.

Se non si trova una corrispondenza per il messaggio di errore o il comportamento della stampante, seguire i passaggi in questo articolo per risolvere il printingproblem. Per risolvere un errore di stampa in termini, Ŕ necessario determinare la causa. Rientrano in cinque categorie:
  • Documenti danneggiati (file o presentazione) o contenuto danneggiato in documenti, la presentazione, la cartella di lavoro.
  • L'applicazione stessa.
  • Il driver della stampante.
  • ConnettivitÓ o hardware.
  • Applicazione in conflitto.

Non presupporre che la causa del problema di stampa. Al contrario, si basano sulla risoluzione dei problemi sistematici per rivelare la causa effettiva.

Utilizzare i seguenti test per determinare il tipo della causa del printingfailure.

Prerequisiti

Prima di procedere con la procedura riportata di seguito, assicurarsi che siano installati tutti gli aggiornamenti software Apple, vedere la sezione di riferimento in questo articolo nella Guida in linea e istruzioni su come scaricare e installare gli aggiornamenti software di Apple.


Informazioni


Passaggio 1: Test stampa di un nuovo documento

Documenti danneggiati o documenti contenenti quali immagini o i tipi di carattere danneggiati pu˛ causare errori di stampa. Prima di reinstallare i driver o software, eseguire il test consente del programma di stampare.
  1. Aprire un nuovo documento vuoto in Word.
  2. Nella prima riga del documento, digitare il seguente testo: RAND
  3. Premere INVIO. In questo modo Ŕ possibile inserire 10 paragrafi di testo di esempio.
  4. Provare a stampare il documento.
  5. Se il documento viene stampato correttamente, modificare un diverso tipo di carattere o inserire una clipart, una tabella o un oggetto di disegno.

    Per modificare il tipo di carattere, attenersi alla seguente procedura:
    1. Utilizzare il dispositivo di puntamento per selezionare il testo di esempio.
    2. Fare clic sul tipo di carattere.
    3. Nell'elenco tipo di carattere, fare clic per selezionare un carattere diverso.
    Per inserire una ClipArt, attenersi alla seguente procedura:
    1. Scegliere il menu Inserisci, selezionare l'immagine e quindi fare clic su ClipArt.
    2. Nel riquadro attivitÓ ClipArt , lasciare vuota la casella di testo di ricercae quindi fare clic su.
    3. Destro del mouse su una delle immagini e quindi fare clic su Inserisci.
    4. Chiudere il riquadro attivitÓ ClipArt
    Per inserire la tabella, attenersi alla seguente procedura:
    1. Fare clic sutabellae quindi fare clic su Inserisci , quindi tabella.
    2. Digitare il numero di colonne e righe desiderato e quindi fare clic su OK.
    Per inserire un oggetto disegno, attenersi alla seguente procedura:
    1. Fare clic su Inseriscie quindi clickPicture, quindi selezionare le forme.
    2. Fare clic su una delle forme. Disegnare la forma del documento.
Eseguire il test della funzione di stampa.


La riuscita o meno di questi test indica se un'applicazione pu˛ essere stampato in genere. Questi test possono anche fornire indizi circa alcuni caratteri o elementi grafici che Ŕ possibile stampare l'applicazione.

Se non vengono visualizzati errori nel documento di test, ma Ŕ possibile stampare il documento originale, Ŕ possibile che il documento originale sia danneggiato. Ci˛ pu˛ essere vero anche se Ŕ possibile stampare il documento in un altro computer poichÚ esistono molte situazioni in cui i sintomi di danneggiamento di file appaiono su alcuni computer e non su altri.

Anche in questo caso, basarsi sulla risoluzione dei problemi sistematica anzichÚ sulle ipotesi sulla causa del problema. Pertanto, se non Ŕ possibile stampare un documento specifico, ma Ŕ possibile stampare altri documenti, la presentazione, il foglio di lavoro, potrebbe essere un documento danneggiato. Di conseguenza, risolvere il problema. Per ulteriori informazioni su come risolvere i problemi relativi a documenti danneggiati, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:

2362088Risoluzione dei problemi danneggiato i documenti di Word 2003

Se l'applicazione non Ŕ possibile stampare tutto o applicazione non Ŕ possibile stampare un determinato tipo di carattere o un determinato tipo di elemento grafico, procedere al passaggio 2.

Stampare da un altro programma

Provare a stampare da diverse applicazioni Office per Mac. Se Word non viene stampata provare Excel.

Per verificare se un altro programma in grado di comunicare con la stampante e il driver della stampante corretto funzionamento, provare a stampare da un altro programma come anteprima.

Quando si trasferisce un documento per il programma anteprima attenendosi alla seguente procedura, il documento viene convertito in un file PDF:
  1. Nella finestra di dialogo Stampa , fare clic su Anteprima.

    Nota. Quando si fa clic su Anteprima, viene avviato il programma di anteprima. All'avvio del programma, il documento viene convertito in un file PDF.
  2. Quando il documento viene visualizzato nel programma di anteprima, scegliere Stampa dal menu File .
  3. Nella finestra di dialogo Stampa , verificare che sia selezionata una stampante e che le impostazioni in Impostazioni salvate siano appropriate per tale stampante. Quindi, fare clic su Stampa.
Se il programma di anteprima non Ŕ possibile aprire il documento, ma Ŕ possibile stampare altri documenti senza problemi, provare a salvare il documento come file PDF. Salvare il documento in un PDF file verifica la capacitÓ del driver della stampante di generare dati in un file. A tale scopo, attenersi alla seguente procedura:
  1. Aprire il documento che si verificano problemi di stampa. Dal menu File , fare clic su Stampa.
  2. Nell'elenco Delle pagine & di copie , fare clic su Opzioni di Output.
  3. Nell'area Opzioni di Output , selezionare la casella di controllo Salva come File . Nell'elenco formato , fare clic su PDFe quindi fare clic su Salva.
  4. Nella finestra di dialogo Salva , digitare un nome e quindi selezionare un percorso per il file. Fare clic su Salva.
  5. Provare a stampare il file PDF utilizzando il programma di anteprima.

Stampa TextEdit

TextEdit Ŕ un'utilitÓ di modifica del testo base incluso in Mac OS X. Per eseguire questa operazione:

  1. Chiudere tutte le applicazioni
  2. Dal menu Vai , selezionare le applicazioni.
Fare doppio clic suTextEdit, digitare il testo e quindi si tenta di stampare il documento. Se non Ŕ possibile stampare TextEdit, il driver della stampante o la stampante potrebbe essere causa del problema.

Eliminare e aggiungere la stampante

Per eliminare e aggiungere la stampante, attenersi alla seguente procedura:
  1. IlIl menu Vai , fare clic su utilitÓ.
  2. Fare doppio clic su utilitÓ di configurazione di stampa.
  3. Fare clic per selezionare la stampante nell'elenco delle stampanti .
  4. Fare clic su Elimina.
  5. Fare clic su Aggiungi.
  6. Nell'elenco Metodo di connessione , scegliere il metodo di connessione viene utilizzato dalla stampante.
  7. Nell'elenco delle stampanti , fare clic sulla stampante che si desidera aggiungere e quindi fare clic su Aggiungi.

Sostituire i file delle preferenze della stampante

File delle preferenze della stampante danneggiato possono causare problemi di stampa. Per sostituire i file delle preferenze della stampante, attenersi alla seguente procedura:
  1. Sul desktop, fare clic su File, fare clic su Nuova cartella, tipo Preferenze di stampa, quindi premere INVIO sulla tastiera.
  2. Dal menu Vai , fare clic su Home.
  3. Aprire laraccolta.
    Nota. La cartella di libreria Ŕ nascosta in MAC OS X Lion. Per visualizzare questa cartella, tenere premuto il tasto opzione mentre si fa clic sul menu Vai .
  4. Fare clic suPreferenze.
  5. Tenere premuto il tasto comando o Apple e quindi fare clic su ogni file com.apple.print.*.plist. Ad esempio, tenere premuto il tasto di Apple, fare clic sucom.apple.print.PrintCenter.pliste quindi fare clic su com.apple.print.PrintingPrefs.plist. In questo esempio, i file com.apple.print.PrintCenter.plist e com.apple.print.PrintingPrefs.plist dovrebbero essere evidenziati.
  6. Trascinare i file che si Ŕ evidenziato nel passaggio 4 nella cartella Preferenze di stampa che ha creato nel passaggio 1.
  7. Dal menu Apple , fare clic su Riavviae quindi scegliere Riavvia.
  8. Provare a stampare da un Microsoft Office per Mac.
Nota. Se Ŕ possibile stampare da un'applicazione di Office per Mac, trascinare i file dalla cartella Preferenze di stampa sul desktop alla cartella /Library/Preferences.
I prodotti di terze parti descritti in questo articolo sono forniti da societÓ indipendenti da Microsoft. Microsoft esclude ogni garanzia, implicita o esplicita, relativamente alle prestazioni o l'affidabilitÓ di tali prodotti.

Per la risoluzione dei problemi per problemi comuni relativi alla stampante in Mac, vedere l'articolo di supporto di Apple:

http://support.Apple.com/kb/TS3140

Riferimenti

Installare tutti gli aggiornamenti di OS X disponibili. Per ottenere gli aggiornamenti pi¨ recenti, attenersi alla seguente procedura:

Riduci questa tabellaEspandi questa tabella
1.Fare clic suApple, quindi selezionareAggiornamento Software...
Riduci l'immagineEspandi l'immagine
2405751

2.Per aprire la finestra di aggiornamento Software e cercare gli aggiornamenti disponibili.
3.Se gli aggiornamenti Software sono disponibili, fare clic suContinua.

Riduci l'immagineEspandi l'immagine
2405732
4.PulsanteAccettoClickthe.
5.InizierÓ il download.
Riduci l'immagineEspandi l'immagine
2405752

6.Quando viene chiesto di riavviare, fare clic sul pulsanteRiavvia. Riavviare il computer e provare a installare nuovamente
Per ulteriori informazioni su come aggiornare gli aggiornamenti di Apple, visitare il seguente sito web Apple:

http://support.Apple.com/kb/HT1338?viewlocale=en_US


ProprietÓ

Identificativo articolo: 313553 - Ultima modifica: mercoledý 20 novembre 2013 - Revisione: 7.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Word 2008 for Mac
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft Office Excel 2008 for Mac
  • Microsoft Excel 2011 for Mac
  • Microsoft Office for Mac 2011
  • Microsoft PowerPoint 2011 for Mac
  • Microsoft Word 2011 for Mac
Chiavi:á
dftsdahomeportal kbinfo kbmt KB313553 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 313553
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com