Jak rozwiązywać problemy drukowania w programie Word dla komputerów Macintosh, Excel dla komputerów Macintosh lub Powerpoint dla komputerów Macintosh

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 313553 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Ten artykuł zawiera sugestie na temat diagnostyki i rozwiązywania problemów z drukowaniem dokumentu z aplikacji pakietu Microsoft Office dla Mac.
Następujące zachowania są przykłady z drukowaniem:
  • Zostanie wyświetlony komunikat o błędzie i inne komunikaty podczas próby drukowania pliku.
  • Drukarka nie odpowiada.
  • Drukowanie plików jako symboli-śmieci.

W tym artykule omówiono problemy wyjścia drukarki, na przykład pozycjonowania kopert, brakujących grafik i nieodpowiedniego numerowania stron.

Jeśli nie znajdziesz odpowiada na komunikat o błędzie lub zachowanie drukarki, wykonaj kroki w tym artykule, aby rozwiązać problem z drukowaniem. Aby rozwiązać problem z drukowaniem w aplikacji, należy określić jego przyczynę. Powód zazwyczaj odpowiada jednej z pięciu kategorii:
  • Uszkodzonych dokumentów (pliku lub prezentacji) lub zawartość uszkodzonych dokumentów, prezentacji, skoroszytu.
  • Sam program aplikacji.
  • Sterownik drukarki.
  • Łączność lub sprzętu.
  • Konflikt aplikacji.

Nie należy zakładać, co jest przyczyną problemu z drukowaniem. Zamiast tego zdaj się na systematyczne rozwiązywanie problemów, aby ujawnić rzeczywistą przyczynę.

Aby określić typ przyczyny nieprzestrzegania drukowania, należy użyć następujących testów.

Wymagania wstępne

Przed kontynuowaniem czynności, upewnij się, że zostały zainstalowane wszystkie aktualizacje oprogramowania firmy Apple, zobacz sekcję odniesienia w niniejszym artykule odnośnie pomocy i instrukcji dotyczących pobierania i instalowania aktualizacji oprogramowania firmy Apple.


Więcej informacji


Krok 1: Test drukowania w nowym dokumencie

Uszkodzenie uszkodzonych dokumentów lub dokumentów zawierających grafikę lub uszkodzonych czcionek może powodować błędy drukowania. Przed ponowną instalacją sterowników lub oprogramowania, przetestuj możliwość drukowania programu.
  1. Otwórz nowy, pusty dokument programu Word.
  2. W pierwszym wierszu dokumentu, wpisz następujący tekst: =rand(10)
  3. Naciśnij klawisz ENTER. Spowoduje to wstawienie 10 akapitów tekstu próbki.
  4. Spróbuj wydrukować dokument.
  5. Jeśli dokument jest drukowany pomyślnie, zmienić czcionkę lub Wstaw ClipArt, tabeli lub obiektu rysunkowego.

    Aby zmienić czcionkę, wykonaj następujące kroki:
    1. Umożliwia wybranie przykładowy tekst urządzenia wskazującego.
    2. Kliknij przycisk Czcionka.
    3. W Czcionkilisty, kliknij, aby wybrać inną czcionkę.
    Aby wstawić obiekt clipart, wykonaj następujące kroki:
    1. Kliknij przycisk Menu Wstaw, zaznacz obraz , a następnie kliknij przycisk Obiekty clipart.
    2. Na Obiekty clipart okienko zadań, urlopu Wyszukiwanie tekstupuste, a następnie kliknij przycisk.
    3. Kliknij prawym przyciskiem myszy jeden z obrazów, a następnie kliknij przycisk Wstaw.
    4. Zamknij okienko zadań Clipart
    Aby wstawić tabelę, wykonaj następujące kroki:
    1. Kliknij przyciskTabela, a następnie kliknij przycisk Wstaw następnie tabeli.
    2. Wpisz liczbę kolumn i wierszy, a następnie kliknij przycisk OK.
    Aby wstawić obiekt rysunkowy, wykonaj następujące kroki:
    1. Kliknij przycisk Wstaw, a następnie kliknij obraz i zaznacz opcję Autokształty.
    2. Kliknij jeden z kształtów. Narysuj kształt w dokumencie.
Teraz należy przetestować funkcję drukowania.


Sukces lub niepowodzenie tych testów pokazuje, czy aplikacja można wydrukować ogólnie. Badania te mogą również umożliwiają wskazówek dotyczących niektórych czcionek lub aplikacji nie można wydrukować grafiki.

Jeśli nie błędów w dokumencie test, ale nadal nie można wydrukować dokumentu oryginalnego, oryginalnego dokumentu może być uszkodzony. Może to być wartość true, nawet, jeśli tego samego dokumentu można wydrukować na innym komputerze, ponieważ istnieje wiele sytuacji, gdy objawy uszkodzenia plików pojawiają się na niektórych komputerach i na innych.

Ponownie polegać na systematyczne rozwiązywanie zamiast na założeniach, co jest przyczyną problemu. Dlatego jeśli nie można wydrukować dokument, ale można wydrukować innych dokumentów, prezentacji, arkuszu, może być uszkodzony dokument. Odpowiednio rozwiązać problem. Aby uzyskać dodatkowe informacje dotyczące rozwiązywania problemów z uszkodzonymi dokumentami kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

2362088Rozwiązywanie problemów z uszkodzonymi dokumentami programu Word 2003

Jeśli aplikacja nie może drukować na wszystkich lub aplikacji nie można wydrukować niektórych czcionek lub typu grafiki, przejdź do kroku 2.

Drukowanie z innego programu

Spróbuj drukować z różne aplikacje pakietu Office for Mac. Jeśli program Word nie jest drukowana spróbuj programu Excel.

Aby sprawdzić, czy inny program może komunikować się z drukarki i czy działa sterownik drukarki, spróbuj drukować z innego programu, takich jak Podgląd.

Po przesłaniu dokumentu do programu Podgląd wykonując następujące kroki, dokument jest konwertowany na plik PDF:
  1. W Drukuj okno dialogowe, kliknij przycisk Podgląd.

    Uwaga Po kliknięciu Podgląd, zostanie uruchomiony program Podgląd. Po uruchomieniu programu, dokument jest konwertowany na plik PDF.
  2. Po wyświetleniu dokumentu w programie Podgląd, kliknij przycisk Drukuj na Plik menu.
  3. W Drukuj okno dialogowe pola, sprawdź, czy zaznaczone drukarki i ustawienia w obszarze Zapisane ustawienia są odpowiednie dla tej drukarki. Następnie kliknij przycisk Drukuj.
Jeśli program Podgląd można otworzyć dokumentu, ale można go drukować inne dokumenty bez problemów, spróbuj zapisać dokument jako plik PDF. Zapisywanie dokumentu jako pliku PDF plik badania możliwości dane wyjściowe do pliku sterownika drukarki. Aby to zrobić, wykonaj następujące kroki:
  1. Otwórz dokument, występują problemy z drukowaniem. Na Plik menu, kliknij przycisk Drukuj.
  2. W Kopie i stron. Kliknij pozycję Opcje wyjściowe.
  3. W Opcje wyjściowe Wybierz obszar Zapisz jako plik pole wyboru. W Format Kliknij pozycję PDF, a następnie kliknij przycisk Zapisz.
  4. W Zapisz okno dialogowe, wpisz nazwę, a następnie wybierz lokalizację pliku. Kliknij przycisk Zapisz.
  5. Spróbuj wydrukować plik PDF przy użyciu programu Podgląd.

Drukowanie z TextEdit

TextEdit to podstawowe narzędzie edycji tekstu, dołączona do systemu Mac OS X. Aby to zrobić:

  1. Zamknij wszystkie aplikacje
  2. W menu Przejdź wybierz aplikacje.
Kliknij dwukrotnieTextEdit, wpisz tekst, a następnie spróbuj wydrukować dokument. Jeśli nie można wydrukować TextEdit, sterownik drukarki lub drukarki może być przyczyną problemu.

Usunąć i dodać drukarkę

Aby usunąć i dodać drukarkę, wykonaj następujące kroki:
  1. Na Przejdź menu, kliknij przycisk Narzędzia.
  2. Kliknij dwukrotnie Narzędzie ustawienia drukowania.
  3. Kliknij, aby zaznaczyć drukarki w Drukarki Lista.
  4. Kliknij przycisk Usuń.
  5. Kliknij przycisk Dodawanie.
  6. W Metoda połączenia listy, kliknij metodę połączenia, który jest używany przez drukarkę.
  7. W Drukarki Kliknij drukarkę, którą chcesz dodać, a następnie kliknij przycisk Dodawanie.

Zastępowanie plików preferencji drukarki

Drukarki uszkodzonych plików preferencji może spowodować problemy z drukowaniem. Aby zamienić pliki preferencje drukarki, wykonaj następujące kroki:
  1. Na pulpicie kliknij przycisk Plik, kliknij przycisk Nowy Folder, wpisz Preferencje drukowania, a następnie naciśnij klawisz RETURN na klawiaturze.
  2. Na Przejdź menu, kliknij przycisk Strona główna.
  3. Otwórz bibliotekę.
    Uwaga Folder biblioteki jest ukryty w systemie MAC OS X lew. Aby wyświetlić ten folder, przytrzymaj klawisz OPTION kliknij menu Przejdź .
  4. Kliknij przyciskPreferencje.
  5. Przytrzymaj wciśnięty klawisz Apple lub polecenia, a następnie kliknij każdy plik com.apple.print.*.plist. Na przykład, przytrzymaj wciśnięty klawisz Apple, kliknij przyciskCOM.Apple.Print.PrintCenter.plist, a następnie kliknij przycisk COM.Apple.Print.PrintingPrefs.plist. W tym przykładzie pliki com.apple.print.PrintCenter.plist i com.apple.print.PrintingPrefs.plist powinny być podświetlone.
  6. Przeciągnij pliki, które są wyróżnione w kroku 4, aby folder Preferencje drukowania, utworzony w kroku 1.
  7. Na Apple menu, kliknij przycisk Uruchom ponownie, a następnie kliknij przycisk Uruchom ponownie.
  8. Spróbuj drukować z Microsoft Office dla komputerów Macintosh program.
Uwaga Jeśli nie można drukować z urzędu programu Mac, przeciągnij pliki z folderu preferencje drukowania na pulpicie do folderu /Library/Preferences.
Produkty omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie udziela żadnych gwarancji, dorozumianych, odnośnie do wydajności lub niezawodności tych produktów.

Dla rozwiązywania typowych problemów drukarki w systemie Mac, zobacz artykuł pomocy technicznej firmy Apple:

http://support.Apple.com/kb/TS3140

Materiały referencyjne

Należy zainstalować wszystkie dostępne aktualizacje OS X. Aby uzyskać najnowsze aktualizacje, wykonaj następujące kroki:

Zwiń tę tabelęRozwiń tę tabelę
1.Kliknij Apple , a następnie wybierz opcję Aktualizacja oprogramowania...
Zwiń ten obrazekRozwiń ten obrazek
2405751

2.Otwórz i sprawdź, czy są dostępne aktualizacje okna aktualizacji oprogramowania.
3.Jeśli są dostępne aktualizacje oprogramowania, kliknij przycisk Kontynuuj.

Zwiń ten obrazekRozwiń ten obrazek
2405732
4.Kliknij przycisk Zgadzam się .
5.Rozpocznie się pobieranie.
Zwiń ten obrazekRozwiń ten obrazek
2405752

6.Po wyświetleniu monitu o ponowne uruchomienie, kliknij przycisk Uruchom ponownie . Uruchom ponownie komputer i spróbuj ponownie zainstalować
Dodatkowe informacje na temat aktualizacji Apple aktualizacje odwiedź następującą witrynę sieci web firmy Apple:

http://support.Apple.com/kb/HT1338?viewlocale=en_US


Właściwości

Numer ID artykułu: 313553 - Ostatnia weryfikacja: 29 sierpnia 2012 - Weryfikacja: 5.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Word 2008 for Mac
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft Office Excel 2008 for Mac
  • Microsoft Excel 2011 for Mac
  • Microsoft Office for Mac 2011
  • Microsoft PowerPoint 2011 for Mac
  • Microsoft Word 2011 for Mac
Słowa kluczowe: 
dftsdahomeportal kbinfo kbmt KB313553 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to: 313553

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com