プライバシー ポリシーのエラーは、認証のプロキシを介してサイトにアクセスすると発生します

文書翻訳 文書翻訳
文書番号: 313558 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

Internet Explorer を使用して、プラットフォームの設定 (P3P) 仕様で定義された、完全なプライバシー ポリシーを含む Web サイトに参照する場合で、要求を HTTP プロキシ認証が必要なを通過する場合は、プライバシー ポリシーの要求すると、次のエラー メッセージが失敗します。
site name のプライバシー ポリシーが見つかりませんでした。

原因

P3P 仕様状態のセクション 2.4.3 としてポリシー参照ファイルに対する要求を「セーフ ゾーン」に分類されます。 P3P 仕様は、クライアントは、ユーザーの識別情報が最小限を転送する示しています。 具体的には、仕様を示します。
ユーザー エージェントが、ユーザー エージェント情報または 'セーフ ゾーン' の要求で以前のセッションで受け付け Cookie を送信しないようにする必要も。
Internet Explorer はこの推奨事項を省が示したおよび P3P ポリシーの参照要求を実行するときは、サーバーに認証資格情報を送信しません。 ただし、プロキシ サーバーを認証操作を行いますしない、セーフ ゾーン推奨遵守し、ため、資格情報のないポリシーの参照を要求する Internet Explorer で、試行を拒否します。

解決方法

この時点で既知の回避策はありません。 既知の場所をポリシーに、World Wide Web コンソーシアム (W3C) によって提案は適用されません。 プロキシが必要ファイルの場所にかかわらず、リモート サーバーから要求が検証です。

状況

マイクロソフトとして認識していますこの問題を記載されているいるマイクロソフト製品の問題。

詳細

問題の再現手順

: この現象を再現するには Internet Explorer ユーザー認証を要求するプロキシ経由の要求を指示する必要があります。

  1. Internet Explorer 6. 0 を開きセグ: 前の TU に含まれるを参照します。 それ以外の場合は、Internet Explorer するためが表示されたらこの情報が、プロキシ サーバーが Windows NT チャレンジ/レスポンス (NTLM) 認証を使用 Internet Explorer に自動的に提供、ユーザー名とパスワードです。
  2. ページが表示されたら、[ 表示 ] メニューの [ プライバシー レポート ] をクリックします。
  3. ページを参照するリンクの一覧表示されます。 セグ: 前の TU に含まれる をクリックし 、概要 を実行します。 期待どおりマイクロソフト サイトのプライバシー ポリシーは表示されません。 代わりに、次のエラー メッセージが表示されます。
セグ: 前の TU に含まれるにプライバシー ポリシーが見つかりませんでした。 このサイトのプライバシー ポリシーを表示するには、Web サイトに直接問い合わせてください。

関連情報

詳細については、以下の World Wide Web コンソーシアム (W3C) Web サイトを参照してください。
設定 (P3P1.0) を 1. 0 は、プラットフォームの指定
http://www.w3.org/TR/P3P/
Microsoft Internet Explorer 用 Web ベース ソリューションの開発の詳細については、以下のマイクロソフト Web サイトを参照してください:
http://msdn.microsoft.com/ie/

http://support.microsoft.com/iep

プロパティ

文書番号: 313558 - 最終更新日: 2006年4月21日 - リビジョン: 3.0
この資料は以下の製品について記述したものです。
  • Microsoft Internet Explorer (Programming)
キーワード:?
kbprb kbmt KB313558 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:313558
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。
サポート期間が終了した「サポート技術情報」資料に関する免責事項
この資料は、マイクロソフトでサポートされていない製品について記述したものです。そのため、この資料は現状ベースで提供されており、今後更新されることはありません。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com