Ověřování není úspěšné při pokusu o připojení k serveru RAS používajícímu protokol EAP-TLS (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 313695 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při pokusu o připojení k serveru Remote Access Service (RAS), který je nakonfigurován pomocí Extensible Authentication Protocol Transport Level Security (EAP-TLS) můžete zaznamenat jeden z následujících příznaků:
  • Výzva opakovaně vyberte server, ke které chcete ověřit.

    Nebo
  • Ověřování není úspěšné.

Příčina

Toto chování může dojít, pokud platí obě následující podmínky:
  • Při pokusu o připojení pomocí vzdáleného přístupu nebo bezdrátovou (802.1 x) klientského počítače.

    - a -
  • Více RADIUS Remote Authentication Dial-In User Service () existovat servery s které ověření.
Bezdrátové klientské počítače RAS nebo klientské počítače připojit pomocí (802.1 x) připojení, ověřte certifikát serveru ve výchozím nastavení používá ověřování EAP-TLS. To brání připojení k serverům neautorizovaných serverů. Však lze použít pouze jeden server název a jeden kořenový certifikát. Klientský počítač pokusí připojit k první server k dispozici. V prostředí s více síti více než jeden server RADIUS, která je k dispozici, může být 802.1 x ověřování počítače neúspěšné. Také jako jsou zjištěny ostatní servery, můžete být opakovaně vyzváni k ověření.

Řešení

Problém vyřešíte instalací nejnovější aktualizace Service Pack pro systém Windows XP. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
322389získání nejnovější aktualizace Service Pack pro systém Windows XP

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

INFORMACE O SOUBORECH

Anglické jazykové verze této opravy má následující atributy souborů nebo novější:
   Date         Time   Version      Size    File name
   ---------------------------------------------------
   05-Dec-2001  16:33  5.1.2600.22  57,344  Rastls.dll
				

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny na začátku tohoto článku. Tento problém byl poprvé opraven aktualizací Windows XP Service Pack 1.

Další informace

Tato aktualizace umožňuje seznam názvy serveru a důvěryhodné kořenové certifikáty místo názvu jediný server a jeden kořenový certifikát. Uživatelské rozhraní je změněno na zobrazení tyto výběry. To umožňuje konfigurovat ověřování certifikátu serveru velké, více RADIUS konfigurace sítě.

Další informace o EAP-TLS přejděte na následujícím webu:
http://www.faqs.org/rfcs/rfc2716.html

Vlastnosti

ID článku: 313695 - Poslední aktualizace: 26. září 2005 - Revize: 1.4
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Professional
Klíčová slova: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbnetwork kbwinxpsp1fix KB313695 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:313695

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com