Authentifizierung ist nicht erfolgreich, wenn beim Versuch der Verbindung zu einem RAS-Server, EAP-TLS verwendet

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 313695 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, zu einem Remote Access (RAS)-Server herstellen, die für Extensible Authentication-Protokoll mit (EAP-TLS) konfiguriert ist, können die folgenden Symptome auftreten:
  • Sie werden wiederholt aufgefordert, einen Server zum Authentifizieren von auswählen.

    -oder-
  • Authentifizierung ist nicht erfolgreich.

Ursache

Dieses Verhalten kann auftreten, wenn die beiden folgenden Bedingungen erfüllt sind:
  • Sie versuchen, mit einem RAS oder eine drahtlose verbinden (802. 1 X) Clientcomputer.

    -und-
  • Mehrere Remote Authentication Dial-In User Service (RADIUS) vorhanden zum Authentifizieren von Servern.
Drahtlose RAS-Clientcomputer oder Clientcomputern, die mithilfe der eine Verbindung herstellen (802. 1 X) Verbindungen, überprüfen Sie das Serverzertifikat standardmäßig, wenn EAP-TLS-Authentifizierung verwendet wird. Dadurch wird eine Verbindung zu nicht autorisierten Servern. Jedoch nur einen einzelnen Server-Namen und ein einzelnes Stammzertifikat können verwendet werden. Der Clientcomputer versucht, auf dem ersten verfügbaren Server eine Verbindung herzustellen. In einer mehrere Netzwerk-Umgebung, in denen mehrere RADIUS-Server vorhanden ist, ist möglicherweise 802.1 x-Computerauthentifizierung nicht erfolgreich. Auch als anderen Servern erkannt werden, möglicherweise wiederholt werden Sie aufgefordert zu authentifizieren.

Lösung

Installieren Sie das neueste Service Pack für Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Updates müsste die folgenden Dateiattribute oder höher:
   Date         Time   Version      Size    File name
   ---------------------------------------------------
   05-Dec-2001  16:33  5.1.2600.22  57,344  Rastls.dll
				

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Windows XP Service Pack 1.

Weitere Informationen

Dieses Update ermöglicht eine Liste von Servernamen und vertrauenswürdige Stammzertifikate anstelle eines einzelnen Servers Namens und einer einzelnen Stammzertifikat. Die Benutzeroberfläche wird geändert, um diese Auswahlmöglichkeiten anzuzeigen. Dadurch können Sie zum Konfigurieren von Zertifikatauthentifizierung in einem großen, mehrere RADIUS-Server Netzwerkkonfiguration.

Weitere Informationen zu EAP-TLS finden Sie auf der folgenden Website:
http://www.faqs.org/rfcs/rfc2716.html

Eigenschaften

Artikel-ID: 313695 - Geändert am: Montag, 26. September 2005 - Version: 1.4
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
Keywords: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbnetwork kbwinxpsp1fix KB313695 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 313695
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com