Comment convertir automatiquement tous les documents en format Word 2002

Traductions disponibles Traductions disponibles
Numéro d'article: 313714 - Voir les produits auxquels s'applique cet article
Pour une version de Microsoft Word 2003 de cet article, voir 826174.
Agrandir tout | Réduire tout

Sommaire

Résumé

Cette procédure étape par étape décrit suivantes :
  • Ce que l'Assistant Conversion lot est.
  • Comment faire pour installer l'Assistant Conversion de fichiers.
  • Comment utiliser l'Assistant Conversion de fichiers.
  • Comment les utilisateurs avancés peuvent afficher l'Assistant Conversion de fichiers code de macro.


Quel est l'Assistant Conversion de fichiers ?

L'Assistant de conversion de lot est un modèle a une extension de nom de fichier .wiz. Il contient des macros pour effectuer une conversion de lot de fichiers sélectionnés vers ou à partir de format Word. Il contient les macros suivantes :

Macro Name Description
AutoNew.Main This macro runs automatically when you click Batch Conversion Wizard on the New Document task pane, or when you click OK after selecting the Batch Conversion Wizard on the Other Documents tab (on the New Documents task pane, click General Templates).
StartConversionWizard This is the main macro that runs when you start the Batch Conversion Wizard.
AutoOpen.Main Not Used




L'installation de l'Assistant Conversion de fichiers

L'Assistant Conversion de fichiers est installé avec le programme d'installation de Word 2002 programme. Si l'Assistant Conversion de fichiers n'est pas installé, l'installer en procédant comme suit.

Remarque : l'Assistant Conversion généralement installé sur première utilisation, sauf si vous avez spécifiquement changé le programme d'installation pour que le composant non disponible , ou que vous avez sélectionné Exécuter tout à partir du disque dur .
  1. Quittez tous les programmes Office.
  2. Cliquez sur Démarrer , pointez sur Paramètres , puis cliquez sur le Panneau de configuration . (Dans Microsoft Windows XP, cliquez sur Démarrer , puis cliquez sur le Panneau de configuration .)
  3. Double-cliquez sur Ajout/Suppression de programmes .
  4. Effectuez l'une des opérations suivantes :
    • Dans Microsoft Windows 98, Windows Millennium Edition (Me), ou Windows NT 4.0, cliquez sur pour sélectionner Microsoft Office XP ou Microsoft Word 2002 dans l'onglet Installer/Désinstaller , puis cliquez sur Ajouter/supprimer .

      -ou-
    • Dans Microsoft Windows 2000 ou Windows XP, cliquez sur pour sélectionner Modifier ou supprimer des programmes , sélectionnez Microsoft Office XP ou Microsoft Word 2002 dans la liste Programmes actuellement installés et puis cliquez sur Modifier .
  5. Cliquez sur pour sélectionner Ajouter ou supprimer des composants , puis cliquez sur suivant .
  6. Dans la liste des composants à installer , procédez comme suit. Remarque : cliquez sur le signe plus (+) pour la gauche de la fonctionnalité pour développer.

    1. Développez l'option Microsoft Word pour Windows .
    2. Développez l'option Assistants et modèles .
    3. Cliquez sur l'icône Assistants supplémentaires , puis cliquez sur Tout exécuter à partir du mon ordinateur dans le menu contextuel.
  7. : Cliquez sur le signe plus (+) à gauche de la fonctionnalité pour la développer. Cliquez sur Mise à jour pour installer l'Assistant Conversion de fichiers.


Utilisation de l'Assistant Conversion de lot

Pour utiliser l'Assistant Conversion de lot, procédez comme suit :
  1. Dans le menu Fichier , cliquez sur Nouveau pour ouvrir le volet Office Nouveau document .
  2. Dans le volet Office Nouveau document , cliquez sur Modèles généraux .
  3. Cliquez sur les autres documents onglet, puis cliquez sur l'icône de l'Assistant Conversion de fichiers , puis cliquez sur OK .
Pour plus d'informations l'Assistant Conversion de fichiers, cliquez sur l'aide de Microsoft Word dans le menu Aide , tapez Assistant Conversion de fichiers dans le Compagnon Office ou l'aide intuitive et puis cliquez sur Rechercher pour consulter les rubriques correspondantes.



INFORMATIONS SUPPLÉMENTAIRES

Si vous êtes un utilisateur expérimenté et que vous souhaitez afficher le code de macro de l'Assistant Conversion de fichiers, utilisez la procédure dans cette section. Notez que ces informations supplémentaires sont facultatives. Il n'est pas nécessaire pour convertir plusieurs documents à ou du format Word.



Afficher le code lot conversion Assistant macro


Microsoft fournit des exemples de programmation pour illustration uniquement, sans garantie explicite ou implicite. Cela inclut, mais n'est pas limité aux garanties implicites de qualité marchande ou d'adéquation à un usage particulier. Cet article suppose que vous êtes familiarisé avec le langage de programmation présenté et les outils qui sont utilisés pour créer et déboguer des procédures. Les techniciens du support technique Microsoft peuvent vous expliquer les fonctionnalités d'une procédure particulière, mais ils ne sont pas modifier les exemples en vue de fournir des fonctionnalités supplémentaires ou de créer des procédures répondant à vos besoins spécifiques. Pour afficher le code de macro dans la conversion de lots Assistant, procédez comme suit :
  1. Dans le menu Fichier , cliquez sur Ouvrir .
  2. Dans la liste Regarder dans , sélectionnez le dossier qui contient le modèle de macro exemple, modifiez la zone type de fichier à tous les fichiers (*. *) , puis cliquez sur le modèle de macro exemple approprié.
  3. Appuyez sur et maintenez la touche MAJ ENFONCÉE et cliquez sur Ouvrir .
  4. Dans le menu Outils , pointez sur macro , puis cliquez sur les macros pour ouvrir la boîte de dialogue macros .
  5. Dans la liste Macros dans , sélectionnez le modèle de macro exemple que vous avez simplement ouvert.
  6. Sélectionnez la macro appropriée, puis cliquez sur Modifier .

Propriétés

Numéro d'article: 313714 - Dernière mise à jour: mercredi 27 septembre 2006 - Version: 2.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2002 Standard Edition
Mots-clés : 
kbmt kbconversion kbhowtomaster kbhowto KB313714 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 313714
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com