Viene visualizzata la finestra del database quando si fa clic sull'icona dell'applicazione anche se è disattivata l'opzione di avvio "Visualizza finestra database" in Access 2002

Traduzione articoli Traduzione articoli
Identificativo articolo: 313915 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Richiedente: Richiede la conoscenza dell'interfaccia utente a utente singolo computer.

In questo articolo si applica a un database di Microsoft Access (MDB) e a un progetto Microsoft Access (adp).

Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si attiva l'opzione Visualizza finestra database nella finestra di dialogo avvio , la finestra del database non è nascosto completamente se le seguenti condizioni sono true:
  • Il database è associato a un'icona di applicazione.
  • Il database ha la possibilità di finestre in barra delle applicazioni attivata.
Se si sceglie l'icona dell'applicazione nella barra delle applicazioni Windows, Microsoft Access aggiorna e visualizza la finestra del database.
Per risolvere il problema, procurarsi l'ultimo service pack per Microsoft Office XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
307841OFFXP: Come ottenere Office XP Service Pack più recente

Workaround

Per risolvere questo problema, attenersi alla seguente procedura:
  1. Tenere premuto il tasto MAIUSC e quindi aprire il database. Questo per-passa le opzioni di avvio corrente del database.
  2. Scegliere Opzioni dal menu Strumenti .
  3. Nella finestra di dialogo Opzioni , fare clic per deselezionare la casella di finestre in barra delle applicazioni nella scheda Visualizza .
  4. Fare clic su OK per chiudere la finestra di dialogo Opzioni .

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo. Questo problema è stato innanzitutto corretto in Office XP Service Pack 2 (SP-2).

Informazioni

Procedura per riprodurre il problema.

attenzione : se la procedura in questo esempio, è possibile modificare il database di esempio Northwind.mdb. È possibile che si desidera eseguire il backup del file Northwind.mdb attenersi alla seguente procedura su una copia del database.

  1. Aprire il database di esempio Northwind.mdb.
  2. Chiudere la maschera Pannello comandi principale, se viene aperto.
  3. Nel menu Strumenti , fare clic su avvio .
  4. Fare clic per deselezionare la casella di controllo Visualizza finestra database .
  5. Fare clic sul pulsante Sfoglia (...) accanto alla casella Icona applicazione e quindi passare a una cartella che contiene un file icona (ico) o un file cursore (cur). Selezionare un'icona per l'icona dell'applicazione.
  6. Impostare la casella di Visualizza maschera/pagina su un form di avvio e quindi fare clic su OK .
  7. Chiudere il database Northwind e quindi riaprirlo.

    Tenere presente che esistono due icone sulla barra delle applicazioni Windows. Una rappresenta la maschera Pannello comandi principale e l'altra rappresenta la finestra del database. Fare clic sull'icona finestra database sulla barra delle applicazioni. Si noti che la finestra del database viene visualizzata anche se fatto clic per deselezionare la casella di controllo Visualizza finestra database .

Proprietà

Identificativo articolo: 313915 - Ultima modifica: martedì 4 febbraio 2014 - Revisione: 4.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Access 2002 Standard Edition
Chiavi: 
kbnosurvey kbarchive kbmt kbnofix KB313915 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 313915
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com