OFFXP: Asistente para activación no se inicia

Seleccione idioma Seleccione idioma
Id. de artículo: 313938 - Ver los productos a los que se aplica este artículo
importante Este artículo contiene información acerca de cómo modificar el registro. Compruebe que ha hecho una copia de seguridad del Registro antes de modificarlo. Compruebe que sabe restaurar el Registro en caso de que se produzca algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

Síntomas

Cuando intenta activar Microsoft Office XP después de instalarlo correctamente, no se inicia el Asistente para la activación. No recibe los mensajes de error.

Causa

Este problema puede producirse cuando hay parte de una instalación anterior de Office en el registro o en las carpetas de Office.

Solución

Advertencia Pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o utilizando otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.
Para resolver este problema, siga estos pasos en el orden en que aparecen.

Nota : como existen varias versiones de Microsoft Windows, los pasos siguientes pueden ser diferentes en su equipo. En tal caso, consulte la documentación del producto para realizar estos pasos.


Desinstalar Office XP

Para quitar Office XP y los productos de Office independientes pueden estar presentes en el equipo, siga estos pasos:
  1. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control .
  2. Haga doble clic en Agregar o quitar programas .
  3. En la lista de programas instalados actualmente, haga clic en Microsoft Office XP .
  4. Utilice el método apropiado para el sistema operativo que utiliza: si utiliza Microsoft Windows 2000 o Windows XP, haga clic en Quitar .

    Si utiliza Microsoft Windows 98, Microsoft Windows NT 4.0 o Microsoft Windows Millennium Edition, siga estos pasos:

    1. Haga clic en Agregar o quitar
    2. En el cuadro de diálogo Opciones del modo Mantenimiento , haga clic en Desinstalar Office .
    3. Haga clic en siguiente .
  5. Haga clic en para confirmar.
Repita los pasos 3 a 5 para todos los productos independientes de Office instalados en su equipo.

Eliminar carpetas de Microsoft Office

  1. Inicie el Explorador de Windows.
  2. En el menú Herramientas , haga clic en Opciones de carpeta (o, haga clic en Opciones de carpeta en el menú Ver ) y a continuación, en la ficha Ver .
  3. Haga clic para seleccionar la casilla de verificación Mostrar archivos ocultos y carpetas (o en la casilla de verificación Mostrar todos los archivos ) y, a continuación, haga clic en Aceptar .
  4. Elimine la carpeta siguiente:
    C:\Archivos de programa\Microsoft Office
  5. Desplácese hasta y abra la carpeta siguiente, si está presente:
    [AppDataFolder] \Microsoft\Office\Data
    Nota : [AppDataFolder] es la carpeta de datos de programa. La ubicación de esta carpeta varía, dependiendo de la versión de Microsoft Windows que está en el equipo.

  6. Elimine los archivos siguientes, si está presente:
    • Ese
    • Data.bak

Eliminar archivos .tmp

  1. Salga de todos los programas que están ejecutando y, a continuación, reinicie el equipo.
  2. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  3. En el cuadro Abrir , escriba % temp % y, a continuación, haga clic en Aceptar .
  4. Presione CTRL+A para seleccionar todos los archivos y, a continuación, presione SUPR para borrar la carpeta Temp de predeterminada.

    Nota No elimine archivos que están siendo utilizados por los procesos en ejecución en ese momento.

Cambiar nombre de la carpeta Config.msi

  1. Inicie el Explorador de Windows.
  2. Cambie la carpeta Config.msi a config.old. Esta carpeta generalmente está ubicada en la raíz de la unidad C: (por ejemplo; C:\Config.msi).
  3. En el menú Herramientas , haga clic en Opciones de carpeta (o, haga clic en Opciones de carpeta en el menú Ver ) y a continuación, en la ficha Ver .
  4. Haga clic para desactivar la casilla de verificación Mostrar archivos ocultos y carpetas (o haga clic para desactivar la casilla de verificación Mostrar todos los archivos ) y, a continuación, haga clic en Aceptar .

Quitar claves relacionadas con Office de registro

  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  2. En el cuadro Abrir , escriba regedit y, a continuación, presione ENTRAR.
  3. Elimine las siguientes claves del Registro:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office
    - y -
    HKEY_CURRENT_USER\Software\Microsoft\Office

Ejecutar el programa de instalación de Office XP

Ejecutar el programa de instalación de Office XP e inicie cualquier programa de Office XP para completar la activación.

Propiedades

Id. de artículo: 313938 - Última revisión: martes, 04 de diciembre de 2007 - Versión: 1.6
La información de este artículo se refiere a:
  • Microsoft Office XP Professional Edition
  • Microsoft Office XP Small Business Edition
  • Microsoft Office XP Standard Edition
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer Edition
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Outlook 2002 Standard
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
Palabras clave: 
kbmt kbprb KB313938 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 313938

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com