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Id. de artículo: 314063 - Última revisión: martes, 04 de diciembre de 2007 - Versión: 6.0

Solucionar un error Stop 0x0000000A en Windows XP

Este artículo se publicó anteriormente con el número E314063

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Resumen

En este artículo se describen varias causas y soluciones para un mensaje de error "Stop: 0x0000000A" que puede recibir en Windows XP.

Síntomas

Puede recibir el siguiente mensaje de error Stop durante la instalación de Windows XP o una vez que se ha instalado:
Stop: 0x0000000A (parámetro1, parámetro2, parámetro3, parámetro4) IRQL_NOT_LESS_OR_EQUAL*** Address xhas base at x- nombreArchivo

Los parámetros hacen referencia a los problemas específicos que están implicados:
  • Parámetro 1: una dirección a la que se ha hecho referencia incorrectamente.
  • Parámetro 2: IRQL que era necesaria para tener acceso a la memoria.
  • Parámetro 3: el tipo de acceso, donde 0 es una operación de lectura y 1 es una operación de escritura.
  • Parámetro 4: dirección de la instrucción que hace referencia a la memoria en el parámetro 1.
En este artículo se describe cómo solucionar este mensaje de error Stop.

Causa

El error Stop 0x0000000A (Stop 0x0A) indica que hubo un intento en el modo de núcleo de tener acceso a memoria paginable en un nivel de solicitud interna de proceso (IRQL) demasiado alto. Este error normalmente se produce cuando un controlador utiliza una dirección de memoria incorrecta. Otras causas posibles de este error son: un controlador de dispositivos incompatible, un problema de hardware general y software incompatible.

Solución

Dónde empezar

Cuando se produzca este error, utilice la herramienta Informe de errores de Windows. Con esta herramienta puede enviar el informe de errores directamente a Microsoft y, a continuación, la herramienta le informará si hay alguna corrección o solución temporal disponible. Para utilizar esta herramienta, siga estos pasos:

Haga clic en Enviar informe de errores cuando se le pregunte si desea enviar el informe de errores a Microsoft.

Si hay disponible una corrección o una solución temporal, haga clic en Más información después de enviar el informe de errores a Microsoft. Esto le ayudará a obtener la corrección o información acerca de cómo corregir temporalmente el problema.

Si no hay disponible ninguna corrección o solución temporal, puede utilizar la sección "Solución avanzada de problemas" para intentar resolver este problema. Si no se siente cómodo con la solución avanzada de problemas, puede pedir ayuda a alguien o ponerse en contacto con el servicio de soporte técnico. Para obtener información acerca de cómo ponerse en contacto con el servicio de soporte técnico, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/contactus/ (http://support.microsoft.com/contactus/)

Solución avanzada de problemas

Si recibe un mensaje de error Stop 0x0A durante la instalación de Windows XP

Si recibe un mensaje de error Stop 0x0A durante la instalación de Windows XP, utilice los procedimientos de solución de problemas siguientes para comprobar sus componentes de hardware.

Compruebe que el hardware figura en la Lista de compatibilidad de hardware de Windows XP

Si el hardware no está incluido en la lista HCL de Windows XP, considere la posibilidad de obtener hardware que sí lo esté.

Para ver la versión más reciente de la lista de compatibilidad de hardware, visite el siguiente sitio Web de Microsoft:
http://winqual.microsoft.com/HCL/Default.aspx?m=x (http://winqual.microsoft.com/HCL/Default.aspx?m=x)
También puede consultar el tema "Comprobar la compatibilidad del sistema" en el CD-ROM de Windows XP para obtener información acerca de la posible incompatibilidad de software y hardware.

Buscar otros problemas de hardware

Los siguientes pasos de solución de problemas pueden ayudarle a identificar el problema. Utilice el CD-ROM de Windows XP para iniciar el equipo y, a continuación, siga las instrucciones de instalación que aparecen en la pantalla. Si sigue apareciendo un error Stop 0x0A durante la instalación de Windows XP, intente los siguientes pasos para solucionar el problema. Después de cada paso, vuelva a intentar la instalación de Windows.Advertencia: este artículo contiene pasos en los que es posible que deba modificarse la configuración del BIOS o CMOS, o que deban efectuarse cambios físicos en el hardware del equipo. Si se equivoca al realizar cambios en el BIOS del equipo, puede provocar problemas graves. Microsoft no puede garantizar que se puedan solucionar los problemas derivados de la modificación del BIOS. Los cambios en la configuración BIOS se llevarán a cabo bajo su responsabilidad. Si desea ayuda con alguno de estos pasos, póngase en contacto con el fabricante del hardware. Los cambios realizados en el hardware o BIOS pueden invalidar la garantía. Si no desea realizar cambios en el hardware, lleve su equipo a un centro de reparación.
  1. Durante el inicio de la instalación, presione F5 cuando aparezca un mensaje similar a éste: "El programa de instalación está inspeccionando la configuración de hardware del equipo". Cuando se le pida, especifique el tipo de equipo y la capa de abstracción de hardware (HAL) correctos. Por ejemplo, si sólo dispone de un procesador, especifique la HAL "PC estándar".
  2. Desactive las siguientes características en la configuración CMOS del equipo. Consulte la documentación o al fabricante del hardware para obtener instrucciones.
    • Toda la caché, incluyendo L2, BIOS, interna/externa y caché de escritura diferida en controladoras de disco
    • Toda la vigilancia
    • Plug and Play
    • Cualquier característica de protección contra virus basada en BIOS
  3. Quite todos los adaptadores y desconecte todos los dispositivos de hardware que no sean necesarios para iniciar el equipo e instale Windows con los siguientes adaptadores y dispositivos:
    • Adaptador de red
    • Módem interno
    • Tarjeta de sonido
    • Discos duros adicionales (se necesita al menos uno para completar la instalación)
    • Unidad de CD o de DVD (si la instalación se realiza desde el disco duro local)
  4. Si está utilizando un adaptador SCSI, utilice los métodos siguientes. Consulte la documentación del hardware para obtener información.
    • Obtenga el controlador para Windows más reciente del fabricante del adaptador.
    • Deshabilite la negociación de sincronización en el controlador SCSI.
    • Compruebe que la terminación y los Id. de los dispositivos SCSI son correctos.
    • Quite todos los dispositivos SCSI de la cadena SCSI (a excepción de un disco duro si se inicia desde él o se efectúa la instalación en una unidad que está en dicho disco).
  5. Si está utilizando dispositivos IDE, utilice los métodos siguientes. Consulte la documentación del hardware para obtener más información.
    • Defina el puerto IDE incorporado como Sólo principal.
    • Compruebe que la configuración de maestro, esclavo o único de los dispositivos IDE es correcta.
    • Quite todos los dispositivos IDE excepto para el disco duro.
  6. Compruebe la memoria SIMM (la memoria RAM) del equipo. Consulte la documentación del hardware para obtener más información.
    • Quite cualquier memoria SIMM desajustada para que todos los módulos SIMM funcionen a la misma velocidad. Por ejemplo, 60 nanosegundos (ns) o 70 ns.
    • Ejecute una prueba del sistema en la memoria y quite los módulos SIMM incorrectos.
    • Pruebe con distintos módulos SIMM si dispone de ellos.
  7. Póngase en contacto con el fabricante del equipo o de la placa base para averiguar si hay problemas conocidos al ejecutar o instalar Windows XP. Quizás el fabricante pueda ayudarle con las operaciones siguientes:
    • Ejecutar un programa de diagnóstico en el equipo.
    • Actualizar el BIOS del equipo, si es posible.

Si recibe un error Stop 0x0A una vez que Windows XP ya está instalado

Si se produce un error Stop 0x0A una vez que Windows XP ya está instalado, siga los siguientes métodos de solución de problemas para comprobar otros componentes.

Examine el software o los controladores de otros fabricantes

Si ha instalado software o controladores de otros fabricantes, intente quitarlos o deshabilitarlos de modo que no se carguen y, a continuación, reinicie el equipo para comprobar si la causa del error es el software o el controlador. Si era el software o el controlador el que causaba el error, comuníquelo al fabricante del software o del controlador.

Si no puede iniciar Windows XP después de instalar el software o los controladores, utilice uno de los métodos siguientes para restaurar Windows:
  • Use la característica Última configuración válida conocida.

    Para obtener más información acerca de la Última configuración válida conocida, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    307852  (http://support.microsoft.com/kb/307852/ ) Cómo iniciar su equipo con la función última configuración válida conocida en Windows XP
  • Repare la instalación de Windows XP. Para ello, siga estos pasos:
    1. Desactive cualquier programa antivirus y la protección antivirus en BIOS. Para obtener Ayuda, consulte el manual del software o la Ayuda en pantalla correspondiente.
    2. Asegúrese de que la unidad de CD o de DVD sea el dispositivo de inicio que tiene la máxima prioridad. Consulte la documentación del equipo para obtener información acerca de cómo hacerlo.
    3. Inserte el CD de Windows XP en la unidad de CD o de DVD y reinicie el equipo.
    4. Cuando aparezca la instrucción "Presionar cualquier tecla para iniciar desde el CD", presione una tecla. Su equipo se iniciará desde el CD de Windows XP.
    5. Cuando el equipo se inicia desde el CD, el sistema comprueba el hardware y, a continuación, le pide que seleccione una de las siguientes opciones:
      • Para instalar Windows XP ahora, presione la tecla ENTRAR.
      • Para reparar una instalación de Windows XP mediante la Consola de recuperación, presione la tecla R.
      • Para salir del programa sin instalar Windows XP, presione F3.
    6. Presione ENTRAR.
    7. Presione F8 para aceptar el Contrato de licencia.
    8. La instalación actual de Windows XP aparecerá en un cuadro; a continuación, el equipo le pedirá que seleccione una de las siguientes opciones:
      • Para reparar la instalación de Windows XP seleccionada, presione la tecla R.
      • Para continuar la instalación de una copia nueva de Windows XP sin reparar otra instalación, presione ESC.
    9. Presione la tecla R. Una vez reparado Windows XP, es posible que tenga que volver a activarlo si realizó algún cambio en el hardware.
  • Utilice la característica Volver al controlador anterior.

    Para obtener más información acerca de cómo utilizar la característica Volver al controlador anterior, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    283657  (http://support.microsoft.com/kb/283657/ ) Cómo utilizar la función Volver al controlador anterior
  • Utilice la característica Restaurar sistema de Windows XP.

    Para obtener más información acerca de cómo utilizar la característica Restaurar sistema, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    306084  (http://support.microsoft.com/kb/306084/ ) Cómo restaurar el sistema operativo Windows XP a un estado anterior
  • Utilice la Consola de recuperación.

    Para obtener información adicional acerca de cómo usar la consola de recuperación, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    307654  (http://support.microsoft.com/kb/307654/ ) Cómo instalar y utilizar la Consola de recuperación en Windows XP
  • Si Windows está en una partición FAT, inicie en MS-DOS y cambie el nombre del software o el controlador que causa el problema.

Examine el hardware que se ha instalado recientemente

Si agregó algún dispositivo de hardware después de instalar Windows, quite el dispositivo recién agregado para comprobar si deja de producirse el error Stop 0x0A. Si al quitar el dispositivo recién agregado se resuelve el problema, utilice uno o varios de los métodos siguientes:
  • Obtenga los controladores actualizados del dispositivo, si están disponibles.
  • Póngase en contacto con el fabricante del dispositivo para averiguar si existen problemas conocidos relacionados con el dispositivo.
  • Ejecute programas de diagnóstico para comprobar que el dispositivo funciona correctamente.
  • Examine los registros en el Visor de sucesos para determinar si hay alguna información de suceso que pueda ayudarle a averiguar qué dispositivo o controlador está produciendo el problema.

Información adicional

Si estos pasos no le ayudan a resolver el error Stop 0x0A y ejecuta Windows en hardware compatible con la lista HCL, consulte el siguiente artículo en Microsoft Knowledge Base:
314103  (http://support.microsoft.com/kb/314103/ ) Preparación para ponerse en contacto con Microsoft tras recibir un mensaje de detención en una pantalla azul

La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
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