Mancanza di risposta all'arresto del sistema o visualizzazione di un messaggio di errore che indica che le risorse sono insufficienti

Traduzione articoli Traduzione articoli
Identificativo articolo: 314101 - Visualizza i prodotti a cui si riferisce l?articolo.
Per la versione di questo articolo relativa a Microsoft Windows 2000 vedere: 262575.
Espandi tutto | Chiudi tutto

Sintomi

È possibile che si verifichi uno qualsiasi dei seguenti sintomi:
  • Dopo avere scelto Start, Arresta il sistema, quindi Riavvia o Arresta il sistema nella finestra di dialogo Fine della sessione di lavoro, l'arresto del sistema si interrompe subito e viene visualizzata una schermata vuota. Il puntatore del mouse è visualizzato ma non è possibile muoverlo. Il sistema non risponde né allo spostamento del mouse né a input da tastiera.
  • Se in Risorse del computer non è presente l'unità floppy, in Gestione periferiche potrebbe venire visualizzato il seguente errore di stato della periferica Controller disco floppy:
    La periferica specificata genera un conflitto di risorse. (Codice 12).
  • Quando si esegue l'arresto del sistema dalla modalità provvisoria può venire visualizzato il seguente messaggio di errore:
    STOP 0x0000009F
    Driver_Power_State_Failure

Cause

Questo problema si può presentare se sul computer è installato il programma InterLok di PACE contro la pirateria. Con InterLok viene installato il driver Tpkd.sys che utilizza lo stesso IRQ della periferica Controller disco floppy.

Risoluzione

Per risolvere questo problema, visitare il sito Web PACE (informazioni in lingua inglese):
http://www.paceap.com
Scaricare il driver Tpkd.zip più recente, decomprimere il file e installare il driver.

Informazioni

InterLok offre una serie di strumenti per la protezione, la distribuzione e la vendita di software in formato elettronico tramite Internet.

I prodotti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono pertanto soggette a modifica senza preavviso. Microsoft non si assume alcuna responsabilità sull'accuratezza delle informazioni relative al contatto con altri produttori.

Proprietà

Identificativo articolo: 314101 - Ultima modifica: mercoledì 9 aprile 2003 - Revisione: 1.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Chiavi: 
kbprb kb3rdparty KB314101
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com