文書番号: 314215 - 最終更新日: 2006年12月6日 - リビジョン: 1.0

ビデオの使用率が高いプログラムを実行するとエラー メッセージ "Stop 0x000000EA" が表示される

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現象

ムービーやビデオ ゲームなど、ビデオの使用率が高いプログラムを実行すると、次のいずれかの STOP エラー メッセージとバグチェック情報が表示される場合があります。
STOP 0x000000EA, (0x81774538,0x81a8fc78,0x8193e490,0x00000001)
THREAD_STUCK_IN_DEVICE_DRIVER
STOP コードの後に続く 4 つのパラメータは異なる場合があります。

原因

この問題は、Nv4.sys ビデオ ドライバを使用する Nvidia ビデオ カードがコンピュータに取り付けられていることが原因で発生します。

システムでこれらのドライバが使用されているかどうかを確認するには、次の手順を実行します。
  1. デバイス マネージャを開きます。
  2. [ディスプレイ アダプタ] アイコンの下にあるディスプレイ アダプタをクリックし (強調表示されます)、右クリックして、[プロパティ] をクリックします。
  3. [ドライバ] タブで、[ドライバの詳細] をクリックしてドライバ名を表示します。
  4. 複数のディスプレイ アダプタを使用している場合は、アダプタごとにこれらの手順を実行します。
システムで複数のアダプタを使用している場合、メモリ ダンプをキャプチャし、そのメモリ ダンプの分析と異常があるビデオ アダプタ ドライバの特定を Microsoft Product Support に依頼することが必要な場合があります。

解決方法

この問題を解決するには、ビデオ カードの製造元に問い合わせて更新済みのドライバを入手するか、次の Nvidia Web サイトにアクセスします。
http://jp.nvidia.com/ (http://jp.nvidia.com/)
他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。

詳細

この STOP コードの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
293078? (http://support.microsoft.com/kb/293078/ ) エラー メッセージ : STOP 0x000000EA THREAD_STUCK_IN_DEVICE_DRIVER
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
キーワード:?
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