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The Windows XP Taskbar May Stop Responding for Some Time

Article ID:314228
Last Review:May 15, 2007
Revision:1.5
This article was previously published under Q314228

SYMPTOMS

The taskbar may stop responding for some time if the Language bar is minimized and a windows-based program is busy.

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CAUSE

This problem is caused by the waiting time for a busy thread check.

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RESOLUTION

To resolve this problem, obtain the latest service pack for Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 (http://support.microsoft.com/kb/322389/EN-US/) How to Obtain the Latest Windows XP Service Pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version      Size     File name
   -------------------------------------------------
   02-May-2002  23:40  5.1.2600.44  295,424  Msctf.dll
   26-Mar-2002  01:27  5.1.2600.40  209,920  Msutb.dll
				

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows XP Service Pack 1.

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APPLIES TO
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional

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Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbshell kbwinxpsp1fix KB314228

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