Id. de artículo: 314357 - Última revisión: martes, 30 de mayo de 2006 - Versión: 1.3

"Id. de suceso: 7000" o "Id. de suceso: 7013" al intentar iniciar un servicio

IMPORTANTE

Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de efectuar una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información acerca de cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Definición del Registro de Microsoft Windows

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Síntomas

Cuando un servicio no se inicia debido a un fallo de inicio de sesión, es posible que reciba alguno de los siguientes mensajes de error en el registro de sucesos después de reiniciar el equipo (donde ServiceName es el nombre del servicio en cuestión):
Origen: Administrador de control de servicios
Id. de suceso: 7000
Descripción:
El servicio ServiceName no se pudo iniciar debido al siguiente error:
El servicio no se inició debido a un error de inicio de sesión.

Los datos no estarán disponibles.
O bien
Origen: Administrador de control de servicios
Id. de suceso: 7013
Descripción:
No se pudo iniciar sesión con la contraseña actual y se mostró el error siguiente:
Error de inicio de sesión: nombre de usuario desconocido o contraseña incorrecta.

Los datos no estarán disponibles.
Al intentar iniciar el servicio manualmente, puede aparecer el siguiente mensaje de error:
Microsoft Management Console
No pudo iniciar el servicio ServiceName en el equipo local
Error 1069: El servicio no se inició debido a un error de inicio de sesión.
NOTA
Puede recibir estos mensajes de error aunque la cuenta de usuario sea válida.

Causa

Este comportamiento puede tener lugar si se configura el servicio de manera que se inicie la sesión en una cuenta de usuario y si se cumple cualquiera de las condiciones siguientes:
  • El derecho de iniciar sesión como un servicio ha sido revocado para la cuenta de usuario indicada.
  • Se ha cambiado la contraseña en la cuenta de usuario que el servicio utiliza para iniciar sesión.
  • La fecha de la contraseña en el Registro es incorrecta.

Solución

Para resolver este problema, aplique los métodos siguientes, de acuerdo con su situación.

Método 1: Configurar los derechos de usuario

NOTA
Este método sólo es válido para Windows XP Professional, no para Windows XP Home Edition.

Si a a una cuenta de usuario específica se le revoca el derecho de iniciar sesión, restaure dicho derecho aplicando cualquiera de los métodos siguientes, de acuerdo con su situación.

Controlador de dominio

Si el usuario está en un dominio de Active Directory, siga estos pasos:
  1. Inicie sesión en el controlador de dominio como administrador.
  2. Inicie el complemento Usuarios y equipos de Active Directory.
  3. Haga clic con el botón secundario en la unidad organizativa (UNIDAD ORGANIZATIVA) en que se otorga al usuario el derecho de iniciar sesión como servicio, y, a continuación, haga clic en Propiedades.

    De forma predeterminada, se encuentra en la unidad organizativa Controladores de dominio.
  4. Haga clic en la ficha Directiva de grupo.
  5. Seleccione Directiva predeterminada de controladores de dominio y, a continuación, haga clic en Modificar.
  6. Expanda Configuración del equipo, Configuración de Windows y, a continuación, Configuración de seguridad.
  7. Expanda Directivas locales y, a continuación, haga clic en Asignación de derechos de usuario.
  8. En el panel derecho, haga clic con el botón secundario en Iniciar sesión como servicio y, a continuación, haga clic en Seguridad.
  9. Agregue a la directiva el usuario que desee y haga clic en Aceptar.
  10. Cierre la ventana Editor de directiva de grupo, haga clic en Aceptar y cierre el complemento Usuarios y equipos de Active Directory.

En un equipo local

Si está usando un equipo basado en Windows XP, siga estos pasos:
  1. Inicie sesión en el equipo como administrador o como miembro del grupo Administradores.
  2. Inicie el complemento Directiva de equipo local.
  3. Expanda Directiva de equipo local, Configuración del equipo, Configuración de Windows y Configuración de seguridad.
  4. Expanda Directivas locales y, a continuación, haga clic en Asignación de derechos de usuario.
  5. En el panel derecho, haga clic con el botón secundario en Iniciar sesión como servicio y, a continuación, haga clic en Propiedades.
  6. Haga clic en Agregar usuario o grupo, agregue a la directiva el usuario que desee y luego haga clic dos veces en Aceptar.
  7. Cierre el complemento Directiva de equipo local.

Método 2: Configurar información de inicio de sesión para el servicio

Si cambia la contraseña en la cuenta de usuario que el servicio utiliza para iniciar sesión, configure la contraseña de manera que sea la misma que el usuario en cuestión esté usando en ese momento. Para ello, siga estos pasos:
  1. Haga clic en Inicio, Panel de control, Rendimiento y mantenimiento y, por último, en Herramientas administrativas.
  2. Haga doble clic en Servicios.
  3. En el panel derecho, haga clic con el botón secundario en el servicio correspondiente y, después, haga clic en Propiedades.
  4. Haga clic en la ficha Iniciar sesión, escriba la contraseña correcta en los cuadros Contraseña y Confirmar contraseña y, a continuación, haga clic en Aceptar.
  5. Haga clic con el botón secundario en el servicio y, a continuación, haga clic en Reanudar.
  6. Salga de la herramienta Servicios.

Método 3: Configurar el servicio para utilizar la cuenta de sistema incorporada

Si el servicio sigue sin funcionar con la cuenta de usuario especificada, configure el servicio para iniciar sesión en la cuenta de sistema incorporada. Para ello, siga estos pasos:
  1. Haga clic en Inicio, Panel de control, Rendimiento y mantenimiento y, por último, en Herramientas administrativas.
  2. Haga doble clic en Servicios.
  3. En el panel derecho, haga clic con el botón secundario en el servicio correspondiente y, después, haga clic en Propiedades.
  4. En la ficha Iniciar sesión, haga clic en Cuenta de sistema local y, después, en Aceptar.

    NOTA
    En la mayoría de los casos, no es necesario configurar un servicio para interactuar con el escritorio. No es necesario activar la casilla de verificación Permitir a los servicios interactuar con el Escritorio.
  5. Haga clic con el botón secundario en el servicio y, a continuación, haga clic en Reanudar.
  6. Salga de la herramienta Servicios.
Cuando intenta abrir las propiedades de un servicio desde la herramienta Servicios del Panel de control, el equipo puede dejar de responder (es decir, se bloquea) y/o puede recibir el mensaje de error siguiente:
El servidor RPC no está disponible.
Puede recibir este mensaje de error si el servicio Llamada a procedimiento remoto (RPC) no se inicia debido a un error de inicio de sesión con ese servicio o un servicio de dependencia. Algunos servicios tienen servicios de dependencia y no se inician hasta que dichos servicios de dependencia se inician primero (por ejemplo, el servicio Workstation).

Si no puede iniciar la herramienta Servicios, utilice el Editor del Registro para configurar el servicio para que use la cuenta del sistema incorporada. Para ello, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, en Ejecutar.ADVERTENCIA
    Si utiliza incorrectamente el Editor del Registro, pueden surgir problemas graves que tal vez requieran volver a instalar el sistema operativo. Microsoft no garantiza que pueda solucionar problemas que resulten del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

  2. En el cuadro Abrir, escriba regedt32 y, a continuación, haga clic en Aceptar.
  3. Busque la clave del Registro siguiente, donde ServiceName es el servicio que desea configurar:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ServiceName
  4. En el panel derecho, haga doble clic en ObjectName.
  5. En el cuadro de diálogo Editar cadena que aparece, escriba localsystem y, a continuación, haga clic en Aceptar.
  6. En el menú Archivo, haga clic en Salir para salir del Editor del Registro.
  7. Haga clic en Inicio, Panel de control, Rendimiento y mantenimiento y, por último, en Herramientas administrativas.
  8. Haga doble clic en Servicios.
  9. Haga clic con el botón secundario en el servicio y, a continuación, haga clic en Reanudar.

    Es posible que tenga que reiniciar el equipo para que algunos servicios se reinicien correctamente.

Más información

Si bien la mayoría de los servicios de sistema inician sesión en la cuenta de sistema local de forma predeterminada, puede configurar los servicios para que utilicen una cuenta de usuario y una contraseña específicas. Si decide especificar una cuenta de usuario y una contraseña, es importante que el nombre de la cuenta y la contraseña sean siempre los mismos. Cuando se cambia la contraseña de usuario, la información de contraseña no se actualiza automáticamente en el servicio.

Por ejemplo, no debería solicitarse la cuenta de usuario que el servicio utiliza para cambiar su contraseña o su nombre. Si se producen estas dos situaciones (u otras similares), también deberá actualizar las credenciales de inicio de sesión correspondientes al servicio.

Para obtener información adicional acerca de cómo visualizar y administrar registros de eventos en el Visor de sucesos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
308427  (http://support.microsoft.com/kb/308427/ ) CÓMO: Ver y administrar los registros de sucesos en el Visor de sucesos

La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palabras clave: 
kbregistry kbenv kberrmsg kbprb KB314357
 

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