ID do artigo: 314357 - Última revisão: quarta-feira, 24 de agosto de 2005 - Revisão: 1.2

Mensagem de erro "Identificação do evento: 7000" ou "Identificação do evento: 7013" ao tentar iniciar um serviço

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
IMPORTANTE: Este artigo contém informações sobre como modificar o Registro. Antes de modificá-lo, faça um backup e verifique se sabe como restaurá-lo caso ocorra algum problema. Para obter informações adicionais sobre como fazer backup, restaurar e editar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft.
256986  (http://support.microsoft.com/kb/256986/PT-BR/ ) Descrição do Registro do Microsoft Windows

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Sintomas

Quando um serviço não inicia por conta de uma falha de logon, é possível que você receba uma das seguintes mensagens de erro no log de eventos do sistema após a reinicialização do computador (em que Nome do serviço é o nome do serviço em questão):
Fonte: Gerenciador de controle de serviços
Identificação do evento: 7000
Descrição:
O serviçoNome do serviço falhou ao iniciar devido ao seguinte erro:
Não foi possível iniciar o serviço devido a uma falha de logon.

Não haverá dados disponíveis.
-ou-
Fonte: Gerenciador de controle de serviços
Identificação do evento: 7013
Descrição:
Falha ao tentar fazer logon com a senha atual devido ao seguinte erro:
Falha de logon: Nome de usuário desconhecido ou senha incorreta.

Não haverá dados disponíveis.
Ao tentar iniciar manualmente o serviço, você pode receber a seguinte mensagem de erro:
Console de gerenciamento Microsoft
Não foi possível iniciar o serviço Nome do serviço no computador local.
Erro 1069: Não foi possível iniciar o serviço devido a uma falha de logon.
OBSERVAÇÃO: Estas mensagens de erro podem ser exibidas, mesmo que a conta de usuário seja válida.

Causa

Este comportamento pode ocorrer mesmo que você configure o serviço para fazer logon em uma conta de usuário e qualquer uma destas condições seja verdadeira:
  • O direito a logon como um serviço é revogado para a conta de usuário especificada.
  • A senha é alterada na conta do usuário usada para logon pelo serviço.
  • Os dados da senha no registro são danificados.

Resolução

Para resolver esse problema, use os seguintes métodos, de acordo com a sua situação.

Método 1: Configurar direitos de usuário

OBSERVAÇÃO: Este método destina-se apenas ao Windows XP Professional, e não ao Windows XP Home Edition.

Se o direito a logon como um serviço for revogado para a conta de usuário especificada, restaure-o usando um dos seguintes métodos de acordo com a sua situação.

Em um controlador de domínio

Se o usuário estiver em um domínio Active Directory, execute estas etapas:
  1. Faça logon no controlador de domínio como administrador.
  2. Inicie o snap-in de usuários e computadores do Active Directory.
  3. Clique com o botão direito do mouse na unidade organizacional (OU) em que é concedido o direito de usuário para fazer logon como um serviço e clique em Propriedades.

    Por padrão, a OU é a dos controladores de domínio.
  4. Clique na guia Diretiva de grupo.
  5. Clique em Diretiva padrão de controladores de domínio Diretiva e clique em Editar.
  6. Expanda Configuração do computador, Configurações do Windows e Configurações de Segurança.
  7. Expanda Diretivas locais e clique em Atribuição de direitos de usuário.
  8. No painel à direita, clique com o botão direito do mouse em Fazer logon como um serviço e clique em Segurança.
  9. Adicione o usuário desejado à diretiva e clique em OK.
  10. Feche o Editor de diretivas de grupo, clique em OK e feche o snap-in de usuários e computadores do Microsoft Active Directory.

Em um computador local

Caso o usuário esteja em um computador autônomo com Windows XP, execute estas etapas:
  1. Faça o logon no computador como administrador ou como um membro do grupo de Administradores.
  2. Inicie o snap-in Diretiva do computador local.
  3. Expanda Diretiva do computador local, Configuração do computador, Configurações do Windows e Configurações de Segurança.
  4. Expanda Diretivas locais e clique em Atribuição de direitos de usuário.
  5. No painel à direita, clique com o botão direito do mouse em Fazer logon como um serviço e clique em Propriedades.
  6. Clique em Adicionar o usuário ou grupo, adicione o usuário desejado à diretiva e clique em OK duas vezes.
  7. Feche o snap-in Diretiva do computador local.

Método 2: Configurar informações sobre logon do serviço

Se a senha for alterada na conta de usuário usada pelo serviço para fazer logon, configure a senha de forma correspondente à senha atual do usuário. Para fazer isso, execute estas etapas:
  1. Clique em Iniciar, Painel de controle, Desempenho e manutenção e Ferramentas administrativas.
  2. Clique duas vezes em Serviços.
  3. No painel à direita, clique com o botão direito do mouse no serviço correspondente e clique em Propriedades.
  4. Clique na guia Fazer logon, digite a senha correta nas caixas Senha e Confirmar senha e clique em OK.
  5. Clique com o botão direito do mouse no serviço e clique em Reiniciar.
  6. Feche a ferramenta Serviços.

Método 3: Configurar o serviço para usar a conta de sistema interna

Ainda assim, se o serviço não funcionar com a conta de usuário especificada, configure o serviço para fazer logon usando a conta de sistema interna. Para fazer isso, execute estas etapas:
  1. Clique em Iniciar, Painel de controle, Desempenho e manutenção e Ferramentas administrativas.
  2. Clique duas vezes em Serviços.
  3. No painel à direita, clique com o botão direito do mouse no serviço correspondente e clique em Propriedades.
  4. Clique na guia Fazer logon, em Conta do sistema local e em OK.

    OBSERVAÇÃO: Na maioria das situações, não é necessário configurar um serviço para interagir com a área de trabalho. Não é necessário marcar a caixa de seleção Permitir que o serviço interaja com a área de trabalho.
  5. Clique com o botão direito do mouse no serviço e clique em Reiniciar.
  6. Feche a ferramenta Serviços.
Ao tentar abrir as propriedades de um serviço usando a ferramenta Serviços no Painel de controle, o computador pode parar de responder (travar) e/ou a seguinte mensagem de erro pode ser exibida:
O servidor RPC não está disponível.
Esta mensagem de erro pode ser exibida caso o serviço RPC (chamada de procedimento remoto) não seja iniciado por conta de uma falha no logon relacionado ao serviço ou a uma dependência de serviço. Alguns serviços têm dependências, e eles não são iniciados até que as suas dependências de serviço sejam iniciadas primeiro (por exemplo, o serviço da estação da trabalho).

Se não puder iniciar a ferramenta Serviços, use o Editor do Registro para configurar o serviço de forma a usar a conta de sistema interna. Para fazer isso, execute estas etapas:
  1. Clique em Iniciar e em Executar.AVISO: O uso incorreto do Editor do Registro pode causar sérios problemas que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor do Registro possam ser solucionados. O uso do Editor do Registro é de sua responsabilidade.

  2. Na caixa Abrir, digite regedt32 e clique em OK.
  3. Localize a seguinte chave do Registro, em queNome do serviço é o serviço que você deseja configurar:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ Nome do serviço
  4. No painel à direita, clique duas vezes em ObjectName.
  5. Na caixa de diálogo Editar seqüência, digite localSystem e clique em OK.
  6. No menu Arquivo, clique em Sair para fechar o Editor do Registro.
  7. Clique em Iniciar, Painel de controle, Desempenho e manutenção e Ferramentas administrativas.
  8. Clique duas vezes em Serviços.
  9. Clique com o botão direito do mouse no serviço e clique em Reiniciar.

    Talvez seja necessário reiniciar o computador para que alguns serviços reiniciem corretamente.

Mais Informações

Embora a maioria dos serviços de sistema façam logon usando a conta de sistema local, é possível configurá-los para usar uma conta de usuário e senha específicas. Se optar por especificar uma conta de usuário e senha, é importante que o nome da conta e a senha permaneçam os mesmos. Quando a senha de um usuário é alterada, as informações sobre ela não são atualizadas automaticamente para o serviço.

Por exemplo, a conta de usuário usada pelo serviço não deve solicitar a alteração de senha ou mudança de nome. Caso esses dois eventos (ou outros similares) ocorram, você também deverá atualizar as credenciais de logon para o serviço.

Para obter informações adicionais sobre como visualizar e gerenciar logs de eventos no Visualizar eventos, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
308427  (http://support.microsoft.com/kb/308427/PT-BR/ ) COMO: Visualizar e gerenciar logs de eventos no Visualizar eventos

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
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