OLEXP: "Unable to Poll" Message Appears in Outlook Express with Hotmail Account

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Article ID: 314427 - View products that this article applies to.
This article was previously published under Q314427
This article has been archived. It is offered "as is" and will no longer be updated.
For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 OL2000: Differences Between Outlook and Outlook Express
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SYMPTOMS

When you perform a send and receive or set up a new Hotmail account in Outlook Express, you may receive the following error message:
Unable to poll for new messages on your HTTP server.
Account: 'Hotmail'
Server: 'http://services.msn.com/svcs/hotmail/httpmail.asp'
Protocol: HTTPMail
Server Response: 'End tag 'D:response' does not match the start tag 'D:prop'.
Port: 0
Secure(SSL): No
Error Number: 0xC00CE56D

CAUSE

This behavior can occur because Internet Explorer manages cookies on a site-by-site basis.

RESOLUTION

To resolve this behavior, modify Internet Explorer's Privacy settings to include Hotmail.com in the list of domains that always allow cookies. Follow these steps:
  1. Click Start, point to Programs, and then click Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. Click the Privacy tab, and then click Edit.
  4. In the Address or Web site box, type www.hotmail.com, and then click Allow.
  5. Click OK.

Properties

Article ID: 314427 - Last Review: February 27, 2014 - Revision: 1.2
APPLIES TO
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
Keywords: 
kbnosurvey kbarchive kbprb KB314427

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