Messaggio di errore "Errore 691" durante la connessione al provider di servizi Internet

Traduzione articoli Traduzione articoli
Identificativo articolo: 314455 - Visualizza i prodotti a cui si riferisce l?articolo.
Per la versione di questo articolo relativa a Microsoft Windows 2000, vedere: 161986.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si tenta di connettersi al provider di servizi Internet (ISP, Internet Service Provider), Ŕ possibile che vengano visualizzati messaggi di errore analoghi ai seguenti:
Errore 691: Il computer selezionato per la connessione non pu˛ stabilire una connessione. Verificare la password e riprovare.
Oppure
Errore 691: Accesso negato a causa del nome utente e/o password non valida nel dominio.
Oppure
Errore 734: Protocollo di controllo di collegamento PPP terminato.
Oppure
Errore 629: Porta disconnessa da un computer remoto.
Oppure
Errore 640: Errore Netbios.

Cause

Questo comportamento pu˛ verificarsi in presenza di una qualsiasi delle seguenti condizioni:
  • Le impostazioni della connessione remota al provider di servizi Internet non sono configurate correttamente.
  • L'opzione di protezione della connessione remota Ŕ configurata erroneamente per utilizzare l'impostazione Richiedi password protetta.
  • Il server PPP (Point-to-Point Protocol) del provider di servizi Internet non funziona correttamente.
  • Il nome utente o la password digitata non Ŕ corretta.

Risoluzione

Per risolvere il problema utilizzare i metodi seguenti in base alle esigenze, nell'ordine in cui sono presentati. Al termine di ogni metodo provare la connessione al provider di servizi Internet per verificare se va a buon fine.

NOTA: Ŕ necessario accedere come amministratore o come membro del gruppo Administrators per poter completare queste procedure. Se il computer Ŕ connesso in rete, potrebbe inoltre non essere possibile completare queste procedure a causa delle impostazioni relative ai criteri di rete.

Verificare nome utente e password

  1. Accertarsi che il tasto BLOC MAIUSC non sia stato accidentalmente premuto.
  2. Fare clic sul pulsante Start, scegliere Connetti a, quindi fare clic sulla connessione remota.
  3. Nella finestra di dialogo Connetti verificare di avere digitato il nome utente e la password forniti dal provider di servizi Internet nelle caselle Nome utente e Password, quindi scegliere Componi.NOTA: in caso di dubbi su nome utente e password, rivolgersi al provider di servizi Internet.

Verificare il numero di telefono

Verificare che per la connessione al provider di servizi Internet si stia utilizzando il numero di telefono corretto.

Consentire la password non protetta

Configurare la connessione di Accesso remoto al provider di servizi Internet in modo da consentire l'utilizzo di una password non protetta. A tale scopo, attenersi alla procedura seguente:
  1. Fare clic sul pulsante Start, scegliere Pannello di controllo, fare clic su Rete e connessioni Internet, quindi scegliere Connessioni di rete.
  2. Fare clic sulla connessione di accesso remoto e scegliere Cambia impostazioni connessione in Operazioni di rete.
  3. Fare clic sulla scheda Protezione, quindi verificare che l'opzione Tipiche (impostazioni consigliate) sia selezionata.
  4. Nella casella Convalida l'identitÓ come descritto di seguito, verificare che l'opzione Consenti password non protetta sia selezionata.
  5. Scegliere la scheda Opzioni.
  6. Fare clic per deselezionare la casella di controllo Includi dominio di accesso Windows, se selezionata, quindi scegliere OK.

Ridurre la velocitÓ di connessione

Se il problema Ŕ costituito da linee telefoniche disturbate o da altre interferenze, provare a connettersi al provider di servizi Internet riducendo la velocitÓ di connessione. Per effettuare tale operazione, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere Pannello di controllo, fare clic su Rete e connessioni Internet, quindi scegliere Connessioni di rete.
  2. Fare clic sulla connessione di accesso remoto e scegliere Cambia impostazioni connessione in Operazioni di rete.
  3. Fare clic sulla scheda Generale, scegliere il modem nella casella Connetti tramite, quindi fare clic su Configura.
  4. Nella casella VelocitÓ massima (bps) scegliere 9600, quindi fare clic due volte su OK.
Se si riesce a connettersi a una velocitÓ inferiore oppure se le linee sono talmente disturbate da non consentire la connessione, chiedere alla societÓ telefonica di verificare lo stato delle linee.

Disattivare Controllo di flusso hardware

Disattivare la funzionalitÓ Controllo flusso hardware nella connessione di accesso remoto al provider di servizi Internet. A tale scopo, attenersi alla procedura seguente:
  1. Fare clic sul pulsante Start, scegliere Pannello di controllo, fare clic su Rete e connessioni Internet, quindi scegliere Connessioni di rete.
  2. Fare clic sulla connessione di accesso remoto e scegliere Cambia impostazioni connessione in Operazioni di rete.
  3. Fare clic sulla scheda Generale, scegliere il modem nella casella Connetti tramite, quindi fare clic su Configura.
  4. Fare clic per deselezionare la casella di controllo Attiva controllo di flusso hardware, quindi scegliere OK.

Disattivare Controllo errore del modem

Disattivare la funzionalitÓ Controllo errore del modem nella connessione di accesso remoto al provider di servizi Internet. A tale scopo, attenersi alla procedura seguente:
  1. Fare clic sul pulsante Start, scegliere Pannello di controllo, fare clic su Rete e connessioni Internet, quindi scegliere Connessioni di rete.
  2. Fare clic sulla connessione di accesso remoto e scegliere Cambia impostazioni connessione in Operazioni di rete.
  3. Fare clic sulla scheda Generale, scegliere il modem nella casella Connetti tramite, quindi fare clic su Configura.
  4. Fare clic per deselezionare la casella di controllo Attiva controllo di errore del modem, quindi scegliere OK.

Disattivare Compressione del modem

Disattivare la funzionalitÓ Compressione del modem nella connessione di accesso remoto al provider di servizi Internet. A tale scopo, attenersi alla procedura seguente:
  1. Fare clic sul pulsante Start, scegliere Pannello di controllo, fare clic su Rete e connessioni Internet, quindi scegliere Connessioni di rete.
  2. Fare clic sulla connessione di accesso remoto e scegliere Cambia impostazioni connessione in Operazioni di rete.
  3. Fare clic sulla scheda Generale, scegliere il modem nella casella Connetti tramite, quindi fare clic su Configura.
  4. Fare clic per deselezionare la casella di controllo Attiva compressione modem, quindi scegliere OK.

Disattivare Compressione del software

Disattivare la funzionalitÓ Compressione software nella connessione di accesso remoto all'ISP. A tale scopo, attenersi alla procedura seguente:
  1. Fare clic su Start, scegliere Pannello di controllo, fare clic su Stampanti e altro hardware e selezionare Opzioni modem e telefono.
  2. Nelle scheda Modem selezionare il modem da configurare.
  3. Scegliere ProprietÓ.
  4. Fare clic sulla scheda Avanzate.
  5. Fare clic su Modifica impostazioni predefinite.
  6. In Preferenze di connessione (dati), fare clic su Disattivato nell'elenco Compressione.

Disattivare le estensioni LCP

Se il server PPP (Point-to-Point Protocol) del provider di servizi Internet non supporta le estensioni del protocollo di controllo di collegamento (LCP, Link Control Protocol), connettersi al provider pu˛ risultare difficoltoso. Le estensioni LCP comprendono un'opzione di richiamata, una funzione Tempo restante e i pacchetti di identificazione, come definito nella specifica RFC 1570. Rivolgersi al provider di servizi Internet per decidere se Ŕ il caso di disattivare le estensioni LCP.

Per disattivare le estensioni LCP, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere Pannello di controllo, fare clic su Rete e connessioni Internet, quindi scegliere Connessioni di rete.
  2. Fare clic sulla connessione di accesso remoto e scegliere Cambia impostazioni connessione in Operazioni di rete.
  3. Nella scheda Rete, fare clic su Impostazioni, quindi fare clic per deselezionare la casella di controllo Abilita estensioni LCP.

Disattivare la compressione intestazione IP

Se si utilizza la compressione intestazione IP, anche nota come compressione intestazione di Van Jacobson, o VJ, possono verificarsi alcuni problemi durante la connessione al provider di servizi Internet. Per disattivare la compressione intestazione IP, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere Pannello di controllo, fare clic su Rete e connessioni Internet, quindi scegliere Connessioni di rete.
  2. Fare clic sulla connessione di accesso remoto e scegliere Cambia impostazioni connessione in Operazioni di rete.
  3. Nella scheda Rete, fare clic su Protocollo Internet (TCP/IP), quindi scegliere ProprietÓ.
  4. Fare clic su Avanzate, quindi fare clic per deselezionare la casella di controllo Usa compressione intestazione IP.
  5. Scegliere OK.

Nessun messaggio per nome utente e password

Se non viene visualizzato alcun messaggio relativo a nome utente e password quando si tenta di connettersi al provider di servizi Internet, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere Pannello di controllo, fare clic su Rete e connessioni Internet, quindi scegliere Connessioni di rete.
  2. Fare clic sulla connessione di accesso remoto e scegliere Cambia impostazioni connessione in Operazioni di rete.
  3. Fare clic sulla scheda Generale, scegliere il modem nella casella Connetti tramite, quindi fare clic su Configura.
  4. Nella scheda Salva, fare clic per selezionare la casella di controllo Richiedi salvataggio modello Normal e scegliere OK.

Autenticazione manuale

Se il server PPP del provider di servizi Internet utilizza l'autenticazione reciproca possono verificarsi alcuni problemi durante la connessione al provider. La connessione remota non supporta l'autenticazione reciproca. Rivolgersi al provider di servizi Internet per comprendere se il server PPP utilizza l'autenticazione reciproca. Per ulteriori informazioni su problemi di connessione remota o relativi al modem, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
308022 Risorse per la risoluzione dei problemi relativi al modem in Windows XP

Informazioni

Per ulteriori informazioni sulla creazione di una connessione remota in Windows XP, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
305549 HOW TO: Configurare una connessione a Internet in Windows XP Professional
308522 Descrizione dell'Installazione guidata rete di Windows
284269 HOW TO: Salvare e ripristinare connessioni remote
Nota: questo Ŕ un articolo a "PUBBLICAZIONE RAPIDA", creato direttamente all'interno dell'organizzazione di supporto Microsoft. Le informazioni contenute nel presente documento vengono fornite "cosý come sono" in risposta alle problematiche riscontrate. A causa della rapiditÓ con cui vengono resi disponibili, i materiali possono contenere errori di battitura e sono soggetti a modifica senza preavviso, in qualsiasi momento. Per altre considerazioni, vedere le Condizioni per l'utilizzo.

ProprietÓ

Identificativo articolo: 314455 - Ultima modifica: mercoledý 8 gennaio 2014 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Chiavi:á
kberrmsg kbnetwork kbprb KB314455
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com