ISP에 연결하려고 하면 "오류 691" 오류 메시지가 발생한다

기술 자료 번역 기술 자료 번역
기술 자료: 314455 - 이 문서가 적용되는 제품 보기.
이 문서의 Microsoft Windows 2000 버전에 대한 내용은 161986을 참조하십시오.
모두 확대 | 모두 축소

이 페이지에서

현상

인터넷 서비스 공급자(ISP)에 연결을 시도하면 아래 오류 메시지 중 하나가 나타날 수 있습니다.
오류 691: The computer you are dialing in to cannot establish a Dial-Up Networking connection. Check your password, and then try again.
또는
오류 691: 도메인의 사용자 이름 및/또는 암호가 잘못되었기 때문에 액세스가 거부되었습니다.
또는
오류 734: PPP 연결 제어 프로토콜이 종료되었습니다.
또는
오류 629: The port was disconnected by the remote machine.
또는
오류 640: A NetBIOS error has occurred.

원인

다음 경우 중 하나에 해당하면 이러한 현상이 발생할 수 있습니다.
  • ISP에 대한 전화 접속 연결 설정이 잘못 구성되어 있습니다.
  • 전화 접속 연결의 보안 옵션이 보안 처리된 암호 필요 설정을 사용하도록 잘못 구성되어 있습니다.
  • ISP의 지점간 프로토콜(PPP) 서버가 제대로 작동하지 않습니다.
  • 잘못된 사용자 이름이나 암호를 입력했습니다.

해결 방법

이 문제를 해결하려면 필요에 따라 다음 방법을 순서대로 사용해 보십시오. 각 방법을 마친 후에는 ISP에 연결되는지 확인하십시오.

참고: 이 절차를 완료하려면 관리자 또는 Administrators 그룹의 구성원으로 로그온해야 합니다. 컴퓨터가 네트워크에 연결된 경우 네트워크 정책 설정 때문에 이 절차를 완료하지 못할 수도 있습니다.

사용자 이름과 암호 확인

  1. Caps Lock 키가 실수로 눌러져 사용되지 않았는지 확인하십시오.
  2. 시작을 누르고 연결 대상을 가리킨 다음 전화 접속 연결을 누릅니다.
  3. 연결 대화 상자에서 사용자 이름암호 상자에 ISP가 제공한 사용자 이름과 암호를 올바르게 입력했는지 확인한 다음 전화 걸기를 누릅니다. 참고: 사용자 이름과 암호를 잘 모르겠으면 ISP에게 문의하십시오.

전화 번호 확인

올바른 전화 번호를 사용하여 ISP에 연결하고 있는지 확인하십시오.

보안 처리되지 않은 암호 허용

보안 처리되지 않은 암호를 허용하도록 ISP에 대한 전화 접속 연결을 구성하십시오. 이렇게 하려면 다음과 같이 수행하십시오.
  1. 시작, 제어판, 네트워크 및 인터넷 연결을 차례로 누른 다음 네트워크 연결을 누릅니다.
  2. 전화 접속 연결을 누른 다음 네트워크 작업에서 이 연결의 설정 변경을 누릅니다.
  3. 보안 탭을 누른 다음 일반 설정(권장)이 선택되었는지 확인합니다.
  4. 다음으로 내 신분을 확인 상자에서 보안 처리되지 않은 암호 허용이 선택되었는지 확인합니다.
  5. 옵션 탭을 누릅니다.
  6. Windows 로그온 도메인 포함 확인란이 선택되어 있으면 선택을 취소한 다음 확인을 두 번 누릅니다.

연결 속도를 낮게 조정

전화선 노이즈나 다른 간섭이 문제인 경우 연결 속도를 낮추어 ISP에 연결할 수 있습니다. 연결 속도를 낮추려면 다음 단계를 수행하십시오.
  1. 시작, 제어판, 네트워크 및 인터넷 연결을 차례로 누른 다음 네트워크 연결을 누릅니다.
  2. 전화 접속 연결을 누른 다음 네트워크 작업에서 이 연결의 설정 변경을 누릅니다.
  3. 일반 탭을 누르고 연결에 사용할 모뎀 상자에서 해당 모뎀을 누른 다음 구성을 누릅니다.
  4. 최대 속도(bps) 상자에서 9600을 누른 다음 확인을 두 번 누릅니다.
낮은 속도로는 연결할 수 있는 경우나 전화선 노이즈로 인해 연결할 수 없는 경우에는 전화 회사에 전화선을 점검해 주도록 요청하십시오.

하드웨어 흐름 제어 해제

ISP에 대한 전화 접속 연결에서 하드웨어 흐름 제어 기능을 해제하십시오. 이렇게 하려면 다음과 같이 수행하십시오.
  1. 시작, 제어판, 네트워크 및 인터넷 연결을 차례로 누른 다음 네트워크 연결을 누릅니다.
  2. 전화 접속 연결을 누른 다음 네트워크 작업에서 이 연결의 설정 변경을 누릅니다.
  3. 일반 탭을 누르고 연결에 사용할 모뎀 상자에서 해당 모뎀을 누른 다음 구성을 누릅니다.
  4. 하드웨어 흐름 제어 사용 확인란 선택을 취소한 다음 확인을 두 번 누릅니다.

모뎀 오류 제어 해제

ISP에 대한 전화 접속 연결에서 모뎀 오류 제어 기능을 해제하십시오. 이렇게 하려면 다음과 같이 수행하십시오.
  1. 시작, 제어판, 네트워크 및 인터넷 연결을 차례로 누른 다음 네트워크 연결을 누릅니다.
  2. 전화 접속 연결을 누른 다음 네트워크 작업에서 이 연결의 설정 변경을 누릅니다.
  3. 일반 탭을 누르고 연결에 사용할 모뎀 상자에서 해당 모뎀을 누른 다음 구성을 누릅니다.
  4. 모뎀 오류 제어 사용 확인란 선택을 취소한 다음 확인을 두 번 누릅니다.

모뎀 압축 해제

ISP에 대한 전화 접속 연결의 모뎀 압축 기능을 해제하십시오. 이렇게 하려면 다음과 같이 수행하십시오.
  1. 시작, 제어판, 네트워크 및 인터넷 연결을 차례로 누른 다음 네트워크 연결을 누릅니다.
  2. 전화 접속 연결을 누른 다음 네트워크 작업에서 이 연결의 설정 변경을 누릅니다.
  3. 일반 탭을 누르고 연결에 사용할 모뎀 상자에서 해당 모뎀을 누른 다음 구성을 누릅니다.
  4. 모뎀 압축 사용 확인란을 눌러 선택 취소한 다음 확인을 두 번 누릅니다.

소프트웨어 압축 해제

ISP에 대한 전화 접속 연결의 소프트웨어 압축 기능을 해제하십시오. 이렇게 하려면 다음과 같이 수행하십시오.
  1. 시작, 제어판, 프린터 및 기타 하드웨어를 차례로 누른 다음 전화 및 모뎀 옵션을 누릅니다.
  2. 모뎀 탭에서 구성할 모뎀을 누릅니다.
  3. 속성을 누릅니다.
  4. 고급 탭을 누릅니다.
  5. 기본 설정 변경을 누릅니다.
  6. 데이터 연결 기본 설정압축 목록에서 사용 안 함을 누릅니다.

LCP 확장 해제

ISP의 지점간 프로토콜(PPP) 서버가 LCP 확장을 지원하지 않는 경우 ISP에 연결하는 데 문제가 있을 수 있습니다 LCP 확장에는 RFC 1570에 정의된 대로 콜백 옵션, 남은 시간 표시 기능 및 확인 패킷이 포함되어 있습니다. LCP 확장을 해제해야 하는지 여부는 ISP에 문의하십시오.

LCP 확장을 해제하려면 다음 단계를 수행하십시오.
  1. 시작, 제어판, 네트워크 및 인터넷 연결을 차례로 누른 다음 네트워크 연결을 누릅니다.
  2. 전화 접속 연결을 누른 다음 네트워크 작업에서 이 연결의 설정 변경을 누릅니다.
  3. 네트워킹 탭에서 설정을 누른 다음 LCP 확장 사용 확인란 선택을 취소합니다.

IP 헤더 압축 해제

IP 헤더 압축(Van Jacobson 또는 VJ, 헤더 압축이라고도 함)을 사용하는 경우 ISP에 로그온하는 데 문제가 발생할 수 있습니다. IP 헤더 압축을 해제하려면 다음 단계를 수행하십시오.
  1. 시작, 제어판, 네트워크 및 인터넷 연결을 차례로 누른 다음 네트워크 연결을 누릅니다.
  2. 전화 접속 연결을 누른 다음 네트워크 작업에서 이 연결의 설정 변경을 누릅니다.
  3. 네트워킹 탭에서 인터넷 프로토콜(TCP/IP)을 누른 다음 속성을 누릅니다.
  4. 고급을 누른 다음 IP 헤더 압축 사용 확인란 선택을 취소합니다.
  5. 확인을 누릅니다.

사용자 이름과 암호에 대한 메시지가 없음

ISP에 연결하려고 시도할 때 사용자 이름이나 암호에 대한 메시지가 나타나지 않으면 다음 단계를 수행하십시오.
  1. 시작, 제어판, 네트워크 및 인터넷 연결을 차례로 누른 다음 네트워크 연결을 누릅니다.
  2. 전화 접속 연결을 누른 다음 네트워크 작업에서 이 연결의 설정 변경을 누릅니다.
  3. 일반 탭을 누르고 연결에 사용할 모뎀 상자에서 해당 모뎀을 누른 다음 구성을 누릅니다.
  4. 옵션 탭에서 이름 및 암호, 인증서 등을 묻기 확인란을 선택한 다음 확인을 누릅니다.

상호 인증

ISP의 PPP 서버가 상호 인증을 사용하는 경우 ISP에 로그온하는 데 문제가 발생할 수 있습니다. 전화 접속 네트워킹은 상호 인증을 지원하지 않습니다. ISP의 PPP 서버가 상호 인증을 사용하는지 여부는 ISP에 문의하십시오. 모뎀 또는 전화 걸기 문제에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
308022 Windows XP에서 모뎀 문제 해결을 위한 리소스

추가 정보

Windows XP에서 전화 접속 연결을 만드는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
305549 HOWTO: Windows XP Professional에서 인터넷 연결을 구성하는 방법
308522 Windows의 네트워크 설치 마법사에 대한 설명
284269 HOWTO: 전화 접속 연결을 저장하고 복원하는 방법




Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 314455 - 마지막 검토: 2004년 4월 6일 화요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
키워드:?
kberrmsg kbnetwork kbprb kbfaq KB314455

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com