Select the product you need help with
'Fout 691'-foutbericht wanneer u verbinding probeert te maken met uw internetproviderArtikel ID: 314455 - Bekijk de producten waarop dit artikel van toepassing is. Zie 161986
(http://support.microsoft.com/kb/161986/
)
voor een Microsoft Windows 2000-versie van dit artikel.
Op deze paginaSymptomen
Wanneer u verbinding probeert te maken met een internetprovider, kunt u een van de volgende foutberichten ontvangen:
Fout 691: De computer waarop u inbelt, kan geen verbinding voor Inbelnetwerk tot stand brengen. Controleer het wachtwoord en probeer het vervolgens opnieuw.
-of-
Fout 691: Toegang geweigerd omdat de gebruikersnaam en/of het wachtwoord ongeldig is op dit domein.
-of-
Fout 734: Het PPP-koppelingsbeheerprotocol is beëindigd.
-of-
Fout 629: De verbinding van de poort is verbroken door de externe machine.
-of-
Fout 640: NetBIOS-fout.
Oorzaak
Dit probleem kan verschillende oorzaken hebben:
Oplossing
U kunt dit probleem oplossen door zo nodig de volgende methoden te gebruiken in de aangegeven volgorde. Nadat u een procedure hebt voltooid, controleert u of u nu wel verbinding kunt maken met de internetprovider. OPMERKING: u moet zijn aangemeld als beheerder of als lid van de groep Administrators om deze procedures uit te voeren. Als uw computer is verbonden met een netwerk, kunnen ook bepaalde netwerkbeleidsinstellingen de uitvoering van deze procedures verhinderen. Uw gebruikersnaam en wachtwoord controleren
Het telefoonnummer controlerenControleer of u het juiste telefoonnummer gebruikt om verbinding te maken met de internetprovider.Onbeveiligd wachtwoord toestaanU kunt het gebruik van een onbeveiligd wachtwoord toestaan voor de inbelverbinding bij de internetprovider. Ga hiervoor als volgt te werk:
De verbindingssnelheid verlagenAls ruis of andere interferentie op de telefoonlijn een probleem is, kunt u misschien wel verbinding maken met de internetprovider door de verbindingssnelheid te verlagen. Voer de volgende stappen uit om de verbindingssnelheid te verlagen:
Doorstroombesturing hardware uitschakelenSchakel de doorstroombesturing voor hardware uit in de inbelverbinding met de internetprovider. Ga hiervoor als volgt te werk:
Foutenbeheersing modem uitschakelenSchakel foutenbeheersing voor de modem uit in de inbelverbinding met de internetprovider. Ga hiervoor als volgt te werk:
Modemcompressie uitschakelenSchakel de modemcompressie uit in de inbelverbinding met de internetprovider. Ga hiervoor als volgt te werk:
Softwarecompressie uitschakelenSchakel de softwarecompressie uit in de inbelverbinding met de internetprovider. Ga hiervoor als volgt te werk:
LCP-extensies uitschakelenEr kunnen problemen optreden bij het maken van een verbinding met uw internetprovider als de PPP-server (Point-to-Point protocol) van de internetprovider geen LCP-extensies (Link Control Protocol) ondersteunt. LCP-extensies bevatten een terugbeloptie en pakketten voor resterende tijd en identificatie, zoals gedefinieerd in RFC 1570. Neem contact op met de internetprovider om te bepalen of u LCP-extensies moet uitschakelen.Voer de volgende stappen uit om LCP-extensies uit te schakelen:
IP-headercompressie uitschakelenEr kunnen problemen bij het aanmelden bij uw internetprovider optreden als u IP-headercompressie gebruikt (ook wel Van Jacobson- of VJ-headercompressie genoemd). Voer de volgende stappen uit om IP-headercompressie uit te schakelen:
Er wordt niet om een gebruikersnaam of wachtwoord gevraagdAls er geen gebruikersnaam en wachtwoord worden gevraagd wanneer u verbinding maakt met uw internetprovider, voert u de volgende stappen uit:
Onderlinge verificatieEr kunnen problemen optreden bij het aanmelden bij uw internetprovider als de PPP-server van de provider onderlinge verificatie gebruikt. Externe toegang ondersteunt geen onderlinge verificatie. Neem contact op met de internetprovider om te bepalen of de PPP-server van de provider onderlinge verificatie gebruikt. Als u meer informatie wilt over modem- of inbelproblemen, klikt u op de volgende artikelnummers in de Microsoft Knowledge Base:308022
(http://support.microsoft.com/kb/308022/
)
Bronnen voor het oplossen van modemproblemen in Windows XP
Meer informatieAls u meer informatie wilt over het instellen van een inbelverbinding in Windows XP, klikt u op de volgende artikelnummers in de Microsoft Knowledge Base:
305549
(http://support.microsoft.com/kb/305549/
)
Procedure: Een verbinding met het Internet configureren in Windows XP Professional
308522
(http://support.microsoft.com/kb/308522/
)
Beschrijving van de wizard Netwerk instellen in Windows XP
284269
(http://support.microsoft.com/kb/284269/
)
Procedure: Inbelverbindingen opslaan en terugzetten
Eigenschappen | Vertaalde artikelen
|


Naar boven








