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文書番号: 314474 - 最終更新日: 2007年12月1日 - リビジョン: 3.1

"STOP: C0000221 unknown hard error" または "STOP: C0000221 STATUS_IMAGE_CHECKSUM_MISMATCH" エラー メッセージが表示される

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現象

以下のいずれかの STOP エラー メッセージが表示されることがあります。
STOP: C0000221 unknown hard error
Path\File_name
STOP: 0xC0000221 unknown hard error
C:\Winnt\System32\Ntdll.dll (or another specific file or driver)
STOP: 0xC0000221 STATUS_IMAGE_CHECKSUM_MISMATCH
Path\File_name
この現象の詳細については、「詳細」を参照してください。

原因

この問題は、エラー メッセージで指摘されているファイルが破損している場合に発生することがあります。Microsoft Windows XP の起動時には、以下のファイルの整合性がチェックされます。
  • すべてのドライバ ファイル (コンピュータを起動するためにシステム ローダーによって読み込まれるファイルを除く)
  • User、GDI (グラフィック デバイス インターフェイス)、Shell、Kernel、Ntdll、Crtdll などを含むすべてのダイナミック リンク ライブラリ (DLL)
この問題は、ハードウェアに対して不適切なドライバがインストールされている場合に発生することがあります。たとえば、X86 ベースのコンピュータに MIPS ドライバをインストールすると、「現象」に記載されているいずれかのエラー メッセージが表示されます。

この問題は、Iomega Zip ドライブがハード ディスク ドライブと同じ IDE (Integrated Device Electronics) ケーブルに接続されている場合に発生することがあります。

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

解決方法

この問題を解決するには、破損しているファイルの新しいコピーを入手するか、Windows XP を再インストールします。Windows XP を再インストールしても、「現象」に記載されているいずれかのエラー メッセージが表示される場合は、ハードウェアまたはネットワークに問題がある可能性があります。

詳細

このエラー メッセージは、ブルー スクリーンに表示される場合もあれば、ダイアログ ボックスに表示される場合もあり、形式はさまざまです。破損したファイルの検出時に、オペレーティング システムがどの程度まで読み込まれていたかによって、エラー メッセージの表示形式が異なります。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 314474? (http://support.microsoft.com/kb/314474/EN-US/ ) (最終更新日 2004-05-25) を基に作成したものです。

この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
キーワード:?
kberrmsg kbenv kbother kbprb kb3rdparty kbdriver KB314474
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