Numéro d'article: 314485 - Dernière mise à jour: samedi 1 décembre 2007 - Version: 1.4

Le message d'erreur "Erreur 619" ou "Erreur 645" s'affiche lors d'une tentative de connexion à un serveur RRAS

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Ancien nº de publication de cet article : F314485
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Symptômes

Lorsque vous tentez de vous connecter à un serveur RRAS (Routing and Remote Access Services) Microsoft Windows NT 4.0 ou Microsoft Windows 2000 par l'intermédiaire d'une connexion d'accès à distance ou de réseau privé virtuel (VPN), l'un des messages d'erreur suivant peut s'afficher :
Erreur 619, "Le port a été déconnecté."
- ou -
Erreur 645, "L'accès réseau à distance n'a pas pu se connecter au serveur."

Cause

Ce problème peut se produire lorsque le serveur RRAS est relié à un domaine Windows 2000. Si le serveur RRAS n'est pas correctement ajouté à Active Directory, les clients ne peuvent pas se connecter.

Résolution

Pour résoudre ce problème, enregistrez le serveur RRAS dans Active Directory.

Pour plus d'informations sur les serveurs RRAS dans Active Directory, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
227747  (http://support.microsoft.com/kb/227747/ ) Un serveur RRAS (Routing and Remote Access Services) cesse d'authentifier les connexions d'accès à distance des clients

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Mots-clés : 
kberrmsg kbtool kbnetwork kbprb KB314485
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