Beim Starten von Windows XP reagiert der Computer nicht mehr und zeigt einen schwarzen Bildschirm an

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Problembeschreibung

Wenn Sie versuchen, Windows XP zu starten, reagiert der Computer möglicherweise unmittelbar nach Beendigung des Power On Self Tests (POST) und vor der normalen Anzeige des Windows XP-Logos nicht mehr und zeigt einen leeren schwarzen Bildschirm an (hängt).

Ursache

Dieses Problem kann auftreten, wenn eine der folgenden Bedingungen erfüllt ist:

Ursache 1

Dieses Problem kann auftreten, wenn sich beim Starten des Computers eine CD, DVD oder Diskette im CD-, DVD- bzw. Diskettenlaufwerk befindet.

Ursache 2

Dieses Problem tritt auf, wenn eins oder mehrere der folgenden Elemente beschädigt sind und während der Startsequenz nicht geladen werden:
  • Master Boot Record (MBR)
  • Partitionstabellen
  • Startsektor
  • Datei NTLDR

Lösung

Gehen Sie wie folgt vor, um das Problem zu beheben.

Lösung für Ursache 1

Entfernen Sie die Datenträger aus dem CD-, DVD- oder Diskettenlaufwerk, und starten Sie den Computer anschließend neu.

Erweiterte Problembehandlung

Dieser Abschnitt richtet sich nur an fortgeschrittene Computeranwender. Falls Sie sich bei der erweiterten Problembehandlung unsicher sind, bitten Sie ggf. eine andere Person um Hilfe, oder wenden Sie sich an den Support. Weitere Informationen hierzu finden Sie auf folgender Website von Microsoft:
http://support.microsoft.com/contactus/?ln=de#tab0

Lösung für Ursache 2

Zur Problembehebung benötigen Sie die Windows XP-CD. Falls Sie die Windows XP-CD nicht zur Hand haben, müssen Sie den Computerhersteller anrufen, um das Problem zu beheben.

Wenn Sie die Windows XP-CD haben, verwenden Sie eine der folgenden Methoden:
Methode 1: Problembehandlung für das bestimmte Element, das den Fehler beim Laden von Windows verursacht
Hinweis Diese Option erfordert mehrere Schritte, um das bestimmte Element zu ermitteln, das den Fehler verursacht. Dabei bleiben die benutzerdefinierten Einstellungen in Windows möglicherweise erhalten.
  1. Starten Sie den Computer im abgesicherten Modus neu. Drücken Sie hierzu während des Startens von Windows die Taste [F8]. Erstellen Sie einen Windows XP-Startdatenträger, um den Computer zu starten.

    Weitere Informationen zum Erstellen einer Windows XP Startdiskette finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    305595 Erstellen einer Startdiskette für eine NTFS- oder FAT-Partition mit Windows XP
    315222 Die Optionen des abgesicherten Startmodus in Windows XP
    Wenn Sie den Computer mit dem Startdatenträger ohne Anzeige einer Fehlermeldung starten können, ist der Schaden auf den Master Boot Record (MBR), den Startsektor oder die Datei NTLDR begrenzt. Wenn Windows XP ausgeführt wird, sichern Sie sofort sämtliche Daten, bevor Sie versuchen, den Bootsektor zu reparieren.

    Verwenden Sie die Datenträgerverwaltung, um die Partitionsinformationen anzuzeigen und die Datenträgerpartition(en) zu überprüfen. Gehen Sie zur Verwendung der Datenträgerverwaltung folgendermaßen vor:
    1. Klicken Sie auf Start, klicken Sie mit der rechten Maustaste auf Arbeitsplatz, und klicken Sie auf Verwalten.
    2. Erweitern Sie Datenspeicher, und klicken Sie anschließend auf Datenträgerverwaltung.
    Wenn ungültige Partitionen vorhanden sind oder es nicht möglich ist, den Computer mit einem Startdatenträger zu starten, sollten Sie in Betracht ziehen, Windows XP neu auf Ihrem Computer zu installieren und Ihre Daten und Konfigurationsinformationen von einer aktuellen Sicherung wiederherzustellen.

    Wenn Sie nicht über eine aktuelle Sicherung der Daten auf dem Computer verfügen, wenden Sie sich an einen Computerspezialisten, um sich über die beste Methode der Wiederherstellung von Daten und Konfigurationsinformationen zu informieren.
  2. Führen Sie ein aktuelles Virensuchprogramm aus, um sicherzustellen, dass sich keine Viren auf Ihrem Computer befinden.
  3. Reparieren Sie den MBR (Master Boot Record), indem Sie den Befehl FIXMBR von der Windows XP-Wiederherstellungskonsole ausführen.

    Weitere Informationen zum Verwenden der Wiederherstellungskonsole finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    307654 Installieren und Verwenden der Wiederherstellungskonsole in Windows XP
    Hinweis Weitere Informationen zu einer Fehlermeldung, die beim Verwenden des Befehls FIXMBR angezeigt werden kann, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    266745 Fehlermeldung, wenn der Befehl "fixmbr" ausgeführt wird
    Warnung Wenn Ihr Computer mit einem Virus infiziert ist und Sie den Befehl FIXMBR verwenden, können Sie den Compute möglicherweise nicht starten. Stellen Sie daher vor der Verwendung dieses Befehls sicher, dass der Computer nicht mit einem Virus infiziert ist.
  4. Wenn die primäre Startpartition eine FAT-Partition ist, verwenden Sie den Befehl FIXBOOT von der Windows XP-Wiederherstellungskonsole, um einen neuen Startsektor auf die Systempartition zu schreiben, und verwenden Sie anschließend den Befehl FIXMBR, um den Master Boot Record zu reparieren.
Methode 2: Reparieren der Windows-Installation
Hinweis Durch die Reparatur Ihrer Windows Installation wird die Konfiguration von Windows möglicherweise verändert. Unter Umständen müssen Sie diesen Schritt auch durchführen, wenn das Problem durch die unter Option 1 genannten Schritte nicht behoben werden kann.
  1. Verwenden Sie die Windows XP-CD, um den Computer zu starten. Drücken Sie bei Erscheinen der Anzeige Willkommen bei Setup die EINGABETASTE, um Windows XP Setup zu starten.
  2. Drücken Sie [F8], um dem Endbenutzer-Lizenzvertrag (EULA) zuzustimmen.
  3. Verwenden Sie die PFEILTASTEN, um die Windows XP-Installation auszuwählen, die Sie reparieren möchten, und drücken Sie anschließend die Taste R.

    Windows XP Setup repariert die Installationsdateien, Windows XP wird automatisch neu gestartet, und anschließend schließt das Setup-Programm die Reparatur Ihrer Windows XP-Installation ab.
  4. Führen Sie die verbleibenden Schritte durch, um Windows vollständig einzurichten.

    Hinweis Für die Durchführung dieser Schritte benötigen Sie den 25-stelligen Product Key.
  5. Sobald das Problem gelöst ist, stellen Sie sicher, dass die Firewall aktiviert ist, und besuchen Sie dann die folgende Microsoft Website, um die neuesten Updates erneut zu installieren:
    http://update.microsoft.com/
  6. Überprüfen Sie den Computer auf Viren, da Probleme mit beschädigten Elementen auf Viren zurückzuführen sind.

Weitere Informationen

Weitere Informationen zur Wiederherstellungskonsole finden Sie im folgenden Artikel der Microsoft Knowledge Base:
229716 Beschreibung der Windows 2000-Wiederherstellungskonsole
235364 Beschreibung des Befehls "set" in der Wiederherstellungskonsole
310497 Leistungserweiterung der Wiederherstellungskonsole durch Verwenden von Gruppenrichtlinie in Windows XP Professional
Wenn Sie in den hier aufgeführten Artikeln keine Lösung für das Problem finden oder wenn die Symptome von den im Artikel beschriebenen Symptomen abweichen, suchen Sie bitte in der Microsoft Knowledge Base nach weiteren Informationen. Die Microsoft Knowledge Base finden Sie auf folgender Website von Microsoft:
http://support.microsoft.com/?ln=de
Geben Sie anschließend den Wortlaut der angezeigten Fehlermeldung oder eine Beschreibung des Problems im Feld Knowledge Base Suche ein.

Eigenschaften

Artikel-ID: 314503 - Geändert am: Mittwoch, 8. Januar 2014 - Version: 5.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbresolve kbvirus kbenv kbprb kbusage KB314503
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