Article ID: 314578 - Last Review: January 31, 2007 - Revision: 2.2

OLEXP: You Receive Duplicate Messages When You Download E-Mail from the Server in Outlook Express

This article was previously published under Q314578
For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Differences Between Outlook and Outlook Express
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SYMPTOMS

In Outlook Express 5, if you receive Post Office Protocol (POP3) e-mail from an account that has a copy of messages left on the server, you may receive duplicate messages from the server each time you send and receive.

CAUSE

This behavior can occur if the Pop3uidl.dbx file is damaged.

RESOLUTION

To resolve this behavior, rename the Pop3uidl.dbx file, and then restart Outlook Express. Follow these steps:
  1. Click Exit on the File menu to quit Outlook Express.
  2. Click Start, point to Search, and then click For Files or Folders.
  3. In the Search for files or folders named box, type Pop3uidl.dbx, and then click Search Now.
  4. Under Search Results, right-click the Pop3uidl.dbx file, and then click Rename.
  5. Type Pop3uidl.old, and then press ENTER.
  6. To start Outlook Express, click Start, point to Programs, and then click Outlook Express.

APPLIES TO
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.0
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