Article ID: 314590 - Last Review: February 27, 2009 - Revision: 7.1

Error message when you try to use Streets & Trips: "Your registry settings for this application were not copied correctly"

This article was previously published under Q314590

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SYMPTOMS

When you try to use Microsoft Streets & Trips, you may receive an error message that resembles the following:
Your registry settings for this application were not copied correctly. To correct these settings, run setup again for this application from the location where you originally installed it.

CAUSE

This issue may occur if the installation was not completed successfully.

RESOLUTION

To resolve this issue, follow these steps in the order in which they appear.

Method 1: Run as administrator

Windows XP
  1. Right-click the Streets & Trips icon, and then click Properties.
  2. Click the Shortcut tab, and then click Advanced.
  3. Select Run with different credentials, and then click OK two times.
  4. Double-click the Streets & Trips icon.
  5. In the Run as dialog box, click The following user, and then enter the administrator credentials for the computer.
  6. Click OK.
  7. Try to start Streets & Trips. If you cannot start Streets & Trips, go to Method 2.
Windows Vista
  1. Right-click the Streets & Trips icon, and then click Properties.
  2. Click the Shortcut tab, and then click Advanced.
  3. Select the Run as administrator check box.

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    User Account Control permission
    If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.
If Run as administrator is unavailable, follow these steps:
  1. Click Start
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     Start button
    , click All Programs, type "C:\Program Files\Microsoft Streets & Trips" in the Start Search box, and then press ENTER. (You must include the quotation marks.)
  2. Right-click Streets.exe file, and then click Properties.
  3. Click the Compatibility tab, and then select the Run this program as Administrator check box under the Privilege level.
  4. Under All users, select the Show settings for all users check box.
  5. Click OK.
  6. Try to start Streets & Trips. If you cannot start Streets & Trips, go to Method 2.

Method 2: Create a new user account

Windows XP
  1. Click Start, click Run, type Nusrmgr.cpl, and then click OK.
  2. On the Users tab, click Add, or click Create a new account.
  3. Type a name for your user account, type your full name, and then type a description for your account.
  4. If the computer is set up as part of a network domain, type the domain name, and then click Next.

    Note If the computer is set up as an individual computer without a network or in a peer-to-peer network, you do not have to provide a domain name.
  5. Type a user password, and then type the user password again to confirm it.

    Important Passwords are case–sensitive. For example, “MyPassword” and “mypassword” are treated as different passwords.
  6. Click Next.
  7. Select the level of access for your user account, and then click Finish.
Windows Vista
  1. Click Start
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     Start button
    , click All Programs, type account in the Start Search box, and then press ENTER.
  2. Click Manage User Accounts.

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    User Account Control permission
    If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.
  3. On the Users tab, click Add, or click Create a new account.
  4. Type a name for your user account, type your full name, and then type a description for your account.
  5. If the computer is set up as part of a network domain, type the domain name, and then click Next.

    Note If the computer is set up as an individual computer without a network or in a peer-to-peer network, you do not have to provide a domain name.
  6. Type a user password, and then type the user password again to confirm it.

    Important Passwords are case–sensitive. For example, “MyPassword” and “mypassword” are treated as different passwords.
  7. Click Next.
  8. Select the level of access for your user account, and then click Finish.
  9. Try to start Streets & Trips. If you cannot start Streets & Trips, go to Method 3.

More information

If creating a new user account fixes the problem, sign out of this new user account, and then sign in to your usual user account to see whether the problem reappears there. If there is still a problem in your usual user account, you may want to use the Fix It button in the following article to restore the default security settings in this account. Then check whether that fixes the problem. Otherwise you must move your data from the account that has the problem into the user account that you just created so that you can access it when you use the new user account.
313222  (http://support.microsoft.com/kb/313222/ ) How do I restore security settings to the default settings?

For more information about how to copy data to your new user profile when you are using Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:
811151  (http://support.microsoft.com/kb/811151/ ) How to copy data from a corrupted user profile to a new profile in Windows XP

For more information about how to copy data to your new user profile when you are using Windows Vista, click the following topic title to view the topic in Windows Help and How-to:
Fix a corrupted user profile (http://windowshelp.microsoft.com/Windows/en-US/Help/769495bf-035c-4764-a538-c9b05c22001e1033.mspx)

Method 3: Start the computer, and then remove and reinstall Streets & Trips

Step 1: Remove the program

Windows XP
  1. Click Start, click Run, type appwiz.cpl, and then click OK.
  2. In the Currently installed programs list, click Microsoft Streets & Trips 2008.
  3. Click Remove.
  4. Follow directions to remove the product.
Windows Vista
  1. Click Start
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    the Start button
    , type programs and features in the Start Search box, and then press ENTER.
  2. In the list of programs, click Microsoft Streets & Trips 2008, and then click Uninstall.
  3. If you are prompted to confirm that you want to remove the program, click Yes.

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    User Account Control permission
    If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
  4. Follow directions to remove the product.

Step 2: Delete the "Streets and Trips" folder

  1. In Windows Explorer. locate the following folder:
    C:\Program Files\Streets and Trips
  2. Right-click Streets and Trips, and then click Delete.
  3. Click Yes to delete all files.

Step 3: Start the computer by using a "clean boot" procedure

When you start Microsoft Windows, typically there are several programs that start automatically and that run in the background. These programs may interfere with Streets and Trips. These programs may include antivirus and system utility programs. When you perform a clean start, you prevent these programs from starting automatically. You must be logged on as an administrator or a member of the Administrators group to complete this procedure. If your computer is connected to a network, network policy settings may also prevent you from completing this procedure.

For more information about how to do a clean start for Windows XP and Windows Vista, click the following article number to view the article in the Microsoft Knowledge Base:
331796  (http://support.microsoft.com/kb/331796/ ) How to perform a clean boot procedure to prevent background programs from interfering with a game or a program that you currently use

Step 4: Clear the Temp folder in Windows

To empty the Windows temporary folder, follow these steps:

Note The temporary folder is located in each specific user folder. For example, the temporary folder path resembles "C:\Documents and Settings\user name\Local Settings\Temp."

Windows XP
  1. Click Start, click Run, type %temp%, and then click OK. The Temp folder opens.
  2. On the Edit menu, click Select All.
  3. On the File menu, click Delete.
  4. Click Yes when you receive the following message:
    Are you sure you want to send these items to the Recycle Bin?
  5. Try to start Streets & Trips.
Windows Vista
  1. Click Start
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    the Start button
    , type %temp% in the Start Search box, and then press ENTER. The Temp folder opens.
  2. On the Edit menu, click Select All.
  3. On the File menu, click Delete.
  4. Click Yes when you receive the following message:
    Are you sure you want to send these items to the Recycle Bin?
  5. Try to start Streets & Trips.
Step 5: Reinstall Streets & Trips in a new folder
  1. Insert the disc in the DVD drive.
  2. Click Next two times.
  3. In the Install to box, change the default path by changing the folder name, and then click Next.

    For example, if the original path was: “C:\Program Files\Microsoft Streets & Trips,” change the path to “C:\Program Files\Microsoft Streets and Trips."
  4. Select your installation type, click Next, and then click Install.

APPLIES TO
  • Microsoft Streets & Trips 2009
  • Microsoft Streets & Trips 2009 with GPS Locator
  • Microsoft Streets & Trips 2008
  • Microsoft Streets & Trips 2008 with Connected Services
  • Microsoft Streets & Trips 2008 with GPS Locator
Keywords: 
kberrmsg kbprb KB314590
 

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