Fehlermeldung, wenn Sie versuchen, mit Streets & Trips: "die Registrierungseinstellungen für diese Anwendung wurden nicht korrekt kopiert"

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 314590 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen, Microsoft Streets & Trips verwenden, erhalten Sie eine Fehlermeldung, die den folgenden ähneln:
Die Registrierungseinstellungen für diese Anwendung wurden nicht korrekt kopiert. Um diese Einstellungen zu beheben, führen Sie Setup erneut für diese Anwendung aus dem Verzeichnis, in dem Sie ursprünglich installiert war.

Ursache

Dieses Problem kann auftreten, wenn die Installation nicht erfolgreich abgeschlossen wurde.

Lösung

Um dieses Problem zu beheben, gehen Sie folgendermaßen in der Reihenfolge vor.

Methode 1: Führen Sie als administrator

Windows XP
  1. Mit der rechten Maustaste dieStreets & TripsSymbol, und klicken Sie dann aufEigenschaften.
  2. Klicken Sie auf dieKontextmenüRegisterkarte, und klicken Sie dann aufErweiterte.
  3. Wählen SieUnter anderen Anmeldeinformationen ausführen, und klicken Sie dann aufOKzweimal.
  4. Doppelklicken Sie auf dieStreets & TripsSymbol.
  5. In derFühren Sie alsDialogfeld, klicken Sie aufDie folgenden Benutzer, und geben Sie die Administratoranmeldeinformationen für den Computer.
  6. Klicken Sie aufOK.
  7. Versuchen Sie Streets & Trips zu starten. Wenn Sie Streets & Trips starten können, fahren Sie mit Methode 2.
Windows 7 und Windows Vista
  1. Mit der rechten Maustaste dieStreets & TripsSymbol, und klicken Sie dann aufEigenschaften.
  2. Klicken Sie auf dieKontextmenüRegisterkarte, und klicken Sie dann aufErweiterte.
  3. Wählen Sie dieAls Administrator ausführendas Kontrollkästchen.

    Bild minimierenBild vergrößern
    Benutzerkontensteuerung
    Wenn Sie ein Administratorkennwort oder eine Bestätigung aufgefordert werden, geben Sie das Kennwort ein, oder klicken Sie aufFortfahren.
IfAls Administrator ausführennicht verfügbar ist, gehen Sie folgendermaßen vor:
  1. Klicken Sie aufStart
    Bild minimierenBild vergrößern
    Schaltfläche "Start"
    , TypStreets.exein derSuche startenein, und drücken Sie dann die EINGABETASTE.
  2. Mit der rechten Maustaste der Datei Streets.exe, und klicken Sie dann aufEigenschaften.

    HinweisWenn mehr als eine Version der Datei gefunden wird, sehen Sie sich dieBeschreibungum zu ermitteln, welche Version die Version ist, die Sie ändern möchten.
  3. Klicken Sie auf dieKompatibilitätRegisterkarte, und wählen Sie dann dieDieses Programm als Administrator ausführen.unter das KontrollkästchenBerechtigungsebene.

    HinweisUm diese Änderung für alle Benutzer dieses Computers vorzunehmen, wählen Sie dieEinstellungen für die Kontrollkästchen für alle Benutzer anzeigenKlicken Sie unterAlle Benutzerund die Änderungen dort vornehmen.
  4. Klicken Sie aufOK.
  5. Versuchen Sie Streets & Trips zu starten. Wenn Sie Streets & Trips starten können, fahren Sie mit Methode 2.

Methode 2: Erstellen eines neuen Benutzerkontos

Windows XP
  1. Klicken Sie aufStart, klicken Sie aufAusführen, TypNUSRMGR.cpl, und klicken Sie dann aufOK.
  2. Auf derBenutzerRegisterkarte, klicken Sie aufHinzufügen, oder klicken Sie aufErstellen eines neuen Kontos.
  3. Geben Sie einen Namen für Ihr Benutzerkonto, geben Sie Ihren vollständigen Namen, und geben Sie eine Beschreibung für Ihr Konto.
  4. Wenn der Computer als Teil einer Netzwerkdomäne festgelegt ist, geben Sie den Domänennamen ein, und klicken Sie dann aufWeiter.

    HinweisWenn der Computer einen einzelnen Computer ohne Netzwerk oder in einem Peer-to-Peer-Netzwerk eingerichtet ist, müssen Sie keinen Domänennamen angeben.
  5. Geben Sie ein Kennwort ein, und geben Sie das Kennwort zur Bestätigung erneut ein.

    WichtigKennwörter sind und Kleinschreibung zu beachten. "Meinkennwort" und "meinkennwort" werden als verschiedene Kennwörter behandelt.
  6. Klicken Sie aufWeiter.
  7. Wählen Sie die Zugriffsstufe für Ihr Benutzerkonto, und klicken Sie dann aufFertig stellen.
Windows 7 und Windows Vista
  1. Klicken Sie aufStart
    Bild minimierenBild vergrößern
    Schaltfläche "Start"
    , klicken Sie aufAlle Programme, TypKontoin derSuche startenein, und drücken Sie dann die EINGABETASTE.
  2. Klicken Sie aufVerwalten von Benutzerkonten.

    Bild minimierenBild vergrößern
    Benutzerkontensteuerung
    Wenn Sie ein Administratorkennwort oder eine Bestätigung aufgefordert werden, geben Sie das Kennwort ein, oder klicken Sie aufFortfahren.
  3. Auf derBenutzerRegisterkarte, klicken Sie aufHinzufügen, oder klicken Sie aufErstellen eines neuen Kontos.
  4. Geben Sie einen Namen für Ihr Benutzerkonto, geben Sie Ihren vollständigen Namen, und geben Sie eine Beschreibung für Ihr Konto.
  5. Wenn der Computer als Teil einer Netzwerkdomäne festgelegt ist, geben Sie den Domänennamen ein, und klicken Sie dann aufWeiter.

    HinweisWenn der Computer einen einzelnen Computer ohne Netzwerk oder in einem Peer-to-Peer-Netzwerk eingerichtet ist, müssen Sie keinen Domänennamen angeben.
  6. Geben Sie ein Kennwort ein, und geben Sie das Kennwort zur Bestätigung erneut ein.

    WichtigKennwörter sind und Kleinschreibung zu beachten. "Meinkennwort" und "meinkennwort" werden als verschiedene Kennwörter behandelt.
  7. Klicken Sie aufWeiter.
  8. Wählen Sie die Zugriffsstufe für Ihr Benutzerkonto, und klicken Sie dann aufFertig stellen.
  9. Versuchen Sie Streets & Trips zu starten. Wenn Sie Streets & Trips starten können, fahren Sie mit Methode 3.

Weitere Informationen

Wenn das Problem durch Erstellen eines neuen Benutzerkontos behoben, melden Sie sich bei diesem neuen Benutzerkonto, und melden Sie sich bei Ihrem normalen Benutzerkonto um festzustellen, ob es das Problem erneut auftritt. Wenn weiterhin ein Problem in Ihrem normalen Benutzerkonto vorhanden ist, sollten Sie verwenden dieFix ItSchaltfläche im folgenden Artikel um die Standardsicherheitseinstellungen für dieses Konto wiederherzustellen. Überprüfen Sie, ob, der das Problem behebt. Andernfalls müssen Sie Ihre Daten aus dem Konto verschieben, die das Problem in das Benutzerkonto, die Sie gerade erstellt haben verfügt, so dass Sie darauf zugreifen können, wenn Sie das neue Benutzerkonto verwenden.
313222Wie wiederherstellen kann ich Sicherheitseinstellungen auf die Standardeinstellungen?

Weitere Informationen dazu, wie Sie Daten in Ihr neues Benutzerprofil kopieren, bei der Verwendung von Windows XP finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
811151Gewusst wie: Kopieren von Daten aus einem beschädigten Benutzerprofil in ein neues Profil in Windows XP

Weitere Informationen zum Kopieren von Daten in Ihr neues Benutzerprofil, wenn Sie Windows Vista verwenden klicken Sie auf die folgenden Themenüberschrift, um in das entsprechende Thema anzuzeigenWindows-Hilfe und Anleitungen:
Reparieren eines beschädigten Benutzerprofils

Methode 3: Starten Sie den Computer zu entfernen Sie und neu installieren Sie Streets & Trips

Schritt 1: Entfernen des Programms

Windows XP
  1. Klicken Sie aufStart, klicken Sie aufAusführen, Typappwiz.cpl, und klicken Sie dann aufOK.
  2. In derZurzeit installierte Programmeaufzulisten, klicken Sie aufMicrosoft Streets & Trips 2008.
  3. Klicken Sie aufEntfernen.
  4. Befolgen Sie die Anweisungen zum Entfernen des Produkts.
Windows 7 und Windows Vista
  1. Klicken Sie aufStart
    Bild minimierenBild vergrößern
    die Schaltfläche "Start"
    , TypProgramme und Funktionenin derSuche startenein, und drücken Sie dann die EINGABETASTE.
  2. Klicken Sie in der Liste der ProgrammeMicrosoft Streets & Trips 2008, und klicken Sie dann aufDeinstallieren.
  3. Wenn Sie aufgefordert werden zu bestätigen, dass Sie das Programm entfernen möchten, klicken Sie aufJa.

    Bild minimierenBild vergrößern
    Benutzerkontensteuerung
    Wenn Sie ein Administratorkennwort oder eine Bestätigung aufgefordert werden, geben Sie das Kennwort ein, oder klicken Sie aufZulassen.
  4. Befolgen Sie die Anweisungen zum Entfernen des Produkts.

Schritt 2: Löschen Sie den Ordner "Streets und Trips"

  1. In Windows_explorer. Suchen Sie den folgenden Ordner:
    C:\Program Files\Streets and Trips
  2. Mit der rechten MaustasteStreets and Trips, und klicken Sie dann aufLöschen.
  3. Klicken Sie aufJaUm alle Dateien zu löschen.

Schritt 3: Starten Sie den Computer mithilfe ein "sauberen"

Beim Starten von Microsoft Windows in der Regel stehen verschiedene Programme, die automatisch gestartet, und, im Hintergrund ausgeführt. Diese Programme können Streets and Trips beeinträchtigen. Diese Programme gehören Antiviren-und System. Wenn Sie einen sauberen Neustart durchführen, verhindern Sie diese Programme automatisch gestartet wird. Sie müssen als Administrator oder Mitglied der Gruppe "Administratoren", um dieses Verfahren abschließen angemeldet sein. Wenn Ihr Computer mit einem Netzwerk verbunden ist, verhindern möglicherweise die Richtlinieneinstellungen des Netzwerks das Abschließen dieses Verfahrens.

Weitere Informationen dazu, wie Sie einen sauberen Neustart für Windows XP und Windows Vista zu tun finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
331796Gewusst wie: durchführen ein sauberen, um zu verhindern, dass im Hintergrund ausgeführte Programme stören ein Spiel oder ein Programm, das Sie derzeit verwenden

Schritt 4: Deaktivieren Sie den Temp-Ordner in Windows

Gehen Sie folgendermaßen vor, um den temporären Windows-Ordner zu leeren:

HinweisDer temporäre Ordner befindet sich im Ordner des jeweiligen Benutzers. Pfad des temporären Ordners ähnelt z. B. "c:\Dokumente und Einstellungen\Benutzername\Lokale Einstellungen\Temp."

Windows XP
  1. Klicken Sie aufStart, klicken Sie aufAusführen, Typ%Temp%, und klicken Sie dann aufOK. Der Temp-Ordner wird geöffnet.
  2. Auf derBearbeitenMenü, klicken Sie aufAlle auswählen.
  3. Auf derDateiMenü, klicken Sie aufLöschen.
  4. Klicken Sie aufJaWenn Sie die folgende Fehlermeldung angezeigt:
    Sind Sie sicher, dass Sie diese Elemente in den Papierkorb senden möchten?
  5. Versuchen Sie Streets & Trips zu starten.
Windows 7 und Windows Vista
  1. Klicken Sie aufStart
    Bild minimierenBild vergrößern
    die Schaltfläche "Start"
    , Typ%Temp%in derSuche startenein, und drücken Sie dann die EINGABETASTE. Der Temp-Ordner wird geöffnet.
  2. Auf derBearbeitenMenü, klicken Sie aufAlle auswählen.
  3. Auf derDateiMenü, klicken Sie aufLöschen.
  4. Klicken Sie aufJaWenn Sie die folgende Fehlermeldung angezeigt:
    Sind Sie sicher, dass Sie diese Elemente in den Papierkorb senden möchten?
  5. Versuchen Sie Streets & Trips zu starten.
Schritt 5: Installieren Sie Streets & Trips in einem neuen Ordner
  1. Legen Sie die CD in das DVD-Laufwerk ein.
  2. Klicken Sie aufWeiterzweimal.
  3. In derInstallieren Sieein ändern Sie des Standardpfads durch den Namen des Ordners ändern, und klicken Sie dann aufWeiter.

    Beispielsweise, wenn der ursprüngliche Pfad war: "C:\Program Files\microsoft Streets & Trips" ändern Sie den Pfad in "C:\Program Files\microsoft Streets and Trips."
  4. Wählen Sie den Installationstyp, klicken Sie aufWeiter, und klicken Sie dann aufInstallieren.

Eigenschaften

Artikel-ID: 314590 - Geändert am: Donnerstag, 24. März 2011 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Streets & Trips 2010 GPS Locator
  • Microsoft Streets & Trips 2010
  • Microsoft Streets & Trips 2009
  • Microsoft Streets & Trips 2009 with GPS Locator
  • Microsoft Streets & Trips 2008
  • Microsoft Streets & Trips 2008 Real Time
  • Microsoft Streets & Trips 2008 with GPS Locator
  • Microsoft Streets & Trips 2011
  • Microsoft Streets & Trips 2011 GPS Locator
Keywords: 
kberrmsg kbprb kbmt KB314590 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 314590
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com