Mensaje de error cuando intenta utilizar Streets Trips &: "la configuración del registro para esta aplicación no se han copiado correctamente"

Seleccione idioma Seleccione idioma
Id. de artículo: 314590 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta utilizar el equipo en Microsoft Streets & viajes, puede recibir un mensaje de error similar al siguiente:
La configuración del registro para esta aplicación no se copiaron correctamente. Para corregir esta configuración, ejecute el programa de instalación de nuevo para esta aplicación desde la ubicación donde se instaló originalmente.

Causa

Este problema puede producirse si la instalación no se completó correctamente.

Solución

Para resolver este problema, siga estos pasos en el orden en que aparecen.

Método 1: Ejecutar como administrador

Windows XP
  1. Haga clic en elLas calles de viajes &icono y haga clic enPropiedades.
  2. Haga clic en elAcceso directoficha y, a continuación, enAvanzada.
  3. SeleccioneEjecutar con credenciales diferentesy, a continuación, haga clic enACEPTARdos veces.
  4. Haga doble clic en elLas calles de viajes &icono.
  5. En elEjecutar comocuadro de diálogo, haga clic enEl siguiente usuarioy, a continuación, escriba las credenciales de administrador para el equipo.
  6. Haga clic enACEPTAR.
  7. Intente iniciar Streets Trips &. Si no puede iniciar viajes & de calles, vaya al método 2.
Windows 7 y Windows Vista
  1. Haga clic en elLas calles de viajes &icono y haga clic enPropiedades.
  2. Haga clic en elAcceso directoficha y, a continuación, enAvanzada.
  3. Seleccione elEjecutar como administradorcasilla de verificación.

    Contraer esta imagenAmpliar esta imagen
    Permiso de Control de cuentas de usuario
    Si se le pida una contraseña de administrador o una confirmación, escriba la contraseña, o haga clic enContinuar.
IfEjecutar como administradorno está disponible, siga estos pasos:
  1. Haga clic enInicio
    Contraer esta imagenAmpliar esta imagen
    Botón Inicio
    , tipoStreets.exeen elIniciar búsquedacuadro y, a continuación, presione ENTRAR.
  2. Haga clic en el archivo Streets.exe y, a continuación, haga clic enPropiedades.

    NotaSi se encuentra más de una versión del archivo, examine elDescripciónpara determinar qué versión es la versión que desea modificar.
  3. Haga clic en elCompatibilidady, a continuación, seleccione elEjecutar este programa como administradorcasilla de verificaciónNivel de privilegio.

    NotaPara realizar este cambio para todos los usuarios de este equipo, seleccione elMostrar valores para la casilla de verificación de todos los usuariosbajoTodos los usuariosy realizar el cambio ahí.
  4. Haga clic enACEPTAR.
  5. Intente iniciar Streets Trips &. Si no puede iniciar viajes & de calles, vaya al método 2.

Método 2: Crear una nueva cuenta de usuario

Windows XP
  1. Haga clic enInicio, haga clic enEjecutar, tipoNusrmgr.cply, a continuación, haga clic enACEPTAR.
  2. En elLos usuariosHaga clic enAgregar, o haga clic enCrear una nueva cuenta.
  3. Escriba un nombre para su cuenta de usuario, escriba su nombre completo y, a continuación, escriba una descripción de la cuenta.
  4. Si el equipo está configurado como parte de un dominio de red, escriba el nombre de dominio y, a continuación, haga clic enSiguiente.

    NotaSi el equipo está configurado como un equipo individual sin una red o en una red punto a punto, no es necesario proporcionar un nombre de dominio.
  5. Escriba una contraseña de usuario y, a continuación, escriba la contraseña de usuario nuevo para confirmarla.

    ImportanteLas contraseñas son distinguen mayúsculas y minúsculas. Por ejemplo, "Micontraseña" y "micontraseña" se consideran contraseñas diferentes.
  6. Haga clic enSiguiente.
  7. Seleccione el nivel de acceso para su cuenta de usuario y, a continuación, haga clic enFinalizar.
Windows 7 y Windows Vista
  1. Haga clic enInicio
    Contraer esta imagenAmpliar esta imagen
    Botón Inicio
    , haga clic enTodos los programas, tipocuentaen elIniciar búsquedacuadro y, a continuación, presione ENTRAR.
  2. Haga clic enAdministrar cuentas de usuario.

    Contraer esta imagenAmpliar esta imagen
    Permiso de Control de cuentas de usuario
    Si se le pida una contraseña de administrador o una confirmación, escriba la contraseña, o haga clic enContinuar.
  3. En elLos usuariosHaga clic enAgregar, o haga clic enCrear una nueva cuenta.
  4. Escriba un nombre para su cuenta de usuario, escriba su nombre completo y, a continuación, escriba una descripción de la cuenta.
  5. Si el equipo está configurado como parte de un dominio de red, escriba el nombre de dominio y, a continuación, haga clic enSiguiente.

    NotaSi el equipo está configurado como un equipo individual sin una red o en una red punto a punto, no es necesario proporcionar un nombre de dominio.
  6. Escriba una contraseña de usuario y, a continuación, escriba la contraseña de usuario nuevo para confirmarla.

    ImportanteLas contraseñas son distinguen mayúsculas y minúsculas. Por ejemplo, "Micontraseña" y "micontraseña" se consideran contraseñas diferentes.
  7. Haga clic enSiguiente.
  8. Seleccione el nivel de acceso para su cuenta de usuario y, a continuación, haga clic enFinalizar.
  9. Intente iniciar Streets Trips &. Si no puede iniciar viajes & de calles, vaya al método 3.

Obtener más información

Si soluciona el problema al crear una nueva cuenta de usuario, cerrar la sesión de esta nueva cuenta de usuario y, a continuación, iniciar sesión en su cuenta de usuario habitual para ver si el problema, vuelve a aparecer allí. Si todavía hay un problema en su cuenta de usuario habitual, puede desear utilizar elCorregir el problemabotón en el artículo siguiente para restaurar la configuración de seguridad predeterminada en esta cuenta. A continuación, compruebe si se soluciona el problema. De lo contrario, debe mover los datos de la cuenta que tiene el problema en la cuenta de usuario que acaba de crear, de modo que puede tener acceso a ella cuando se utiliza la nueva cuenta de usuario.
313222¿Cómo se restaura la configuración de seguridad a la configuración predeterminada?

Para obtener más información acerca de cómo copiar datos a su nuevo perfil de usuario cuando se utiliza Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
811151Cómo copiar datos de un perfil de usuario dañado a un nuevo perfil en Windows XP

Para obtener más información acerca de cómo copiar datos a su nuevo perfil de usuario cuando se utiliza Windows Vista, haga clic en el título del tema siguiente para ver el tema enAyuda de Windows y procedimientos:
Reparar un perfil de usuario dañado

Método 3: Iniciar el equipo y, a continuación, quitar y reinstalar Streets Trips &

Paso 1: Quitar el programa

Windows XP
  1. Haga clic enInicio, haga clic enEjecutar, tipoappwiz.cply, a continuación, haga clic enACEPTAR.
  2. En elProgramas instalados actualmenteHaga clic enMicrosoft Streets & Trips 2008.
  3. Haga clic enQuitar.
  4. Siga las instrucciones para quitar el producto.
Windows 7 y Windows Vista
  1. Haga clic enInicio
    Contraer esta imagenAmpliar esta imagen
    el botón Inicio
    , tipoprogramas y característicasen elIniciar búsquedacuadro y, a continuación, presione ENTRAR.
  2. En la lista de programas, haga clic enMicrosoft Streets & Trips 2008y, a continuación, haga clic enDesinstalar.
  3. Si se le pida que confirme desea quitar el programa, haga clic en.

    Contraer esta imagenAmpliar esta imagen
    Permiso de Control de cuentas de usuario
    Si se le pida una contraseña de administrador o una confirmación, escriba la contraseña, o haga clic enPermitir.
  4. Siga las instrucciones para quitar el producto.

Paso 2: Eliminar la carpeta "Calles y viajes"

  1. En el Explorador de Windows. Busque la carpeta siguiente:
    Viajes y c:\Archivos Files\Streets
  2. Con el botón secundarioCalles y viajesy, a continuación, haga clic enEliminar.
  3. Haga clic enPara eliminar todos los archivos.

Paso 3: Inicie el equipo con un procedimiento de "inicio limpio"

Al iniciar Microsoft Windows, normalmente hay varios programas que se inician automáticamente y que se ejecutan en segundo plano. Estos programas pueden interferir con las calles y viajes. Estos programas pueden incluir programas de utilidades antivirus y del sistema. Al realizar un inicio limpio, evitar que estos programas se inicien automáticamente. Debe ser iniciado sesión como administrador o miembro del grupo Administradores para completar este procedimiento. Si el equipo está conectado a una red, puede que la configuración de directivas de red le impida completar este procedimiento.

Para obtener más información acerca de cómo realizar un inicio limpio para Windows XP y Windows Vista, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
331796Cómo realizar un inicio limpio para evitar que programas en segundo plano afecten a un juego o un programa que utiliza actualmente

Paso 4: Borrar la carpeta Temp de Windows

Para vaciar la carpeta temporal de Windows, siga estos pasos:

NotaLa carpeta temporal se encuentra en la carpeta de cada usuario específico. Por ejemplo, la ruta de acceso de la carpeta temporal es similar a "C:\Documents and Settings\nombre de usuario\Local Settings\Temp."

Windows XP
  1. Haga clic enInicio, haga clic enEjecutar, tipo% temp %y, a continuación, haga clic enACEPTAR. Se abre la carpeta Temp.
  2. En elEditarmenú, haga clic enSeleccionar todo.
  3. En elArchivomenú, haga clic enEliminar.
  4. Haga clic enCuando reciba el mensaje siguiente:
    ¿Está seguro de que desea enviar estos elementos a la Papelera de reciclaje?
  5. Intente iniciar Streets Trips &.
Windows 7 y Windows Vista
  1. Haga clic enInicio
    Contraer esta imagenAmpliar esta imagen
    el botón Inicio
    , tipo% temp %en elIniciar búsquedacuadro y, a continuación, presione ENTRAR. Se abre la carpeta Temp.
  2. En elEditarmenú, haga clic enSeleccionar todo.
  3. En elArchivomenú, haga clic enEliminar.
  4. Haga clic enCuando reciba el mensaje siguiente:
    ¿Está seguro de que desea enviar estos elementos a la Papelera de reciclaje?
  5. Intente iniciar Streets Trips &.
Paso 5: Reinstalar Streets Trips & en una carpeta nueva
  1. Inserte el disco en la unidad de DVD.
  2. Haga clic enSiguientedos veces.
  3. En elInstalar encuadro, cambie la ruta predeterminada al cambiar el nombre de carpeta y, a continuación, haga clic enSiguiente.

    Por ejemplo, si la ruta original era: "C:\Archivos Files\Microsoft Streets & Trips," cambiar la ruta de acceso a "C:\Archivos Files\Microsoft Streets and Trips."
  4. Seleccione el tipo de instalación, haga clic enSiguientey, a continuación, haga clic enInstalar.

Propiedades

Id. de artículo: 314590 - Última revisión: jueves, 24 de marzo de 2011 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Streets & Trips 2010 GPS Locator
  • Microsoft Streets & Trips 2010
  • Microsoft Streets & Trips 2009
  • Microsoft Streets & Trips 2009 with GPS Locator
  • Microsoft Streets & Trips 2008
  • Microsoft Streets & Trips 2008 Real Time
  • Microsoft Streets & Trips 2008 with GPS Locator
  • Microsoft Streets & Trips 2011
  • Microsoft Streets & Trips 2011 GPS Locator
Palabras clave: 
kberrmsg kbprb kbmt KB314590 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 314590

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com