Biblioteca de consulta Encarta: Mensaje de error cuando intenta unirse a Club Encarta Microsoft Encarta ha encontrado un problema y necesita cerrarse

Seleccione idioma Seleccione idioma
Cerrar Cerrar
Id. de artículo: 314700 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta unirse a Club Encarta o actualizar Microsoft Encarta, puede recibir un mensaje de error similar al siguiente:
Microsoft Encarta ha detectado un problema y debe cerrarse.
Si hace clic en Detalles, recibe detalles similares a alguno de los siguientes:
AppName:ENC200x.EXE
AppVer:11.0.1013.809
ModName: desconocido
ModVer: 0.0.0.0 Offset: 037d22c0
O bien
AppName: enc200x.exe
AppVer: 11.0.1013.809
ModName: wsockhk.dll
ModVer: 4.0.3.1 offset 0008871

Causa

Este comportamiento se produce por un conflicto con el programa de filtrado de contenido Net Nanny.

Solución

Utilice los métodos siguientes, en el orden indicado, para iniciar el equipo sin Net Nanny, unirse a Club Encarta o actualizar Encarta y, a continuación, activar Net Nanny.

Inicio sin Net Nanny

Use el método correspondiente a su versión de Windows.

Microsoft Windows 98

  1. Haga clic en Inicio y en Ejecutar, en el cuadro Abrir escriba msconfig.exe y, a continuación, haga clic en Aceptar.
  2. En la ficha General, haga clic en Inicio selectivo.
  3. Haga clic en la ficha Inicio y, después, desactive la casilla de verificación NetNanny.
  4. Haga clic en Aceptar y reinicie el equipo cuando se le pida.

Microsoft Windows Millennium Edition

  1. Haga clic en Inicio y en Ejecutar, en el cuadro Abrir escriba msconfig y, a continuación, haga clic en Aceptar.
  2. En la ficha General, haga clic en Inicio selectivo.
  3. Haga clic en la ficha Inicio y, después, desactive la casilla de verificación NetNanny.
  4. Haga clic en Aceptar. Cuando se le pregunte si desea reiniciar el equipo, haga clic en .

Microsoft Windows XP

NOTA: debe haber iniciado sesión como administrador o como miembro del grupo Administradores para poder completar este procedimiento. Si el equipo está conectado a una red, es posible que la configuración de la directiva de red le impida completar este procedimiento.
  1. Haga clic en Inicio y en Ejecutar, en el cuadro Abrir escriba msconfig y, a continuación, haga clic en Aceptar.
  2. En la ficha General, haga clic en Inicio selectivo.
  3. Haga clic en la ficha Inicio y, después, desactive la casilla de verificación NetNanny.
  4. Haga clic en Aceptar y, después, en Reiniciar para reiniciar el equipo.

Únase a Club Encarta o actualice Encarta

Inicie Encarta y, a continuación, realice cualquera de las dos acciones siguientes (o ambas) en el orden indicado:
  • En el menú Ayuda, haga clic en Únase a Club Encarta.
  • En el menú Herramientas, haga clic en Actualizar Encarta.
Siga las instrucciones para finalizar los procesos.

Reinicie el equipo normalmente para activar Net Nanny

Use el método adecuado a su versión de Windows.

Windows 98

  1. Haga clic en Inicio y en Ejecutar, en el cuadro Abrir escriba msconfig y, a continuación, haga clic en Aceptar.
  2. En la ficha General, haga clic en Inicio normal y, a continuación, haga clic en Aceptar.
  3. Cuando se le pregunte si desea reiniciar el equipo, haga clic en .

Windows Millennium Edition

  1. Haga clic en Inicio y en Ejecutar, en el cuadro Abrir escriba msconfig y, a continuación, haga clic en Aceptar.
  2. En la ficha General, haga clic en Inicio normal.
  3. Haga clic en Aceptar. Cuando se le pregunte si desea reiniciar el equipo, haga clic en .

Windows XP

  1. Haga clic en Inicio y en Ejecutar, en el cuadro Abrir escriba msconfig y, a continuación, haga clic en Aceptar.
  2. En la ficha General, haga clic en Inicio normal: cargar todos los controladores de dispositivos y servicios.
  3. Haga clic en Aceptar. Cuando se le pregunte si desea reiniciar el equipo, haga clic en Reiniciar.

Más información

Para obtener más información acerca de Net Nanny, vaya al siguiente sitio Web de Net Nanny:
http://www.netnanny.com
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Los productos de terceros mencionados en este artículo son fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o la confiabilidad de estos productos.

Propiedades

Id. de artículo: 314700 - Última revisión: viernes, 30 de mayo de 2003 - Versión: 1.1
La información de este artículo se refiere a:
  • Biblioteca de consulta Microsoft Encarta 2003
  • Biblioteca de consulta Microsoft Encarta 2003
  • Biblioteca de consulta Microsoft Encarta 2002
  • Biblioteca de consulta Microsoft Encarta 2002
Palabras clave: 
kberrmsg kbprb KB314700

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com