El servicio de cola no puede eliminar el archivo temporal si iniciar sesión en el equipo como un usuario

Seleccione idioma Seleccione idioma
Id. de artículo: 314784 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Los clientes de la impresora no puede eliminar el archivo SPL xx .tmp temporal en la carpeta %SystemRoot%\System32\Spool\Printers. Cuando esto ocurre, recibirá un mensaje de error "Acceso denegado". Se produce si inicie sesión en el equipo local como un miembro del grupo de usuarios en lugar de que un miembro del grupo Administradores.

Causa

Este problema se produce porque el servicio de cola crea el archivo temporal con la cuenta del sistema, pero intenta eliminar el archivo mediante la suplantación del usuario que se imprime el documento.

Solución

Para resolver este problema, obtenga el Service Pack más reciente de Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000
Para resolver este problema, obtenga el Service Pack más reciente para Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el Windows XP Service Pack más reciente
La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o posteriores:
   Date         Time   Version        Size    File name    Platform
   --------------------------------------------------------------------
   11-Jan-2002  02:45  5.0.2195.4823  62,736  Spoolss.dll  Windows 2000
   03-Apr-2002  18:15  5.1.2600.43    65,024  Spoolss.dll  Windows XP
				

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió primero en el Service Pack 3 (SP3) de Microsoft Windows 2000 y en el Service Pack 1 (SP1) de Microsoft Windows XP.

Más información

Para obtener información adicional acerca de cómo obtener un hotfix para Windows 2000 Datacenter Server, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
265173El programa Datacenter y el producto servidor de Windows 2000 Datacenter
Para obtener información adicional acerca de cómo instalar varias revisiones con sólo un reinicio, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
296861Utilizar QChain.exe para instalar varias revisiones con sólo un reinicio


Propiedades

Id. de artículo: 314784 - Última revisión: miércoles, 31 de enero de 2007 - Versión: 2.3
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbhotfixserver kbqfe kbbug kbfix kbprint kbwin2000presp3fix kbwin2000sp3fix kbwinxpsp1fix KB314784 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 314784

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com