컴퓨터에 있는 사용자 계정으로 로그온할 경우 스풀러 서비스가 임시 파일을 삭제할 수 없습니다.

기술 자료 번역 기술 자료 번역
기술 자료: 314784 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

프린터를 클라이언트가 %SystemRoot%\System32\Spool\Printers 폴더에 Spl xx .tmp 임시 파일을 삭제하지 못할 수 있습니다. 이 때 "액세스가 거부되었습니다" 오류 메시지가 나타납니다. 로컬 컴퓨터의 Administrators 그룹의 구성원으로 대신 Users 그룹의 구성원으로 로그온할 경우 이 문제가 발생합니다.

원인

스풀러 서비스는 시스템 계정으로 임시 파일을 만들지만 문서를 인쇄하는 사용자를 가장하여 파일을 삭제하려고 할 수 있기 때문에 이 문제가 발생합니다.

해결 방법

이 문제를 해결하려면 Windows 2000용 최신 서비스 팩을 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
260910최신 Windows 2000 서비스 팩을 구하는 방법
이 문제를 해결하려면 Windows XP용 최신 서비스 팩을 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
322389최신 Windows XP 서비스 팩을 구하는 방법
이 수정의 영어 버전은 다음 파일 특성을 가집니다 또는 나중에:
   Date         Time   Version        Size    File name    Platform
   --------------------------------------------------------------------
   11-Jan-2002  02:45  5.0.2195.4823  62,736  Spoolss.dll  Windows 2000
   03-Apr-2002  18:15  5.1.2600.43    65,024  Spoolss.dll  Windows XP
				

현재 상태

Microsoft 문제는 이 문서의 시작 부분에 나열한 제품에서 문제를 확인했습니다. 이 문제는 Microsoft Windows 2000 서비스 팩 3 (SP3) 및 Microsoft Windows XP 서비스 팩 1 (SP1) 에서 수정되었습니다.

추가 정보

Windows 2000 Datacenter Server 핫픽스를 구하는 방법에 대한 자세한 내용은 아래 문서 번호를 눌러 Microsoft 기술 자료에 있는 문서를 클릭하십시오.
265173Datacenter 프로그램 및 Windows 2000 Datacenter Server 제품
한 번만 다시 부팅하여 여러 핫픽스를 설치하는 방법에 대한 자세한 내용은 아래 문서 번호를 눌러 Microsoft 기술 자료에 있는 문서를 클릭하십시오.
296861QChain.exe를 사용할 한 번만 다시 부팅하여 여러 핫픽스를 설치하는 방법


속성

기술 자료: 314784 - 마지막 검토: 2007년 1월 31일 수요일 - 수정: 2.3
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows XP Professional
키워드:?
kbmt kbhotfixserver kbqfe kbbug kbfix kbprint kbwin2000presp3fix kbwin2000sp3fix kbwinxpsp1fix KB314784 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com