PPT2000: How to Minimieren von Metadaten in Microsoft PowerPoint-Präsentationen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 314797 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Eine Microsoft PowerPoint 2002-Version dieses Artikels finden Sie unter 314800.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Wenn Sie erstellen, öffnen oder Speichern einer Präsentation, kann die Präsentation Informationen enthalten, die nicht für andere freigeben, wenn Sie die Präsentation elektronisch verteilen werden. Diese Informationen werden als Metadaten bezeichnet. Metadaten werden für verschiedene Zwecke eingesetzt, um das Bearbeiten, Anzeigen, Ablegen und Abrufen von Office-Dokumenten zu verbessern.

Einige Metadaten kann problemlos über die Microsoft PowerPoint-Benutzeroberfläche zugegriffen werden. Andere Metadaten kann nur mit anderen Mitteln, z. B. Öffnen einer Präsentation in einem einfachen Binärdatei-Editor zugreifen. Im folgenden sind Beispiele für Metadaten, die in Präsentationen gespeichert werden können:
  • Ihr Name
  • Ihre Initialen
  • Der Name Ihrer Firma oder Organisation
  • Der Name Ihres Computers
  • Die Namen der Netzwerkserver oder Festplatte, in dem Sie die Präsentation gespeichert
  • Andere Dateieigenschaften und zusammenfassende Informationen
  • Nicht sichtbarer Teile von eingebetteten OLE-Objekte
  • Vorlageninformationen
  • Kommentare
Dieser Artikel beschreibt verschiedene Möglichkeiten, die Sie Minimieren von Metadaten in Ihrem PowerPoint-Präsentationen verwenden können.

Weitere Informationen

Metadaten erstellt eine Vielzahl von Möglichkeiten innerhalb von PowerPoint-Präsentationen. Es gibt als Ergebnis keine einzelne Methode, die Sie zur Beseitigung solcher Inhalte aus Ihrer Präsentationen verwenden können. Den folgenden Abschnitten werden Bereiche, in denen Metadaten in PowerPoint-Präsentationen gespeichert werden kann.

Wenn Sie nicht bereits Microsoft Office 2000 SR-1/1a oder die neuesten Updates ist

Wenn Sie nicht bereits Microsoft Office 2000 Service Release 1/1a (SR-1/1a) verwenden, sollten Sie beziehen und diesem Service Release installieren. Weitere Informationen zum Beziehen von SR-1/SR-1a finden Sie die Artikel der Microsoft Knowledge Base:
245025OFF2000: So erhalten und installieren Sie Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a)
Darüber hinaus macht Microsoft verfügbaren zusätzliche Updates, die seit der Veröffentlichung von Service Release 1 veröffentlicht wurden (SR-1/1a). Um die neuesten Microsoft PowerPoint 2000-Update zu erhalten, finden Sie auf der folgenden Microsoft-Website:
http://office.microsoft.com/Downloads/default.aspx

Gewusst wie: Löschen Ihres Benutzernamens aus Programme

Gehen Sie folgendermaßen vor, um Ihren Benutzernamen zu löschen:
  1. Klicken Sie im Menü Extras auf Optionen . Klicken Sie auf die Registerkarte Allgemein . Sie finden Sie unter Name und Initialen Felder bearbeiten.
  2. Wenn Sie nicht diese Informationen in Ihren Präsentationen angezeigt werden möchten, geben Sie Nichtidentifizierende Informationen oder Leerzeichen in das entsprechende Feld oder die Felder, und klicken Sie auf OK , um die Änderungen zu übernehmen.
Alle neuen Präsentationen, die Sie erstellen, enthält diese neuen Informationen, anstatt die Standardwerte, die Sie bei der Installation von Office eingegeben haben. Vorhandene Präsentationen können diese Informationen jedoch bereits enthalten.

Gewusst wie: Löschen von persönlichen Zusammenfassungsinformationen

Beim Erstellen oder Speichern einer Präsentation in Microsoft PowerPoint möglicherweise zusammenfassende Informationen in der Präsentation gespeichert werden. Gehen Sie diese Informationen zugreifen, vor, um die folgenden:
  • Öffnen Sie die Präsentation. Klicken Sie im Menü Datei auf Eigenschaften . Die Registerkarten Zusammenfassung , Statistik , Inhalt und benutzerdefinierte möglicherweise alle verschiedene Eigenschaften, wie Ihr Name, Name des Managers und den Namen Ihrer Firma enthalten.
  • Klicken Sie in Windows Explorer mit der rechten Maustaste auf die Präsentation, und klicken Sie Eigenschaften im Kontextmenü auf. Die Registerkarten im Dialogfeld Eigenschaften können Informationen enthalten, die Sie löschen möchten.
  • Verwenden Sie eine Microsoft Visual Basic für Applikationen-Makro oder anderem Programmcode, um in das Dialogfeld Eigenschaften von angezeigten Eigenschaften lesen.
Gehen Sie folgendermaßen vor um Zusammenfassungsinformationen aus einer vorhandenen Präsentation zu löschen,
  1. Öffnen Sie die Präsentation.
  2. Klicken Sie im Menü Datei auf Eigenschaften .
  3. Löschen Sie den Autor , Manager , Firma und andere Informationen, die Sie verteilen möchten, auf die Registerkarte Zusammenfassung .
  4. Löschen Sie auf der Registerkarte Benutzerdefiniert alle Eigenschaften, die Informationen enthalten, die Sie verteilen möchten.
  5. Wenn Sie fertig sind, klicken Sie auf OK . Klicken Sie im Menü Datei auf Speichern .
  6. Klicken Sie im Menü Datei auf Schließen .
Nach Durchführung dieser Schritte sollte die Präsentation keine zusammenfassende Eigenschaften enthalten.

Gewusst wie: Löschen von persönlichen Zusammenfassungsinformationen, wenn Sie mit einem Netzwerk verbunden sind

Wenn Sie mit einem Netzwerk angemeldet sind, Ihr Netzwerkbenutzername erscheint im Autor Bearbeitungsfeld auf der Registerkarte Zusammenfassung und im Feld Zuletzt gespeichert von auf der Registerkarte Statistik beim Speichern einer Präsentation. Dies kann auftreten, selbst wenn Sie alle anderen persönlichen Informationen vom Computer gelöscht.

Gehen Sie folgendermaßen vor um Zusammenfassungsinformationen aus einer Präsentation zu Wenn Sie in einem Netzwerk sind löschen,
  1. Wenn die Präsentation auf einem Netzwerkserver gespeichert ist, kopieren Sie die Präsentation auf der lokalen Festplatte.
  2. Starten Sie Ihren Computer, aber führen nicht Ihrem Netzwerk anmelden. Wenn das Dialogfeld für die Netzwerkanmeldung angezeigt wird, klicken Sie auf Abbrechen oder drücken Sie ESC.

    Hinweis : Wenn Sie Windows durch Drücken von ESC gestartet werden (z. B. wenn auf Ihrem Computer Microsoft Windows NT ausgeführt wird), Sie können diese Schritte nicht fortsetzen.
  3. Öffnen Sie die Präsentation.
  4. Klicken Sie im Menü Datei auf Eigenschaften .
  5. Löschen Sie auf der Registerkarte Zusammenfassung sämtlichen Text, die nicht in den Autor , Manager , Firma und anderen Bearbeitungsfelder verteilen.
  6. Löschen Sie auf der Registerkarte Benutzerdefiniert alle Eigenschaften, die Informationen enthalten, die Sie verteilen möchten.
  7. Wenn Sie fertig sind, klicken Sie auf OK . Klicken Sie im Menü Datei auf Speichern .
  8. Klicken Sie im Menü Datei auf Schließen .
Wenn Sie mit dem Netzwerk, Öffnen Sie die Datei nicht anmelden. Wenn Sie die Datei öffnen, werden möglicherweise Ihr Netzwerkbenutzername in die Datei geschrieben. Sie können die Datei jedoch mithilfe von Windows Explorer auf einen Netzwerkserver oder eine Diskette kopieren.

Löschen von Kommentaren in einer Präsentation

Microsoft PowerPoint bietet die Möglichkeit, Präsentationen Kommentare hinzuzufügen. In der Regel enthalten Kommentare den Namen der Person, die Sie erstellt hat.

Um einen Kommentar zu löschen, wählen Sie den Kommentar, und drücken Sie ENTF oder klicken Sie auf der Symbolleiste Überarbeiten auf Kommentar löschen .

Hinweis : Klicken Sie um Kommentare in Microsoft PowerPoint anzuzeigen, im Menü Ansicht auf Kommentare .

Neue Kommentare, die Sie erstellen sollten keine Ihren Benutzernamen enthalten, da Sie es aus dem Dialogfeld Optionen , gelöscht wenn im Abschnitt "So zu löschen User Name aus der Programme" weiter oben in diesem Artikel beschrieben.

Gewusst wie: Löschen von Informationen aus Kopf- und Fußzeilen

Kopf- und Fußzeilen in Präsentationen möglicherweise identifizierende Informationen enthalten. Um Informationen aus Kopf- und Fußzeilen löschen, klicken Sie im Menü Ansicht auf Kopf- und Fußzeile . Ändern Sie die Kopfzeile oder Fußzeile oder beides. Wenn Sie fertig sind, klicken Sie auf Übernehmen oder auf Alle anwenden .

Deaktivieren der Indexerstellung speichert

Die Schnellspeicherfunktion beschleunigt das Speichern einer Präsentation durch das Speichern nur der Änderungen, die zu einer Präsentation vorgenommen werden.

Aufgrund des Aufbaus der Funktion "Schnellspeicherung" kann Text, die Sie aus einer Präsentation zu löschen, verbleiben auch nach speichern die Präsentation. Wenn Sie gelöschte Textstellen in Ihrer Präsentation besorgt sind, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Extras auf Optionen .
  2. Deaktivieren Sie das Kontrollkästchen Schnellspeicherung zulassen , und klicken Sie dann auf OK , auf der Registerkarte Speichern .

Gewusst wie: Löschen von Hyperlinks aus einer Präsentation

Präsentationen können Hyperlinks zu anderen Dokumenten oder Webseiten in einem Intranet oder im Internet enthalten. Hyperlinks werden normalerweise als Blau unterstrichene Textzeichenfolgen angezeigt.

Um einen einzelnen Hyperlink manuell aus einer Präsentation zu löschen, klicken Sie mit der rechten Maustaste auf den Hyperlink, zeigen Sie im Kontextmenü auf Hyperlink und klicken Sie dann auf Hyperlink entfernen .

Gewusst wie: Löschen von Verteilerinformationen aus einer Präsentation

Wenn Sie eine Präsentation per E-mail mithilfe eines Verteilers senden, möglicherweise routing-Informationen zu der Präsentation angehängt. Um diese Informationen aus der Präsentation zu löschen, müssen Sie die Präsentation in einem Format speichern, die keine Verteilerinformationen beibehält.

Gehen Sie hierzu folgendermaßen vor:
  1. Deaktivieren Sie das Schnellspeichern Feature. Finden Sie hierzu im Abschnitt "So zu deaktivieren Schnellspeicherung" dieses Artikels.
  2. Im Menü Datei auf Senden an zeigen Sie und klicken Sie dann auf Weitere Verteilerempfänger .
  3. Klicken Sie im Dialogfeld Verteiler bearbeiten auf Löschen , um den Verteiler zu löschen. Klicken Sie dann auf Verteiler hinzufügen .
  4. Klicken Sie im Menü Datei auf Speichern .
Die Präsentation wird jetzt ohne Verteilerinformationen gespeichert.

Gewusst wie: Löschen Ihres Namens aus Visual Basic-Code

Wenn Sie in Microsoft PowerPoint ein VBA-Makro aufzeichnen, beginnt das aufgezeichnete Makro mit einem Header ähnlich dem folgenden:
' Macro1 Macro
' Macro recorded 3/11/2000 by R. King
				
So löschen Sie Ihren Namen aus Makros, die Sie aufgezeichnet, gehen Sie folgendermaßen vor:
  1. Öffnen Sie die Präsentation, die die Makros enthält.
  2. Zeigen Sie im Menü Extras auf Makro , und klicken Sie dann auf Visual Basic-Editor . Sie können auch die Tastenkombination [ALT]+[F11] drücken.
  3. Doppelklicken Sie im Projektfenster auf das Modul, das die Makros enthält.
  4. Löschen Sie Ihren Namen aus dem aufgezeichneten Makrocode.
Wenn Sie fertig sind, drücken Sie ALT + Q, um zu dem Programm zurückzukehren. Klicken Sie dann auf das Menü Datei Speichern .

Wie Sie Visual Basic Verweise auf Weitere Dateien löschen

Im Visual Basic-Editor können Sie einen Verweis auf eine andere Datei erstellen. Wenn ein Benutzer eine Präsentation, die Verweise auf andere Dateien enthält öffnet, kann der Benutzer die Namen der genannten Dateien angezeigt.

Gehen Sie folgendermaßen vor um diese Verweise zu löschen:
  1. Öffnen Sie die Präsentation, die Verweise enthält.
  2. Zeigen Sie im Menü Extras auf Makro , und klicken Sie dann auf Visual Basic-Editor . Sie können auch die Tastenkombination [ALT]+[F11] drücken.
  3. Klicken Sie im Extras auf Verweise .
  4. Deaktivieren Sie das Kontrollkästchen neben der referenzierten Datei. Wenn Sie fertig sind, klicken Sie auf OK , um das Dialogfeld Verweise - VBAProject zu schließen.
  5. Drücken Sie [Alt]+[Q].
  6. Klicken Sie im Menü Datei auf Speichern .
Hinweis : die Makros in der Präsentation aus ordnungsgemäß verhindern möglicherweise Verweise auf andere Dateien löschen.

Gewusst wie: Löschen von Netzwerk- oder Festplatte-Informationen aus einer Präsentation

Wenn Sie eine Präsentation auf der lokalen Festplatte oder auf einem Netzwerkserver speichern, können Informationen über die lokale Festplatte bzw. den Netzwerkserver in die Präsentation geschrieben.

Gehen Sie folgendermaßen vor um diese Informationen aus der Präsentation zu löschen:
  1. Öffnen Sie die Präsentation.
  2. Klicken Sie im Menü Datei auf Speichern unter . Speichern die Präsentation auf Ihrem Diskettenlaufwerk (normalerweise ein:).
  3. Klicken Sie im Menü Datei auf Schließen .
  4. Entfernen Sie die Diskette aus dem Diskettenlaufwerk.
Windows Explorer können jetzt die Präsentationsdatei von der Diskette auf eine beliebige Festplatte oder einen beliebigen Netzwerkserver kopieren.

Hinweis : aufgrund der Speicherkapazität einer Diskette (normalerweise 1,44 MB) diese Methode verwendet werden kann nicht, wenn die Dateigröße der Präsentation der freie Speicherplatz auf der Diskette überschreitet.

Eingebettete Objekte in Präsentationen können Metadaten enthalten.

Wenn Sie ein Objekt in einer Präsentation einbetten, behält seine Eigenschaften, unabhängig davon, was Sie zu der Präsentation tun. Wenn Sie ein Microsoft Word-Dokument in Microsoft PowerPoint einbetten, z. B. Präsentation, des Dokuments und der Präsentation behalten ihre eigenen Eigenschaften.

Metadaten aus einem eingebetteten Objekt löschen möchten, aktivieren Sie das Objekt, löschen Sie alle Metadaten, reaktivieren Sie das Containerdokument (in diesem Beispiel die PowerPoint-Präsentation) und dann speichern Sie das Containerdokument.

Hinweis : Wenn Sie ein eingebettetes Objekt in einer Präsentation aktivieren, wird nur ein Teil des eingebetteten Objekts in der Präsentation angezeigt. Das Objekt enthält möglicherweise zusätzliche Informationen, die nicht angezeigt werden. Wenn soll eine Präsentation nur ein Rendering des eingebetteten Objekts und nicht den tatsächlichen Inhalt enthält, gehen Sie folgendermaßen vor:
  1. Markieren Sie das Objekt. Klicken Sie im Menü Datei auf Ausschneiden .
  2. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen das Objekt in die Präsentation einfügen, mithilfe einer Metadatei-Format.
Nachdem Sie dies getan haben, können Sie nicht das eingebettete Objekt bearbeiten; jedoch das Objekt keine Metadaten enthalten.

Allgemeine Empfehlungen zur Verbesserung der Sicherheit

Im folgenden sind einige allgemeine Vorschläge, mit denen Sie die Sicherheitsstufe in Ihrer Computerumgebung zu erhöhen:
  • Wenn Sie nicht am Computer arbeiten, Sichern Sie den Computer mit einen kennwortgeschützten Bildschirmschoner, einem Einschaltkennwort oder Funktion der Windows NT-sperren.
  • Wenn Ihr Computer keine freigegebenen Ordner verfügt, sollten Sie, dass Sie Kennwörter auf die freigegebenen Ordner damit nur autorisierte Benutzer auf Ihre Freigaben zugreifen können. Noch bessere Sicherheit verwenden Sie Zugriffssteuerung auf Benutzerebene auf, damit Sie steuern können, genau, wer die Freigaben Ihres Computers zugreifen kann.
  • Wenn Sie eine Datei löschen, leeren Sie den Papierkorb sofort. Eventuell ist die Verwendung eines Programms sinnvoll, das Dateien, die gelöscht werden, vollständig entfernt oder überschreibt.
  • Wenn Sie Ihre Daten sichern, verwahren Sie die Sicherungsdateien an einem sicheren Ort, z.B. in einem Safe, einem Sicherheitsschließfach oder einem abgeschlossenen Schrank. Bewahren Sie eine Kopie der Ihre Sicherungen auf einem sicheren Ort, falls der primäre Speicherort nicht verwendbar ist.
  • Wichtige Dokumente sollten durch Kennwörter geschützt werden, damit sie nur von Benutzern mit entsprechenden Berechtigungen geöffnet werden können. Ihre Kennwörter sollten getrennt an einem sicheren Ort aufbewahrt werden. Beachten Sie, dass wenn Sie ein Kennwort nicht erinnern können, es keine Möglichkeit ist, den Inhalt eines kennwortgeschützten Dokuments wiederherzustellen.
  • Verteilen Sie Dokumente nicht in elektronischer Form. Stattdessen drucken. Führen Sie nicht verwenden identifizierenden Elemente, z. B. individuelles Schriftarten, Wasserzeichen, Logos oder spezielles Papier, es sei denn, (z. B. für eine Präsentation) erforderlich.
  • E-Mail ist nicht anonym. Senden Sie ein Dokument nicht per E-Mail, wenn Sie nicht wünschen, dass Ihre Identität in irgendeiner Weise mit dem Dokument in Verbindung gebracht werden kann.
  • Senden Sie Dokumente nicht mit den Protokollen HTTP oder FTP über das Internet. Informationen über diese Protokolle gesendet werden, wird in "Klartext" gesendet. Dies bedeutet, dass es technisch ist möglich (obgleich unwahrscheinlich) für die Informationen abgefangen werden.

Weitere Informationen

Weitere Informationen zu den Themen, die in diesem Artikel beschriebenen folgendem Artikel der Microsoft Knowledge Base:
237361: Wd2000 Minimieren von Metadaten in Word-Dokumenten

Eigenschaften

Artikel-ID: 314797 - Geändert am: Montag, 3. Februar 2014 - Version: 2.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft PowerPoint 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbmt kbdownload kbfaq kbhowto kbui KB314797 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 314797
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com