Ppt2000: Cómo minimizar metadatos en presentaciones de Microsoft PowerPoint

Seleccione idioma Seleccione idioma
Id. de artículo: 314797 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Para obtener una versión de Microsoft PowerPoint 2002 de este artículo, consulte 314800.
Expandir todo | Contraer todo

En esta página

Resumen

Al crear, abrir o guardar una presentación, la presentación puede incluir contenido que no desee compartir con otros usuarios al distribuir la presentación electrónicamente. Esta información se conoce como metadatos . Los metadatos se utilizan para diversas finalidades, como mejorar la modificación, presentación, archivo y recuperación de los documentos de Office.

Algunos metadatos están fácilmente accesible a través la interfaz de usuario de Microsoft PowerPoint. Otros metadatos sólo está accesible a través de otros medios, como abrir una presentación en un editor de bajo nivel de archivo binario. Éstos son algunos ejemplos de metadatos que pueden almacenarse en las presentaciones:
  • Su nombre
  • Sus iniciales
  • El nombre de compañía o de organización
  • El nombre del equipo
  • El nombre del servidor de red o disco duro donde guardó la presentación
  • Otras propiedades del archivo e información de resumen
  • Partes no visible de objetos OLE incrustados
  • Información de la plantilla
  • Comentarios
Este artículo explica varios métodos que puede utilizar para minimizar la cantidad de metadatos en las presentaciones de PowerPoint.

Más información

Los metadatos se crea en una variedad de formas dentro de PowerPoint presentaciones. Como resultado, no hay ningún método único que puede utilizar para eliminar todo dicho contenido de las presentaciones. Las siguientes secciones describen áreas donde se pueden guardar metadatos en presentaciones de PowerPoint.

Si no ya tiene Microsoft Office 2000 SR-1/1a o las actualizaciones más recientes

Si ya no está utilizando Microsoft Office 2000 Service Release 1/1a (SR-1/1a), debería obtener e instalar esta versión de servicio. Para obtener información adicional acerca de cómo obtener el SR-1/SR-1a, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
245025OFF2000: Cómo obtener e instalar Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a)
Además, Microsoft está realizando revisiones adicionales disponibles que se han publicado desde el lanzamiento de Service Release 1 (SR-1/1a). Para obtener la actualización más reciente de Microsoft PowerPoint 2000, vaya el siguiente sitio Web de Microsoft:
http://office.microsoft.com/Downloads/default.aspx

Cómo eliminar el nombre de usuario de los programas

Para eliminar su nombre de usuario, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones . Haga clic en la ficha General . Verá el nombre y iniciales en los cuadros de edición.
  2. Si no desea que aparezca en las presentaciones esta información, escriba información nonidentifying o espacios en el cuadro de edición apropiada o los cuadros y, a continuación, haga clic en Aceptar para aceptar los cambios.
Las presentaciones nuevas que cree contendrá esta nueva información, en lugar de los valores predeterminados que escribió cuando instaló Office por primera vez. Sin embargo, presentaciones existentes ya pueden contener esta información.

Cómo eliminar información de resumen personal

Al crear o guardar una presentación en Microsoft PowerPoint, puede guardarse información de resumen de la presentación. Para obtener acceso a esta información, siga uno de los siguientes:
  • Abra la presentación. En el menú archivo , haga clic en Propiedades . Las fichas Resumen , estadísticas , contenido y Personalizar pueden contener varias propiedades, como por ejemplo, su nombre, el nombre del jefe y su nombre de compañía.
  • En el Explorador de Windows, haga clic con el botón secundario en la presentación y, a continuación, haga clic en Propiedades en el menú contextual. Las fichas en el cuadro de diálogo de Propiedades pueden contener información que desee eliminar.
  • Utilice un Microsoft Visual Basic para aplicaciones macro u otro código programa para leer las propiedades que se muestran en el cuadro de diálogo de Propiedades .
Para eliminar información de resumen de una presentación existente, siga estos pasos:
  1. Abra la presentación.
  2. En el menú archivo , haga clic en Propiedades .
  3. En la ficha Resumen , elimine el autor , Administrador , compañía y cualquier otra información que no desea distribuir.
  4. En la ficha Personalizar , borre cualquier propiedad que contienen información que no desea distribuir.
  5. Cuando termine, haga clic en Aceptar . En el menú archivo , haga clic en Guardar .
  6. En el menú archivo , haga clic en Cerrar .
Después de completar estos pasos, la presentación no debería contener propiedades de resumen.

Cómo eliminar información de resumen personal al que está conectado a una red

Si ha iniciado a una red, su nombre de usuario de red puede aparecerá en el autor del cuadro de edición en la ficha Resumen y en el campo guardado por en la ficha estadísticas , cuando guarda una presentación. Esto puede ocurrir incluso si elimina toda la demás información personal de su equipo.

Para eliminar información de resumen de una presentación cuando está en una red, siga estos pasos:
  1. Si la presentación se almacena en un servidor de red, copiar la presentación en el disco duro local.
  2. Inicie el equipo, pero lo no inicie sesión en la red. Cuando vea el cuadro de diálogo de inicio de sesión de red, haga clic en Cancelar o presione ESC.

    Nota : si está no puede iniciar Windows presionando la tecla ESC (por ejemplo, el equipo se ejecuta Microsoft Windows NT), no se puede seguir estos pasos.
  3. Abra la presentación.
  4. En el menú archivo , haga clic en Propiedades .
  5. En la ficha Resumen , elimine cualquier texto que no desea distribuir en el autor , Administrador , compañía y otros cuadros de edición.
  6. En la ficha Personalizar , borre cualquier propiedad que contienen información que no desea distribuir.
  7. Cuando termine, haga clic en Aceptar . En el menú archivo , haga clic en Guardar .
  8. En el menú archivo , haga clic en Cerrar .
Cuando inicie sesión en la red, no abra el archivo . Si abre el archivo, se puede escribir su nombre de usuario de red en el archivo. Sin embargo, puede utilizar el Explorador de Windows para copiar el archivo en un servidor de red o un disquete.

Cómo eliminar comentarios en una presentación

Microsoft PowerPoint ofrece la posibilidad de agregar comentarios a las presentaciones. Normalmente, los comentarios contienen el nombre de la persona que creó.

Para eliminar un comentario, seleccione el comentario y, a continuación, presione la tecla SUPR o haga clic en Eliminar comentario en la barra de herramientas revisión .

Nota : para ver los comentarios en Microsoft PowerPoint, haga clic en comentarios en el menú Ver .

Cualquier nuevo comentario que cree no debería contener su nombre de usuario, porque se eliminó en el cuadro de diálogo Opciones , como se describe en la sección "Cómo para eliminar el usuario nombre de su programas" anteriormente en este artículo.

Cómo eliminar información de encabezados y pies de página

Los encabezados y pies de página en las presentaciones pueden contener información de identificación. Para eliminar información de encabezados y pies de página, haga clic en encabezado y pie de página en el menú Ver . Cambiar el encabezado o pie de página o ambos. Cuando termine, haga clic en Aplicar o Aplicar A todo .

Cómo deshabilitar rápida guarda

La característica guardado rápido acelera el proceso de guardar una presentación guardando sólo los cambios realizados a una presentación.

Causa del diseño de la característica guardado rápido, puede permanecer texto que eliminar de una presentación, incluso después de guardar la presentación. Si le preocupa el texto eliminado permanecen en la presentación, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones .
  2. En la ficha Guardar , desactive la casilla de verificación Permitir guardar rápidamente y, a continuación, haga clic en Aceptar .

Cómo eliminar hipervínculos de una presentación

Las presentaciones pueden contener hipervínculos a otros documentos o páginas Web en una intranet o en Internet. Los hipervínculos suelen aparecer en cadenas de texto subrayado y de color azul.

Para eliminar manualmente un solo hipervínculo de una presentación, haga clic con el botón secundario en el hipervínculo, elija hipervínculo en el menú contextual y haga clic en Quitar hipervínculo .

Cómo eliminar información de la lista enrutamiento de una presentación

Si envía una presentación a través del correo electrónico utilizando una lista de distribución, información de enrutamiento puede estar conectada a la presentación. Para eliminar esta información de la presentación, debe guardar la presentación en un formato no conserva información lista de distribución.

Para ello, siga estos pasos:
  1. Deshabilitar la característica Guardar rápidamente. Para ello, consulte la sección "Cómo para deshabilitar guardar rápidamente" de este artículo.
  2. En el menú archivo , elija Enviar A y, a continuación, haga clic en Otro destinatario .
  3. En el cuadro de diálogo Editar lista de distribución , haga clic en Borrar para eliminar la lista de distribución. A continuación, haga clic en Agregar lista .
  4. En el menú archivo , haga clic en Guardar .
Ahora se guarda la presentación sin información cualquier lista de distribución.

Cómo eliminar el nombre del código de Visual Basic

Cuando grabe una macro de Visual Basic en Microsoft PowerPoint, la macro grabada empieza con un encabezado similar al siguiente:
' Macro1 Macro
' Macro recorded 3/11/2000 by R. King
				
para eliminar su nombre de las macros que anotó, siga estos pasos:
  1. Abra la presentación que contiene las macros.
  2. En el menú Herramientas , elija macro y, a continuación, haga clic en Editor de Visual Basic . O bien, presione ALT+F11.
  3. En la ventana del proyecto, haga doble clic en el módulo que contiene las macros.
  4. Eliminar su nombre desde el código de macro grabada.
Cuando termine, presione ALT+Q para regresar al programa. A continuación, haga clic en Guardar en el menú archivo .

Cómo eliminar referencias de Visual Basic a otros archivos

En el Editor de Visual Basic, puede crear una referencia a otro archivo. Si un usuario abre una presentación que contiene referencias a otros archivos, el usuario puede ver los nombres de los archivos que se hace referencia.

Para eliminar estas referencias, siga estos pasos:
  1. Abra la presentación que contiene las referencias.
  2. En el menú Herramientas , elija macro y, a continuación, haga clic en Editor de Visual Basic . O bien, presione ALT+F11.
  3. En el menú Herramientas , haga clic en referencias .
  4. Haga clic para desactivar la casilla de verificación junto al archivo al que se hace referencia. Cuando termine, haga clic en Aceptar para cerrar el cuadro de diálogo referencias - VBAProject .
  5. Presione ALT+Q.
  6. En el menú archivo , haga clic en Guardar .
Nota : eliminar referencias a otros archivos puede impedir que las macros de la presentación funcione correctamente.

Cómo eliminar información de disco duro o red de una presentación

Cuando se guarda una presentación en el disco duro local o en un servidor de red, información que identifica el disco duro local o el servidor de red puede escribirse en la presentación.

Para eliminar esta información de la presentación, siga estos pasos:
  1. Abra la presentación.
  2. En el menú archivo , haga clic en Guardar como . Guarde la presentación con la unidad de disco (normalmente, un:).
  3. En el menú archivo , haga clic en Cerrar .
  4. Extraiga el disco de la unidad de disco.
Ahora puede utilizar el Explorador de Windows para copiar el archivo de presentación desde un disco en cualquier disco duro o servidor de red.

Nota : debido a la limitación de espacio de un disco (normalmente 1,44 MB), de este método no puede utilizarse si el tamaño del archivo de presentación supera el importe de espacio libre en el disco.

Objetos incrustados en las presentaciones pueden contener metadatos

Si incrusta un objeto en una presentación, el objeto todavía conserva sus propias propiedades, independientemente de lo a la presentación. Por ejemplo, si incrusta un documento de Microsoft Word en Microsoft PowerPoint presentación, el documento y la presentación conservan sus propias propiedades.

Para eliminar metadatos de un objeto incrustado, activar el objeto, eliminar los metadatos, reactivar el documento contenedor (en este ejemplo, la presentación de PowerPoint) y, a continuación, guarde el documento contenedor.

Nota : al activar un objeto incrustado en una presentación, sólo parte del objeto incrustado se muestra en la presentación. El objeto puede contener información adicional que no aparece. Si desea que una presentación que contenga sólo una representación de objeto incrustado y no el contenido real, siga estos pasos:
  1. Seleccione el objeto. En el menú archivo , haga clic en Cortar .
  2. En el menú Edición , haga clic en Pegado especial para pegar el objeto en la presentación utilizando un metarchivo de formato.
Después de hacerlo, no puede modificar el objeto incrustado; sin embargo, el objeto no contendrá los metadatos.

Sugerencias generales sobre seguridad

Los siguientes son algunas sugerencias generales que puede utilizar para aumentar el nivel de seguridad en su entorno informático:
  • Cuando no trabaje en su equipo, proteger el equipo con un protector de pantalla protegido con contraseña, una contraseña de encendido o la característica de bloqueo de Windows NT.
  • Si el equipo tiene todas las carpetas compartidas, asegúrese de que aplique contraseñas a las carpetas compartidas para que sólo los usuarios autorizados puedan tener acceso a los recursos compartidos. Para mejor seguridad, utilizar control de acceso a nivel de usuario, por lo que puede controlar exactamente quién puede tener acceso a recursos compartidos del equipo.
  • Cuando elimina un archivo, vacíe la Papelera de reciclaje inmediatamente. Puede que desee mediante una utilidad que borra completamente o sobrescribe los archivos cuando se eliminan.
  • Cuando copia de seguridad los datos, almacenar los archivos de copia de seguridad en una ubicación segura, como un lugar seguro, una caja de seguridad o un contenedor bloqueado. Almacene una copia de las copias de seguridad en una ubicación externa segura por la ubicación principal está inutilizable.
  • Los documentos importantes deberían protegerse con una contraseña para garantizar que únicamente los usuarios autorizados pueden abrirlos. Las contraseñas deben almacenarse en una ubicación segura e independiente. Tenga en cuenta que si no recuerda una contraseña, no hay ninguna manera de poder recuperar el contenido de un documento protegido con contraseña.
  • No distribuya documentos de forma electrónica. En su lugar, imprimirlas. No utilice elementos de identificación como fuentes distintivas, marcas de agua, logotipos o papel especial, a menos que sea necesario (por ejemplo, para una presentación).
  • Correo electrónico es no anónimo. No enviar un documento por correo electrónico si preocupa que su identidad adjuntan de cualquier forma para el documento.
  • No enviar un documento a través de Internet mediante los protocolos HTTP o FTP. Información que se envía a través de estos protocolos se envía en "texto claro". Esto significa que es técnicamente posible (sin embargo poco probable) la información para ser interceptada.

Para obtener más información

Para obtener información adicional acerca de los temas tratados en este artículo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
237361WD2000: Cómo minimizar metadatos en documentos de Microsoft Word

Propiedades

Id. de artículo: 314797 - Última revisión: jueves, 23 de enero de 2014 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft PowerPoint 2000 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbdownload kbfaq kbhowto kbui KB314797 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 314797

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com