PPT2000 : Comment faire pour réduire les métadonnées dans les présentations Microsoft PowerPoint

Traductions disponibles Traductions disponibles
Numéro d'article: 314797 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Pour une version Microsoft PowerPoint 2002 de cet article, voir 314800.
Agrandir tout | Réduire tout

Sommaire

Résumé

Lorsque vous créez, ouvrez ou enregistrez une présentation, la présentation peut contenir contenu que vous ne souhaitez pas partager avec d'autres utilisateurs lorsque vous distribuez la présentation par voie électronique. Ces informations sont appelées métadonnées . Les métadonnées sont utilisées pour une variété de buts afin d'améliorer l'édition, affichage, classement et la récupération de documents Office.

Certaines métadonnées sont facilement accessibles via l'interface utilisateur de Microsoft PowerPoint. Autres métadonnées sont uniquement accessible à d'autres moyens, tels que l'ouverture d'une présentation dans un éditeur de fichier binaire de bas niveau. Voici quelques exemples de métadonnées qui peuvent être stockées dans vos présentations :
  • Votre nom
  • Vos initiales
  • Le nom de votre société ou organisation
  • Le nom de votre ordinateur
  • Le nom du serveur réseau ou disque dur où vous avez enregistré la présentation
  • Autres informations de propriétés et un résumé de fichier
  • Parties nonvisible d'objets OLE incorporés
  • Informations sur le modèle
  • Commentaires
Cet article décrit différentes méthodes que vous pouvez utiliser pour minimiser le volume de métadonnées dans vos présentations PowerPoint.

Plus d'informations

Les métadonnées sont créées de différentes façons dans PowerPoint présentations. En conséquence, il n'existe aucune méthode unique que vous pouvez utiliser pour éliminer tel contenu de vos présentations. Les sections suivantes décrivent des zones où les métadonnées peuvent être enregistrées dans les présentations PowerPoint.

Si vous ne déjà possédez pas Microsoft Office 2000 SR-1/1 a ou les dernières mises à jour

Si vous n'utilisez pas déjà Microsoft Office 2000 Service Release 1/1 a (SR-1/1 a), vous devez obtenir et installer cette version de service. Pour plus d'informations sur la façon d'obtenir SR-1/SR-1 a, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
245025 OFF2000 : Comment faire pour obtenir et installer Microsoft Office 2000 Service Release 1/1 a (SR-1/SR-1 a)
En outre, Microsoft effectue des correctifs supplémentaires disponibles qui ont été publiées depuis la publication du Service Release 1 (SR-1/1 a). Pour obtenir la dernière mise à PowerPoint jour Microsoft 2000, reportez-vous au site Web de Microsoft suivante :
http://office.microsoft.com/Downloads/default.aspx

Comment faire pour supprimer votre nom d'utilisateur de vos programmes

Pour supprimer votre nom d'utilisateur, procédez comme suit :
  1. Dans le menu Outils , cliquez sur Options . Cliquez sur l'onglet Général . Vous voyez le nom et initiales des zones d'édition.
  2. Si vous ne souhaitez pas que cette informations à afficher dans vos présentations, tapez des informations nonidentifying ni d'espaces dans la zone d'édition appropriée ou les zones et puis cliquez sur OK pour accepter les modifications.
Les nouvelles présentations que vous créez contiendra ces nouvelles informations au lieu des valeurs par défaut que vous avez tapé lors de la première installation d'Office. Toutefois, les présentations existantes peuvent déjà contenir ces informations.

Comment supprimer des informations de résumé personnelles

Lorsque vous créez ou enregistrez une présentation dans Microsoft PowerPoint, des informations récapitulatives peuvent être enregistrées dans la présentation. Pour accéder à ces informations, procédez comme suit :
  • Ouvrez la présentation. Dans le menu Fichier , cliquez sur Propriétés . Les onglets Résumé , Statistiques , contenu et personnalisation peuvent contiennent tous les plusieurs propriétés, telles que votre nom, nom de votre responsable et le nom de votre société.
  • Dans l'Explorateur Windows, cliquez avec le bouton droit sur votre présentation, puis cliquez sur Propriétés dans le menu contextuel. Les onglets dans la boîte de dialogue Propriétés peuvent contiennent des informations que vous voulez supprimer.
  • Utilisez une Microsoft Visual Basic pour applications macro ou un autre code de programme pour lire les propriétés affichées dans la boîte de dialogue Propriétés .
Pour supprimer des informations récapitulatives une présentation existante, procédez comme suit :
  1. Ouvrez la présentation.
  2. Dans le menu Fichier , cliquez sur Propriétés .
  3. Sous l'onglet Résumé , supprimer l' auteur , Gestionnaire , société et toute autre information vous ne voulez pas distribuer.
  4. Sous l'onglet Personnalisation , supprimez toute propriété qui contiennent des informations que vous ne voulez pas distribuer.
  5. Lorsque vous avez terminé, cliquez sur OK . Dans le menu Fichier , cliquez sur Enregistrer .
  6. Dans le menu Fichier , cliquez sur Fermer .
Après avoir effectué ces étapes, la présentation ne doit pas contenir propriétés de résumé.

Comment supprimer des informations de résumé personnelles lorsque vous êtes connecté à un réseau

Si vous êtes connecté à un réseau, votre nom d'utilisateur réseau peut apparaître dans l' auteur modifier boîte sous l'onglet Résumé et dans le champ Dernier enregistrement par sous l'onglet Statistiques , lorsque vous enregistrez une présentation. Cela peut se produire même si vous supprimé tous les autres informations personnelles de votre ordinateur.

Pour supprimer des informations récapitulatives une présentation lorsque vous êtes sur un réseau, procédez comme suit :
  1. Si la présentation est stockée sur un serveur réseau, copiez la présentation sur votre disque de dur local.
  2. Démarrez votre ordinateur, mais ne pas ouvrir une session sur votre réseau. Lorsque vous voyez la boîte de dialogue d'ouverture de session réseau, cliquez sur Annuler ou appuyez sur ÉCHAP.

    Remarque : Si vous ne parvenez pas à démarrer Windows en appuyant sur ÉCHAP (par exemple, votre ordinateur exécute Microsoft Windows NT), vous ne pouvez pas poursuivre ces étapes.
  3. Ouvrez la présentation.
  4. Dans le menu Fichier , cliquez sur Propriétés .
  5. Sous l'onglet Résumé , supprimez tout texte que vous ne souhaitez pas distribuer dans l' auteur , Gestionnaire , société et autres zones d'édition.
  6. Sous l'onglet Personnalisation , supprimez toute propriété qui contiennent des informations que vous ne voulez pas distribuer.
  7. Lorsque vous avez terminé, cliquez sur OK . Dans le menu Fichier , cliquez sur Enregistrer .
  8. Dans le menu Fichier , cliquez sur Fermer .
Vous lorsque vous connectez au réseau, n'ouvrez pas le fichier . Si vous ouvrez le fichier, votre nom d'utilisateur réseau peut être écrit dans le fichier. Toutefois, vous pouvez utiliser l'Explorateur Windows pour copier le fichier vers un serveur réseau ou une disquette.

Comment faire pour supprimer des commentaires dans une présentation

Microsoft PowerPoint offre la possibilité d'ajouter des commentaires aux présentations. En général, les commentaires contiennent le nom de la personne qui les a créés.

Pour supprimer un commentaire, sélectionnez le commentaire, puis appuyez sur SUPPR ou cliquez sur Supprimer le commentaire dans la barre d'outils Révision .

Remarque : pour afficher les commentaires dans Microsoft PowerPoint, cliquez sur commentaires dans le menu Affichage .

Les nouveaux commentaires que vous créez ne doivent pas contenir votre nom d'utilisateur, parce que vous le supprimé de votre boîte de dialogue Options , comme décrit dans la section « Comment faire pour supprimer votre utilisateur nom à partir de votre programmes » plus haut dans cet article.

Comment supprimer des informations d'en-tête et pied de page

Les en-têtes et les pieds de page dans les présentations peuvent contenir des informations d'identification. Pour supprimer les informations des en-têtes et pieds de page, cliquez sur en-tête et pied de page dans le menu Affichage . Modifier l'en-tête ou pied de page ou les deux. Lorsque vous avez terminé, cliquez sur Appliquer ou sur Appliquer pour tout .

Comment faire pour désactiver rapide permet d'enregistrer

Le composant d'enregistrements rapides accélère le processus d'enregistrer une présentation en enregistrant uniquement les modifications apportées à une présentation.

En raison de la conception de la fonctionnalité d'enregistrements rapides, texte que vous supprimez dans une présentation peut rester, même après avoir enregistré la présentation. Si vous avez des inquiétudes concernant le texte supprimé reste dans votre présentation, procédez comme suit :
  1. Dans le menu Outils , cliquez sur Options .
  2. Sous l'onglet Enregistrement , désactivez la case à cocher Autoriser les enregistrements rapides , puis cliquez sur OK .

Comment supprimer des liens hypertexte d'une présentation

Présentations peuvent contenir des liens hypertexte vers d'autres documents ou pages Web sur un intranet ou Internet. Liens hypertexte apparaissent généralement des chaînes de texte soulignées en bleus.

Pour supprimer manuellement un lien hypertexte d'une présentation, cliquez avec le bouton droit sur le lien hypertexte, pointez sur un lien hypertexte dans le menu contextuel, puis cliquez sur Supprimer le lien hypertexte .

Comment supprimer des informations de bordereau de routage d'une présentation

Si vous envoyez une présentation par courrier électronique en utilisant un bordereau de routage, les informations de routage peuvent être jointes à la présentation. Pour supprimer ces informations de la présentation, vous devez enregistrer la présentation dans un format qui ne conserve pas les informations de bordereau de routage.

Pour ce faire, procédez comme suit :
  1. Désactiver la fonctionnalité d'enregistrements rapides. Pour cela, reportez-vous à la section « Comment faire pour désactiver rapides » de cet article.
  2. Dans le menu Fichier , pointez sur Envoyer vers , puis cliquez sur autre destinataire .
  3. Dans la boîte de dialogue Modifier le bordereau de routage , cliquez sur Supprimer pour supprimer le bordereau de routage. Cliquez ensuite sur Ajouter un bordereau .
  4. Dans le menu Fichier , cliquez sur Enregistrer .
La présentation est maintenant enregistrée sans les informations de bordereau de routage.

Comment supprimer votre nom à partir de code Visual Basic

Lorsque vous enregistrez une macro Visual Basic dans Microsoft PowerPoint, la macro enregistrée commence par un en-tête semblable au suivant :
' Macro1 Macro
' Macro recorded 3/11/2000 by R. King
				
pour supprimer votre nom les macros dont vous avez enregistré, procédez comme suit :
  1. Ouvrez la présentation qui contient les macros.
  2. Dans le menu Outils , pointez sur macro , puis cliquez sur Visual Basic Editor . Ou appuyez sur ALT + F11.
  3. Dans la fenêtre de projet, double-cliquez sur le module qui contient les macros.
  4. Supprimer votre nom à partir du code macro enregistrée.
Lorsque vous avez terminé, appuyez sur ALT + Q pour retourner dans le programme. Puis cliquez sur Enregistrer dans le menu Fichier .

Comment faire pour supprimer les références de Visual Basic à d'autres fichiers

Dans Visual Basic Editor, vous pouvez créer une référence à un autre fichier. Si un utilisateur ouvre une présentation qui contient des références à d'autres fichiers, l'utilisateur peut voir les noms des fichiers référencés.

Pour supprimer ces références, procédez comme suit :
  1. Ouvrez la présentation qui contient les références.
  2. Dans le menu Outils , pointez sur macro , puis cliquez sur Visual Basic Editor . Ou appuyez sur ALT + F11.
  3. Dans le menu Outils , cliquez sur Références .
  4. Cliquez pour désactiver la case à cocher située en regard pour le fichier référencé. Lorsque vous avez terminé, cliquez sur OK pour fermer la boîte de dialogue Références - VBAProject .
  5. Appuyez sur ALT + Q.
  6. Dans le menu Fichier , cliquez sur Enregistrer .
Remarque : Suppression des références à d'autres fichiers peut empêcher les macros dans votre présentation de fonctionner correctement.

Comment faire pour supprimer réseau ou d'informations sur le disque dur à partir d'une présentation

Lorsque vous enregistrez une présentation sur votre disque dur local ou sur un serveur réseau, les informations qui identifient le disque dur local ou le serveur réseau peuvent être écrites dans la présentation.

Pour supprimer ces informations de la présentation, procédez comme suit :
  1. Ouvrez la présentation.
  2. Dans le menu Fichier , cliquez sur Enregistrer sous . Enregistrer la présentation sur votre lecteur de disquette (en général, A:).
  3. Dans le menu Fichier , cliquez sur Fermer .
  4. Retirez la disquette de votre lecteur de disquette.
Vous pouvez maintenant utiliser l'Explorateur Windows pour copier le fichier de présentation à partir de la disquette vers tout disque dur ou serveur réseau.

Remarque : raison de la limitation d'espace d'une disquette (généralement 1.44 Mo), cette méthode ne peut pas être utilisée si la taille de fichier de présentation dépasse la quantité d'espace libre sur la disquette.

Les objets incorporés dans des présentations peuvent contenir des métadonnées

Si vous incorporez un objet dans une présentation, l'objet retient ses propres propriétés, indépendamment de ce que vous faire à la présentation. Par exemple, si vous incorporez un document Microsoft Word dans un Microsoft PowerPoint présentation, le document et de la présentation conservent leurs propres propriétés.

Pour supprimer les métadonnées d'un objet incorporé, activer l'objet, supprimer toutes les métadonnées, réactivez le document conteneur (dans cet exemple, la présentation PowerPoint) et puis enregistrez le document conteneur.

Remarque : lorsque vous activez un objet incorporé dans une présentation, seule une partie de l'objet incorporé est affichée dans la présentation. L'objet peut contenir des informations supplémentaires qui n'apparaît pas. Si vous souhaitez une présentation pour contenir seulement un rendu de l'objet incorporé et non pas le contenu réel, procédez comme suit :
  1. Sélectionnez l'objet. Dans le menu Fichier , cliquez sur Couper .
  2. Dans le menu Edition , cliquez sur Collage spécial pour coller l'objet dans la présentation à l'aide d'un métafichier format.
Après cela, vous ne pouvez pas modifier l'objet incorporé ; toutefois, l'objet contiendra pas de métadonnées.

Suggestions générales sur la sécurité

Voici quelques suggestions générales qui vous pouvez utiliser pour augmenter le niveau de sécurité de votre environnement informatique :
  • Lorsque vous travaillez pas sur votre ordinateur, sécuriser l'ordinateur avec un économiseur d'écran protégé par mot de passe, un mot de passe de l'alimentation ou la fonctionnalité de verrouillage Windows NT.
  • Si votre ordinateur possède des dossiers partagés, assurez-vous que vous appliquer des mots de passe aux dossiers partagés, afin que seuls les utilisateurs autorisés puissent accéder vos partages. Pour améliorer la sécurité, utilisez contrôle d'accès au niveau de l'utilisateur, afin de pouvoir contrôler exactement qui peut accéder aux partages de votre ordinateur.
  • Lorsque vous supprimez un fichier, videz immédiatement la Corbeille. Vous souhaiterez peut-être utilisant un utilitaire qui efface complètement ou remplace les fichiers lorsque qu'ils sont supprimés.
  • Lorsque vous sauvegardez vos données, stocker les fichiers de sauvegarde dans un emplacement sécurisé, comme un sécurisé, une boîte de dépôt de sécurité ou un classeur verrouillé. Stockez une copie de vos sauvegardes dans un emplacement sécurisé hors site au cas où votre emplacement principal est inutilisable.
  • Documents importants doivent être protégées par mot de passe, pour garantir que seuls les utilisateurs autorisés peuvent ouvrir les. Vos mots de passe doivent être stockés dans un emplacement sécurisé et distinct. Notez que si vous ne pouvez pas rappeler un mot de passe, il n'y a aucun moyen de récupérer le contenu d'un document protégé par mot de passe.
  • Ne pas distribuer des documents sous forme électronique. Au lieu de cela, imprimez-les. Ne pas utiliser Identification éléments, comme polices distinctes, filigranes, logos ou spécial papier, sauf si nécessaires (par exemple, pour une présentation).
  • Courrier électronique est pas anonyme. N'envoyez pas un document par courrier électronique si vous avez des inquiétudes concernant votre identité en aucune manière dans le document joindre.
  • N'envoyez pas un document sur Internet en utilisant les protocoles HTTP ou FTP. Les informations envoyées par le biais de ces protocoles sont envoyées en « texte clair ». Cela signifie qu'il est techniquement possible (quoique improbable) pour les informations à être interceptées.

Pour plus d'informations

Pour plus d'informations sur les sujets abordés dans cet article, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
237361 WD2000 : Comment faire pour réduire les métadonnées dans les documents Microsoft Word

Propriétés

Numéro d'article: 314797 - Dernière mise à jour: jeudi 30 janvier 2014 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft PowerPoint 2000 Standard
Mots-clés : 
kbnosurvey kbarchive kbmt kbdownload kbfaq kbhowto kbui KB314797 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 314797
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com