PPT2000: Microsoft PowerPoint 프레젠테이션 메타데이터 최소화 방법

기술 자료 번역 기술 자료 번역
기술 자료: 314797 - 이 문서가 적용되는 제품 보기.
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
이 문서에서는 Microsoft PowerPoint 2002 버전에 314800 참조하십시오.
모두 확대 | 모두 축소

이 페이지에서

요약

프레젠테이션 만들기, 열기 또는 프레젠테이션을 저장할 때 프레젠테이션을 전자적으로 배포할 때 다른 사람과 공유하고 싶지 않은 내용이 포함될 수 있습니다. 이 정보는 메타데이터 라고 합니다. 메타데이터, 편집, 보기, 관리 및 검색 Office 문서의 향상시키기 위해 다양한 용도로 사용됩니다.

일부 메타데이터가 Microsoft PowerPoint에서는 사용자 인터페이스를 통해 쉽게 액세스할 수 있습니다. 기타 메타데이터를 하위 수준 이진 파일 편집기에서 프레젠테이션을 여는 것과 같은 다른 수단을 통해 액세스할 수 있습니다. 다음은 프레젠테이션에 저장될 수 있는 메타데이터의 몇 가지 예입니다.
  • 사용자 이름
  • 이니셜
  • 회사 또는 조직의 이름
  • 컴퓨터 이름
  • 네트워크 서버 또는 하드 디스크 프레젠테이션을 저장한 이름
  • 다른 파일 속성 및 요약 정보
  • 포함된 OLE 개체의 nonvisible 부분
  • 템플릿 정보
  • 메모
이 문서에서는 PowerPoint 프레젠테이션 메타데이터의 양을 최소화하기 위해 사용할 수 있는 다양한 방법을 설명합니다.

추가 정보

메타데이터 다양한 방법으로 PowerPoint에서 만든 프레젠테이션을. 결과적으로 단일 사용하여 프레젠테이션에서 이러한 내용을 모두 제거하는 방법이 없습니다. 다음 절에서는 PowerPoint 프레젠테이션에서 메타데이터가 저장될 수 있습니다 영역에 대해 설명합니다.

사용자가 이미 Microsoft Office 2000 SR-1/1a 또는 최신 업데이트 없는 경우

Microsoft Office 2000 서비스 릴리스 1/1a (SR-1/1a) 이미 사용 중인 경우 구하여 이 서비스 릴리스를 설치해야 합니다. SR-1/SR-1a 구하는 방법에 대한 자세한 내용은 아래 문서 번호를 눌러 Microsoft 기술 자료에 있는 문서를 클릭하십시오.
245025OFF2000: Microsoft Office 2000 서비스 릴리스 1/1a (SR-1/SR-1a) 설치하는 방법
또한 Microsoft 서비스 릴리스 1 릴리스 이후에 출시된 사용 가능한 추가 수정 만드는 중입니다 (SR-1/1a). 최신 Microsoft PowerPoint 2000 업데이트를 구하려면 다음 Microsoft 웹 사이트를 방문하십시오.
http://office.microsoft.com/Downloads/default.aspx

사용자 프로그램에서 사용자 이름을 삭제하는 방법

사용자 이름을 삭제하려면 다음과 같이 하십시오.
  1. 도구 메뉴에서 옵션 을 클릭하십시오. 일반 탭을 클릭하십시오. 이름이니셜 상자를 편집 을 참조하십시오.
  2. 이 정보를 사용하여 프레젠테이션에서 나타나지 않을 경우, nonidentifying 정보 또는 공백을 적절한 편집 상자 또는 상자 입력한 다음 변경 내용을 적용하기 위해 확인 을 클릭하십시오.
사용자가 만든 새 프레젠테이션을 Office를 처음 설치할 때 입력한 기본값 대신 이 새 정보를 포함합니다. 그러나 기존 프레젠테이션을 이미 이 정보가 포함될 수 있습니다.

개인 요약 정보를 삭제하는 방법

만들거나 Microsoft PowerPoint에서 프레젠테이션을 저장할 때 프레젠테이션에 요약 정보가 저장될 수 있습니다. 이 정보에 액세스하려면 다음 중 하나를 실행하십시오.
  • 프레젠테이션을 엽니다. 파일 메뉴에서 속성 을 클릭하십시오. 요약, 통계, 목차사용자 지정 탭에는 이름, 관리자 이름 및 회사 이름 등 여러 속성이 포함될 수 있습니다.
  • Windows 탐색기에서 프레젠테이션을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 속성 을 클릭하십시오. 속성 대화 상자의 탭에는 삭제할 정보가 포함되어 있을 수 있습니다.
  • Microsoft VBA 매크로를 또는 다른 프로그램 코드를 속성 대화 상자에 표시된 속성을 읽을 수 있습니다.
기존 프레젠테이션에서 요약 정보를 삭제하려면 다음과 같이 하십시오.
  1. 프레젠테이션을 엽니다.
  2. 파일 메뉴에서 속성 을 클릭하십시오.
  3. 요약 탭의 만든 이, 관리자, 회사 및 배포하지 않으려는 기타 정보를 삭제하십시오.
  4. 사용자 지정 탭에서 배포하지 않으려는 정보가 들어 있는 모든 속성을 삭제하십시오.
  5. 작업을 마쳤으면 확인 을 클릭하십시오. 파일 메뉴에서 저장 을 클릭하십시오.
  6. 파일 메뉴에서 닫기 를 클릭하십시오.
이러한 단계를 완료하고 나면 프레젠테이션에 요약 속성을 포함하지 않아야 합니다.

네트워크에 연결되었을 경우 때 개인 요약 정보를 삭제하는 방법

네트워크 사용자 이름이 있는 작성자 나타날 수 있는 네트워크 기능을 로그온한 경우 프레젠테이션을 저장할 때 요약 탭에 및 통계 탭의 마지막으로 저장한 사람 필드에 상자를 편집하십시오. 컴퓨터에서 다른 모든 개인 정보를 삭제한 경우에도 발생할 수 있습니다.

네트워크에 있는 경우 프레젠테이션에서 요약 정보를 삭제하려면 다음과 같이 하십시오.
  1. 프레젠테이션을 네트워크 서버에 저장된 경우 로컬 하드 디스크로 프레젠테이션을 복사하십시오.
  2. 컴퓨터를 다시 시작하지 않지만 네트워크 로그온하지 않습니다. 네트워크 로그온 대화 상자가 나타나면 취소 를 클릭하거나 Esc 키를 누릅니다.

    참고: 사용자가 Esc 키를 눌러 Windows를 시작할 수 없는 경우 (예를 들어, Microsoft Windows NT 실행하는 컴퓨터의), 다음 이 단계를 계속할 수 없습니다.
  3. 프레젠테이션을 엽니다.
  4. 파일 메뉴에서 속성 을 클릭하십시오.
  5. 요약 탭에서 작성자, 관리자, 회사 및 기타 입력란의 배포하지 않으려는 모든 텍스트를 삭제하십시오.
  6. 사용자 지정 탭에서 배포하지 않으려는 정보가 들어 있는 모든 속성을 삭제하십시오.
  7. 작업을 마쳤으면 확인 을 클릭하십시오. 파일 메뉴에서 저장 을 클릭하십시오.
  8. 파일 메뉴에서 닫기 를 클릭하십시오.
파일 작업을 열리지 네트워크에 로그온할 때. 파일을 열면 네트워크 사용자 이름이 파일에 기록될 수 있습니다. 그러나 Windows 탐색기를 사용하여 네트워크 서버나 플로피 디스크에 파일을 복사할 수 있습니다.

프레젠테이션 메모 삭제하는 방법

Microsoft PowerPoint 프레젠테이션에 설명을 추가할 수 있는 기능을 제공합니다. 일반적으로, 메모를 만든 사람의 이름을 포함합니다.

메모를 삭제하려면 메모를 선택하고 Delete 키를 누릅니다 누르거나 검토 도구 모음에서 메모 삭제를 클릭하십시오.

참고: Microsoft PowerPoint에서 메모를 보려면 보기 메뉴에서 메모 를 클릭합니다.

해당 옵션 대화 상자에서 이 문서의 앞부분에 나오는 "How 삭제 사용자 사용자 이름에서 사용자 프로그램" 섹션에서 설명한 대로 삭제한 때문에 새로 만드는 메모에는 사용자 이름이 포함되지 않습니다.

머리글과 바닥글 정보 삭제 방법

머리글과 바닥글은 프레젠테이션의 식별 정보를 포함할 수 있습니다. 머리글과 바닥글의 정보를 삭제하려면 보기 메뉴에서 머리글/바닥글을 클릭하십시오. 머리글 또는 바닥글 또는 둘 다 변경하십시오. 작업을 마치면 적용 또는 적용 모두 클릭하십시오.

빨리 해제하는 방법 저장

빠른 저장 기능은 프레젠테이션에 변경된 내용을 저장하여 프레젠테이션 저장 속도를 높여줍니다.

프레젠테이션을 저장한 경우에도 후에도 빠른 저장 기능은 디자인 인해 프레젠테이션에서 삭제한 텍스트가 남아, 있을 수 있습니다. 삭제된 텍스트가 프레젠테이션에 남아 염려되는 경우 다음과 같이 하십시오.
  1. 도구 메뉴에서 옵션 을 클릭하십시오.
  2. 저장 탭에서 빠르게 저장하기 확인란 선택을 취소한 다음 확인 을 누릅니다.

하이퍼링크에서 프레젠테이션 삭제하는 방법

프레젠테이션은 인트라넷 또는 인터넷의 다른 문서나 웹 페이지에 대한 하이퍼링크를 포함할 수 있습니다. 일반적으로 하이퍼링크는 같은 파란색 밑줄이 그어진된 텍스트 문자열로 나타납니다.

프레젠테이션에서 하나의 하이퍼링크를 수동으로 삭제하려면 하이퍼링크를 마우스 오른쪽 단추로 바로 가기 메뉴에서 하이퍼링크 를 가리킨 다음 하이퍼링크 제거를 클릭하십시오.

회람 쪽지 정보에서 프레젠테이션 삭제하는 방법

프레젠테이션에 회람 쪽지를 사용하여 전자 메일로 프레젠테이션을 보낼 경우, 라우팅 정보를 첨부할 수 있습니다. 프레젠테이션에서 이 정보를 삭제하려면 회람 쪽지 정보를 유지하지 않는 형식으로 프레젠테이션을 저장해야 합니다.

이렇게 하려면 다음과 같이 하십시오.
  1. 빠른 저장 기능은 사용 안 함 이렇게 하려면 이 문서의 "방법 수 없음 빠른 저장" 절을 참조하십시오.
  2. 파일 메뉴에서 보내기 위해, 가리킨 다음 회람 받는 사람 을 클릭하십시오.
  3. 회람 쪽지 편집 대화 상자에서 회람 쪽지를 삭제하려면 지우기 를 클릭하십시오. 그런 다음 쪽지 추가 클릭하십시오.
  4. 파일 메뉴에서 저장 을 클릭하십시오.
이제 프레젠테이션은 회람 쪽지 정보 없이 저장됩니다.

VBA 코드에서 사용자 이름 삭제하는 방법

Microsoft PowerPoint에서 VBA 매크로를 기록할 때 기록된 매크로를 다음과 비슷한 헤더로 시작합니다:
' Macro1 Macro
' Macro recorded 3/11/2000 by R. King
				
기록한 매크로를 사용자 이름을 삭제하려면 다음과 같이 하십시오.
  1. 매크로가 들어 있는 프레젠테이션을 엽니다.
  2. 도구 메뉴에서 매크로 를 가리킨 다음 Visual Basic Editor 를 클릭하십시오. 또는 Alt + F11을 누릅니다.
  3. 프로젝트 창에서 매크로가 들어 있는 모듈을 두 번 클릭하십시오.
  4. 기록된 매크로 코드에서 사용자 이름을 삭제하십시오.
작업을 마치면 프로그램으로 돌아가려면 Alt + Q를 누릅니다. 다음 파일 메뉴에서 저장 을 클릭하십시오.

기타 파일 VBA 참조를 삭제하는 방법

Visual Basic Editor에서 다른 파일에 대한 참조를 만들 수 있습니다. 사용자가 다른 파일에 대한 참조가 들어 있는 프레젠테이션을 열면 참조된 파일 이름을 사용자가 볼 수 있습니다.

이러한 참조를 삭제하려면 다음과 같이 하십시오.
  1. 참조가 들어 있는 프레젠테이션을 엽니다.
  2. 도구 메뉴에서 매크로 를 가리킨 다음 Visual Basic Editor 를 클릭하십시오. 또는 Alt + F11을 누릅니다.
  3. 도구 메뉴에서 참조 를 누릅니다.
  4. 참조된 파일 옆의 확인란 선택을 취소하십시오. 작업을 마치면 참조 - VBAProject 대화 상자를 닫으려면 확인 을 클릭하십시오.
  5. Alt + Q를 누릅니다.
  6. 파일 메뉴에서 저장 을 클릭하십시오.
참고: 다른 파일에 대한 참조를 삭제하면 제대로 작동하는 에서 프레젠테이션의 매크로를 못할 수 있습니다.

네트워크나 하드 디스크 정보에서 프레젠테이션 삭제하는 방법

로컬 하드 디스크 또는 네트워크 서버에 프레젠테이션을 저장하면 로컬 하드 디스크나 네트워크 서버를 식별하는 정보가 프레젠테이션에 기록될 수 있습니다.

프레젠테이션에서 이 정보를 삭제하려면 다음과 같이 하십시오.
  1. 프레젠테이션을 엽니다.
  2. [파일] 메뉴에서 [다른 이름으로 저장 을 클릭하십시오. 프레젠테이션을 플로피 디스크 드라이브에 저장합니다 (일반적으로 A:).
  3. 파일 메뉴에서 닫기 를 클릭하십시오.
  4. 플로피 디스크 드라이브에서 디스크를 제거하십시오.
이제 Windows 탐색기를 사용하여 프레젠테이션 파일을 플로피 디스크에서 하드 디스크나 네트워크 서버로 복사할 수 있습니다.

참고: 프레젠테이션의 파일 크기가 플로피 디스크의 여유 공간의 크기를 초과하면 (일반적으로 1.44 MB) 플로피 디스크의 공간 제한 때문에 이 메서드를 사용할 수 없습니다.

프레젠테이션 포함된 개체에 메타데이터 포함 가능성

프레젠테이션에서 개체를 포함한 경우 개체는 프레젠테이션을 수행할 관계 없이 그 속성을 유지합니다. 예를 들어, Microsoft Word 문서를 Microsoft PowerPoint에서 포함 프레젠테이션, 문서 및 프레젠테이션을 고유의 속성을 유지합니다.

포함된 개체에서 메타데이터를 삭제하려면 개체를 활성화할 모든 메타데이터 삭제 (이 예제의 경우 PowerPoint 프레젠테이션), 컨테이너 문서를 다시 활성화 및 다음 컨테이너 문서를 저장하십시오.

참고: 프레젠테이션에서 포함된 개체를 활성화할 경우 프레젠테이션에서 포함된 개체의 일부만 표시됩니다. 개체가 나타나지 않는 추가 정보가 포함될 수 있습니다. 프레젠테이션에 포함된 개체 및 실제 내용은 렌더링만 포함하도록 하려면 다음과 같이 하십시오.
  1. 개체를 선택하십시오. 파일 메뉴에서 잘라내기 를 클릭하십시오.
  2. 편집 메뉴에서 있는 메타파일 프레젠테이션에 개체를 붙여넣으려면 붙여넣기 를 형식입니다.
그러나 이렇게 후에는 포함된 개체를 편집할 수 없습니다. 그리고 개체의 메타데이터를 포함하지 않습니다.

일반 제안 보안 정보

다음은 사용자 컴퓨팅 환경의 보안 수준을 높일 수 있습니다 몇 가지 일반적인 제안 사항입니다.
  • 컴퓨터에서 작업하는 경우 암호로 보호된 화면 보호기, 전원 켜기 암호 또는 Windows NT 잠금 기능을 사용하여 컴퓨터를 보호하십시오.
  • 컴퓨터에 공유 폴더가 있는 경우 승인된 사용자만 공유에 액세스할 수 있도록 공유 폴더에 암호를 적용해야 합니다. 더 나은 보안을 위해 사용자 컴퓨터의 공유에 액세스할 수 있는 사용자를 정확하게 제어할 수 있도록 사용자 수준 액세스 제어를 사용하십시오.
  • 파일을 삭제할 때는 휴지통을 즉시 비웁니다. 완전히 지우거나 삭제할 때는 파일을 덮어쓰는 유틸리티를 사용하는 것이 좋습니다.
  • 데이터를 백업할 때 안전한, 보안 입금 상자 또는 잠근된 캐비닛 같은 안전한 장소에 백업 파일을 저장하십시오. 주 위치를 사용할 수 없는 경우 한 복사본은 안전한 오프 사이트 장소에 백업 보관하십시오.
  • 중요한 문서는 암호로 보호하여 승인된 사용자만 이를 열 수 있어야 합니다. 암호는 안전한 별도 장소에 보관해야 합니다. 암호가 생각나지 않을 경우 있는지 암호로 보호된 문서의 내용을 복구할 방법이 유의하십시오.
  • 전자 양식으로 문서를 배포하지 않습니다. 대신, 이를 인쇄하십시오. 없습니다 사용 요소는, 특수 글꼴, 워터마크, 로고 또는 특수, 않으면 (예를 들어, 프레젠테이션) 필요한 용지 수행합니다.
  • 전자 메일이 아닌 익명. 문서에 어떤 식으로든 첨부된 자신의 신원이 염려되는 경우 문서를 전자 메일로 보내지 마십시오.
  • HTTP 또는 FTP 프로토콜을 사용하여 인터넷을 통해 문서를 보내지 마십시오. 이러한 프로토콜을 통해 보내는 정보는 "일반 텍스트" 형태로 보내집니다. 기술적으로 있는지 즉 가로챌 수 있는 정보는 그럴 가능성은 가능한.

추가 정보

이 문서에서 설명하는 항목에 대한 자세한 내용은 아래 문서 번호를 눌러 Microsoft 기술 자료에 있는 문서를 클릭하십시오.
237361WD2000: Microsoft Word 문서에서 메타데이터를 최소화 방법

속성

기술 자료: 314797 - 마지막 검토: 2014년 2월 8일 토요일 - 수정: 2.2
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft PowerPoint 2000 Standard Edition
키워드:?
kbnosurvey kbarchive kbmt kbdownload kbfaq kbhowto kbui KB314797 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com