PPT2000: Como Minimizar Metadados em Apresentações do Microsoft Powerpoint

Traduções deste artigo Traduções deste artigo
ID do artigo: 314797 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi publicado anteriormente em BR314797
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Para obter uma versão deste artigo do Microsoft PowerPoint 2002, consulte 314800.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Quando você criar, abrir, ou salvar uma apresentação, ela pode conter um conteúdo que você não deseja compartilhar com outros quando você distribuir a apresentação eletronicamente. Estas informações são conhecidas como metadados. Os metadados são usados para uma variedade de finalidades para aperfeiçoar a edição, visualização, preenchimento, e recuperação de documentos do Office.

Alguns metadados estão prontamente acessíveis através da interface do usuário do Microsoft PowerPoint. Outros metadados estão acessíveis somente através de outros métodos, como abrir uma apresentação em um editor de arquivo binário de nível inferior. A seguir temos alguns exemplos de metadados que podem ser armazenados em suas apresentações:
  • Seu nome
  • Suas Iniciais
  • Nome de sua empresa ou organização
  • Nome de seu computador
  • O nome do servidor de rede ou disco rígido onde você salvou a apresentação
  • Outros resumos de informações e propriedades do arquvo
  • Partes não visíveis de objetos OLE inseridos
  • Informações de modelo
  • Comentários
Este artigo explica diversos métodos que você pode usar para minimizar a quantidade de metadados em suas apresentações de PowerPoint.

Mais Informações

Os Metadados são criados de várias maneiras dentro das apresentações do PowerPoint. Como resultado, não há um método único que você pode usar para eliminar todo o conteúdo de suas apresentações. As seções a seguir descrevem as áreas onde os metadados podem ser salvos em apresentações do PowerPoint.

Se Você Não Tiver o Microsoft Office 2000 SR-1/1a ou as Atualizações Mais Recentes

Se você não estiver usando o Microsoft Office 2000 Service Release 1/1a (SR-1/1a), você deve obter e instalar este service release. Para obter informações adicionais sobre como adquirir o SR-1/SR-1a, clique no número do artigo abaixo para visualizá-lo na Base de Dados de Conhecimento da Microsoft:
245025 OFF2000: Como Obter e Instalar o Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a)
Além disso, a Microsoft está disponibilizando correções lançadas desde o lançamento do Service Release 1 (SR-1/1a). Para obter a mais recente Atualização do Microsoft PowerPoint 2000, vá até o seguinte site Microsoft da Web:
http://office.microsoft.com/Downloads/default.aspx

Como Excluir Seu Nome de Usuário de Seus Programas

Para excluir seu nome de usuário, siga estas etapas:
  1. No menu Ferramentas, clique em Opções. Clique na guia Geral . Você verá as caixas de edição Nome e Iniciais.
  2. Se você não deseja que estas informações apareçam em suas apresentações, digite informações ou espaços que não se identificam na caixa ou caixas de edição apropriadas, e em seguida clique em OK para aceitar as alterações.
Qualquer apresentação nova que você criar irá conter estas novas informações, ao invés dos valores padrão que você digitou quando instalou inicialmente o Office. No entanto, as apresentações existentes já podem conter estas informações.

Como Excluir o Resumo de Infomações Pessoais

Quando você cria ou salva uma apresentação em Microsoft PowerPoint, o resumo de informações pode ser salvo na apresentação. Para acessar estas informações faça o seguinte:
  • Abra a sua apresentação. No menu Arquivo , clique em Propriedades. As guias Resumo , Estatística , Conteúdo , e Personalizar todas podem conter diversas propriedades, como seu nome, o nome de seu gerente, e de sua empresa.
  • No Windows Explorer, dê um clique direito em sua apresentação, e em seguida clique em Propriedades no menu de atalho. As guias da caixa de diálogo Propriedades podem conter informações que você deseja excluir.
  • Use uma macro do Microsoft Visual Basic para Aplicativos ou outro código de programa para ler as propriedades exibidas na caixa de diálogo Propriedades .
Para excluir as informações de resumo de uma apresentação existente, siga estes passos:
  1. Abra a sua apresentação.
  2. No menu Arquivo, clique em Propriedades .
  3. Na guia Resumo, exclua Autor , Gerente , Empresa , e qualquer outra informação que não deseja distribuir.
  4. Na guia Personalizar , exclua qualquer propriedade que contenha informações que você não deseja distribuir.
  5. Quando você finalizar, clique em OK . No menu Arquivo , clique em Salvar.
  6. No menu Arquivo, clique em Fechar .
Após conlcuir estes passos, a apresentação não deverá conter o resumo de propriedades.

Como Excluir o Resumo de Informações Pessoais Quando Estiver Conectado a uma Rede

Se você estiver conectado numa rede, seu nome de usuário de rede pode aparecer na caixa de edição Autor na guia Resumo e no campo Gravado por na guia Estatísticas , quando você salvar uma apresentação. Isto pode ocorrer mesmo que você tenha excluído todas as outras informações pessoais de seu computador.

Para excluir o resumo de informações de uma informação quando estiver em uma rede, siga estes passos:
  1. Se a apresentação estiver armazenada em um servidor de rede, copie a apresentação para seu disco rígido.
  2. Inicie seu computador, mas não se conecte à sua rede. Quando você vir a caixa de diálogo de logon de rede, clique em Cancelar ou pressione ESC.

    NOTA : Se você não conseguir iniciar o Windows pressionando ESC (por exemplo, seu computador está operando com o Microsoft Windows NT), você não conseguirá prosseguir nestes passos.
  3. Abra a sua apresentação.
  4. No menu Arquivo, clique em Propriedades .
  5. Na guia Resumo , exclua qualquer texto que você não queira distribuir nas caixas Autor , Gerente , Empresa , e outras caixas de edição.
  6. Na guia Personalizar , exclua qualquer propriedade que contenha informações que você não deseja distribuir.
  7. Quando você finalizar, clique em OK . No menu Arquivo , clique em Salvar.
  8. No menu Arquivo, clique em Fechar .
Quando você se conectar à rede, não abrir o arquivo. Se você abrir o arquivo, seu nome de usuário de rede pode estar escrito no arquivo. No entanto, você pode usar o Windows Explorer para copiar o arquivo para um servidor de rede ou um disquete.

Como Excluir os Comentários em uma Apresentação

O Microsoft PowerPoint oferece o recurso de adicionar comentários às apresentações. Normalmente, os comentários contém o nome da pesoa que os criou.

Para excluir um comentário, selecione o comentário, e em seguida pressione EXCLUIR ou clique em Excluir Comentário na barra de ferramentas Revisão .

NOTA : Para visualizar os comentários no Microsoft PowerPoint, clique em Comentários no menu Visualizar.

Qualquer novo comentário que você criar não deve conter seu nome de usuário, porque você o excluiu de sua caixa de diálogo Opções , conforme foi descrito anteriormente na seção "Como Excluir Seu Nome de Usuário de Seus Programas" neste artigo.

Como Excluir Informações de Cabeçalhos e Rodapés

Os Cabeçalhos e Rodapés podem conter informações de identificação. Para excluir as informações de cabeçalhos e rodapés, clique em Cabeçalho e Rodapé no menu Exibir . Mude o cabeçalho ou o rodapé ou os dois. Quando você finalizar, clique em Aplicar ou Aplicar A Todos.

Como Desabilitar a Gravação Rápida

O recurso de Gravação Rápida acelera o processo de salvar uma apresentação salvando somente as mudanças efetuadas em uma apresentação.

Devido ao projeto do recurso de Gravação Rápida, o texto que você exclui de uma apresentação pode permanecer, mesmo depois que você salva a apresentação. Se você estiver preocupado com o texto excluído que permanece em sua apresentação, siga estes passos.
  1. No menu Ferramentas, clique em Opções .
  2. Na guia Salvar , clique para desmarcar a caixa de seleção Permitir gravação rápida , e em seguida clique em OK .

Como Excluir os Hyperlinks de uma Apresentação

As apresentações podem conter hyperlinks para outros documentos ou páginas da Web na intranet ou Internet. Os hiperlinks geralmente aparecem como seqüências de texto sublinhados em azul.

Para excluir manualmente um único hiperlink de uma apresentação, dê um clique com o botão direito no hyperlink, aponte para Hyperlink no menu de atalho, e em seguida clique em Remover Hyperlink .

Como Excluir as Informações de Slip de Roteamento de uma Apresentação

Se você enviar uma apresentação por e-mail usando um slip de roteamento, as informações de roteamento podem ficar anexas à apresentação. Para excluir estas informações da apresentação, você deve salvar a apresentação em um formato que não retenha as informações do slip de roteamento.

Para fazer isto, siga esses passos:
  1. Desabilite o recurso de Gravação Rápida. Para fazer isto, consulte a seção "Como Desabilitar a Gravação Rápida" deste artigo.
  2. No menu Arquivo aponte para Enviar para , e depois clique em Outro Recipiente de Roteamento .
  3. Na caixa de diálogoEditar Slip de Roteamento , clique em Limpar para excluir o slip de roteamento. Em seguida clique em Adicionar Slip .
  4. No menu Arquivo , clique em Salvar .
A apresentação agora está salva sem qualquer informação de slip de roteamento.

Como Excluir Seu Nome do Código do Visual Basic

Quando você grava uma macro de Visual Basic no Microsoft PowerPoint, a macro gravada começa com um cabeçalho similar ao descrito abaixo:
' Macro1 Macro
' Macro recorded 3/11/2000 by R. King
Para excluir seu nome de qualquer macro que você gravou, siga estes passos:
  1. Abra a apresentação que contém as macros.
  2. No menu Ferramentas aponte para Macro , e depois clique em Editor Visual Basic. Ou pressione ALT+F11.
  3. Na janela de projetos, dê um clique duplo no módulo que contém as macros.
  4. Exclua seu nome do código da macro gravada.
Quando você finalizar, pressione ALT+Q para retornar ao programa. Em seguida clique em Salvar no menu Arquivo.

Como Excluir as Referências do Visual Basic para Outros Arquivos

No Editor do Visual Basic, você pode criar uma referência para outro arquivo. Se um usuário abre uma apresentação que contém referências para outros arquivos, este usuário pode ver os nomes dos arquivos de referência.

Para excluir estas referências, siga estes passos:
  1. Abra a apresentação que contém as referências.
  2. No menu Ferramentas aponte para Macro , e depois clique em Editor Visual Basic. Ou pressione ALT+F11.
  3. No menu Ferramentas, clique em Referências .
  4. Clique para limpar a caixa de seleção ao lado do arquivo de referência. Quando você finalizar, clique em OK para fechar a caixa de diálogo Referências - VBAProject .
  5. Pressione ALT+Q.
  6. No menu Arquivo , clique em Salvar .
NOTA : A exclusão das referências a outros arquivos pode impedir que as macros em sua apresentação funcionem corretamente.

Como Excluir as Informações do Disco Rígido ou de Rede de uma Apresentação

Quando você salva uma apresentação em seu disco rígido local ou em um servidor de rede, a informação que identifica o disco rígido local ou o servidor de rede pode ficar gravada na apresentação.

Para excluir estas informações da apresentação, siga estes passos:
  1. Abra a sua apresentação.
  2. No menu Arquivo, clique em Salvar Como. Salve a apresentação em sua unidade de disquete flexível (geralmente, A:).
  3. No menu Arquivo, clique em Fechar .
  4. Retire o disquete de sua unidade de disquete flexível.
Você agora pode usar o Windows Explorer para copiar o arquivo de apresentação do disquete para qualquer disco rígido ou servidor de rede.

NOTA : Devido a limitação de espaço de um disquete flexível (geralmente 1.44 MB), este método não poderá serusado se o arquivo de apresentação exceder o tamanho do espaço livre no disquete.

Objetos Inseridos nas Apresentações que Podem Conter Metadados

Se você inserir um objeto em uma apresentação, o objeto ainda retém as próprias propriedades, independente do que você faz para a apresentação. Por exemplo, se você inserir um documento do Microsfot Word em uma apresentação do Microsoft PowerPoint, o documento e a apresentação retém suas próprias propriedades.

Para excluir os metadados de um objeto inserido, ative o objeto, exclua todos os metadados, reative o documento portador (neste exemplo, a apresentação de PowerPoint), e em seguida salve o documento portador.

NOTA : Quando você ativa um objeto inserido em uma apresentação, somente parte do objeto inserido é exibida na apresentação. O objeto pode conter informações adicionais que não aparecem. Se você deseja uma apresentação que contém somente uma reprodução do objeto inserido, e não o conteúdo real, siga estes passos:
  1. Selecione o objeto. No menu Arquivo , clique em Recortar.
  2. No menu Editar , clique em Colar Especial para colar o objeto na apresentação usando um formato de Metarquivo.
Depois de fazer isso, você não poderá editar o objeto; no entanto, o objeto não irá conter mais metadados.

Sugestões Gerais Sobre Segurança

A seguir veremos algumas sugestões gerais que você pode usar para aumentar o nível de segurança em seu ambiente de computação:
  • Quando você não estiver trabalhando em seu computador, proteja-o com um protetor de tela com senha, uma senha de ativação do computador, ou o recurso de bloqueio do Windows NT.
  • Se o seu computador possui senhas compartilhadas, lembre-se de aplicar as senhas às pastas compartilhadas, para que somente os usuários autorizados possam acessar o compartilhamento. Para obter uma segurança ainda melhor, use controle de acesso ao nível do usuário, de modo que você possa controlar exatamente quem pode acessar os dados compartilhados de seu computador.
  • Quando você excluir um arquivo, esvazie a Lixeira imediatamente. Você pode querer considerar o uso de um utilitário que apaga completamente ou sobrescreve os arquivos quando eles são excluídos.
  • Quando você fizer back up de seus dados, armazene os arquivos de back up em um local seguro, como um cofre, uma caixa de depósito de segurança, ou um gabinete trancado.
  • Os documentos importantes devem ser protegidos por senha, para assegurar que somente os usuários autorizados possam abrí-los. Suas senhas devem ser armazenadas em um local seguro, em separado. Observe que se você não conseguir se lembrar de uma senha, não há como recuperar o conteúdo de um documento protegido por senha.
  • Não distribua documentos em formato eletrônico. Ao invés disso, imprima. Não use elementos de identificação, como fontes de distinção, marcas d´água, logos, ou papel especial, a menos que seja necesário (por exemplo, para uma apresentação).
  • O e-mail não é anônimo. Não envie um documento por e-mail se você estiver preocupado com o fato de sua identidade estar ligada de qualquer forma ao documento.
  • Não envie um documento pela Internet utilizando os protocolos HTTP ou FTP. As informações enviadas através destes protocolos são enviadas em "clear text". Isto significa que é tecnicamente possível (apesar de improvável) a informação ser interceptada.

Para Obter Informações Adicionais

Para obter informações adicionais sobre os tópicos abordados neste artigo, clique no número de artigo abaixo para visualizar o artigo na Base de Dados de Conhecimento Microsoft:
237361 WD2002: Como Minimizar Metadados em Apresentações do Microsoft Word

Propriedades

ID do artigo: 314797 - Última revisão: quinta-feira, 24 de outubro de 2013 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft PowerPoint 2000 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbhowto kbdownload kbui kbdta kbfaq KB314797

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com