Jak lze minimalizovat metadata v prezentacích aplikace PowerPoint 2002

Překlady článku Překlady článku
ID článku: 314800 - Produkty, které se vztahují k tomuto článku.
Aplikaci Microsoft PowerPoint 97 pro Windows verzi Tento článek naleznete 223793.
Pro aplikaci Microsoft PowerPoint Zobrazit verzi tohoto článku, 2000 314797.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Při vytvoření, otevření nebo uložení prezentace prezentace může obsahovat obsah, který chcete sdílet s ostatními uživateli při elektronicky distribuovat prezentaci. Tato informace je označován jako metadata. Metadata se používají pro různé účely zvýšit úpravy, zobrazování, přihlášky a načítání dokumentů systému Office.

Některé metadata jsou snadno přístupné prostřednictvím uživatelského rozhraní aplikace PowerPoint; jiná metadata jsou přístupná pouze pomocí jiných prostředků, jako například otevírání prezentace nízkoúrovňovém binárním editoru souborů. Zde jsou některé příklady metadat, které mohou být uloženy v prezentacích:
  • Skryté informace
  • Vaše jméno
  • Iniciály
  • Název společnosti nebo organizace
  • Název počítače
  • Název síťového serveru nebo pevného disku, kam jste uložili prezentace
  • Další informace o vlastnostech a souhrn souboru
  • Neviditelné části vložených objektů OLE
  • Informace o šabloně
  • Poznámky
Tento článek popisuje různé metody, které lze použít k Minimalizace metadat v prezentacích aplikace PowerPoint.

Další informace

Metadat je vytvořena různými způsoby v rámci aplikace PowerPoint prezentace. Následkem toho není žádné jedinou metodu, která umožňuje Odstraňte veškerý obsah z prezentace. V následujících částech. popis oblastí, kde mohou být metadata uložena v prezentacích aplikace PowerPoint.

Pokud již nemáte sady Microsoft Office XP Service Pack 1 (SP-1) nebo nejnovější aktualizace

Pokud se již nepoužívá Microsoft Office XP Service Pack 1 (SP-1), získejte a nainstalujte aktualizaci SP-1. Další informace o tom, jak získat aktualizace SP-1, klepněte na číslo v následujícím článku Znalostní báze Microsoft Knowledge Base:
307841 OFFXP: Jak získat nejnovější aktualizaci Office XP Service Pack
Dále se ujistěte, že jste nainstalovali nejnovější Aktualizace sady Microsoft PowerPoint 2002. Chcete-li získat nejnovější aplikace Microsoft PowerPoint 2002 Aktualizace, přejděte na následující Web společnosti Microsoft:
http://Office.microsoft.com/downloads/default.aspx

Jak odstranit skryté informace

Chcete-li předejít náhodnému šíření skrytých informací, jako například Autor prezentace nebo názvy, které jsou přidruženy ke komentářům nebo sledované změny, postupujte takto:
  1. V Soubor nabídky, klepněte na tlačítko Uložit jako.
  2. V Uložit jako Dialogové okno, klepněte na tlačítko Nástrojea klepněte na tlačítko Možnosti zabezpečení.
  3. V Zabezpečení karta, zaškrtněte Odebrat osobní informace z Uložit tento soubor na Zaškrtněte políčko a klepněte na tlačítko OK.

Jak odstranit uživatelské jméno z programů

Chcete-li zobrazit nebo změnit jméno uživatele, postupujte takto:
  1. V Nástroje nabídky, klepněte na tlačítko Možnosti. Klepněte Obecné na kartě. Zobrazí Název a Iniciály textových polí.
  2. Pokud chcete některé z těchto informací v prezentace, zadejte informace o nonidentifying nebo mezery textové pole nebo polí a klepněte na tlačítko OK pro přijetí změn.
Nové prezentace, které vytvoříte bude obsahovat tento nový informace, nikoli při zadání výchozí hodnoty je první Po instalaci sady Office. Však existující prezentace může již obsahují to informace.

Jak odstranit osobní souhrnné informace

Při vytvoření nebo uložení prezentace v aplikaci PowerPoint souhrnné informace mohou být uloženy v prezentaci. Tento přístup informace, proveďte jeden z následujících:
  • Otevřete prezentaci. V Soubor nabídky, klepněte na tlačítko Vlastnosti. Na Souhrn, Statistika, Obsah, a Vlastní všechny karty mohou obsahovat různé vlastnosti, jako je například vaše jméno vašeho jméno vedoucího a název společnosti.
  • V Průzkumníkovi Windows klepněte pravým tlačítkem na prezentaci, a Klepněte na tlačítko Vlastnosti v místní nabídce. Karty v Vlastnosti Dialogové okno může obsahovat informace, které chcete odstraníte.
  • Pomocí makra aplikace Microsoft Visual Basic nebo jiný programový kód číst vlastnosti zobrazené v Vlastnosti Dialogové okno.
Odstranit z existující prezentace, souhrnné informace postupujte takto:
  1. Otevřete prezentaci.
  2. V Soubor nabídky, klepněte na tlačítko Vlastnosti.
  3. V Souhrn karta, odstraňte text v Autor, Správce, Společnost, a dalších textových polí, které obsahují informace, které nemají Chcete distribuovat.
  4. V Vlastní karta, odstraňte všechny vlastnosti, které obsahují informace, které provedete nechcete distribuovat.
  5. Po dokončení klepněte na tlačítko OK. V Soubor nabídky, klepněte na tlačítko Uložit.
  6. V Soubor nabídky, klepněte na tlačítko Zavřít.
Po dokončení těchto kroků, prezentace by neměly obsahují souhrnné vlastnosti.

Jak odstranit osobní souhrnné informace, pokud jste připojeni k síti

Pokud jste přihlášeni k síti, může vaše síťové uživatelské jméno zobrazí v Autor textové pole na Souhrn kartě a Naposledy uložil pole v Statistika kartu, při uložení prezentace. Tato situace může nastat i v případě, je odstranit všechny osobní informace z vašeho počítače.

Odstranit souhrnné informace z prezentace jsou k síti, postupujte kroky:
  1. Pokud je prezentace uložena na síťovém serveru, zkopírujte Chcete-li zobrazit prezentaci na místní pevný disk.
  2. Spuštění počítače, ale nemají není Přihlaste se k síti. Po zobrazení dialogového okna síťová přihlášení Klepněte na tlačítko Storno nebo stiskněte klávesu ESC.

    POZNÁMKA:Pokud nelze spustit systém Windows stisknutím klávesy ESC (například počítač se systémem Windows NT), nemůže pokračovat, tyto kroky.
  3. Otevřete prezentaci.
  4. V Soubor nabídky, klepněte na tlačítko Vlastnosti.
  5. V Souhrn karta, odstraňte text v Autor, Správce, Společnost, a dalších textových polí, které obsahují informace, které nemají Chcete distribuovat.
  6. V Vlastní karta, odstraňte všechny vlastnosti, které obsahují informace, které provedete nechcete distribuovat.
  7. Po dokončení klepněte na tlačítko OK. V Soubor nabídky, klepněte na tlačítko Uložit.
  8. V Soubor nabídky, klepněte na tlačítko Zavřít.
Při přihlášení k síti Otevřít soubor. Pokud otevřete soubor, vaše síťové uživatelské jméno může být zapsána do soubor. Však můžete použít Průzkumníka Windows zkopírujte soubor buď server v síti nebo na disketu.

Jak odstranit poznámky v prezentaci

Aplikace PowerPoint nabízí možnost přidat komentáře prezentace. Obvykle komentáře obsahují jméno autora je.

Chcete-li odstranit komentář, vyberte komentář a potom stiskněte klávesu DELETE nebo klepněte na tlačítko Odstranit komentář v Revize na panelu nástrojů.

POZNÁMKA:: Chcete-li zobrazit poznámky v aplikaci Microsoft PowerPoint, klepněte na tlačítko Poznámky v Zobrazení nabídka.

Nové poznámky, které vytvoříte, by neměly obsahovat uživatelské jméno, protože je odstraněn z vašeho Možnosti Dialogové okno, jak je popsáno v "jak na odstranění vaše uživatelské jméno Vaše programy"dříve v tomto článku část.

Jak odstranit informace ze záhlaví a zápatí

Záhlaví a zápatí v prezentacích může obsahovat identifikaci informace. Chcete-li odstranit informace ze záhlaví a zápatí, klepněte na tlačítko Záhlaví a zápatí v Zobrazení nabídka. Změňte záhlaví nebo zápatí. Po dokončení, Klepněte na tlačítko Použít nebo Použít u všech.

Jak zakázat FastSaves

Funkce Rychlé ukládání urychluje proces ukládání prezentace uložením pouze změny provedené prezentace.

Z důvodu návrh funkce Rychlé ukládání, text Odstraníte-li z prezentace mohou zůstat, dokonce i po uložení prezentace. Pokud máte obavy o zbývající odstraněný text ve vaší prezentace, postupujte takto:
  1. V Nástroje nabídky, klepněte na tlačítko Možnosti.
  2. V Uložit karta, zrušte zaškrtnutí políčka Povolit rychlé ukládání Kontrola pole a pak klepněte na tlačítko OK.

Jak odstranit hypertextové odkazy z prezentace

Prezentace může obsahovat hypertextové odkazy na jiné dokumenty nebo Web stránky v intranetu nebo Internetu. Hypertextové odkazy obvykle zobrazují jako modré podtržený text řetězce.

Ručně odstraňte z jednoho hypertextového odkazu prezentace, klepněte pravým tlačítkem myši na hypertextový odkaz a potom klepněte na tlačítko Odebrat hypertextový odkaz v místní nabídce.

Jak odstranit informace o směrovací adrese z prezentace

Při odeslání prezentace e-mailem pomocí směrovací SLIP, směrovací informace mohou být připojeny k prezentaci. Chcete-li odstranit tento informace z prezentace, je nutné prezentaci uložit ve formátu informace o směrovací adrese neuchovává.

Chcete-li to provést, postupujte podle Tyto kroky:
  1. Zakázání funkce Rychlé ukládání. Chcete-li to provést, naleznete "jak Zakázat FastSaves"části tohoto článku.
  2. V Soubor příkaz Odeslata klepněte na tlačítko Další příjemce směrování.
  3. V Upravit směrovací adresu Dialogové okno, klepněte na tlačítko Vymazat odstranit směrovací adresu. Klepněte na tlačítko Přidat adresu.
  4. V Soubor nabídky, klepněte na tlačítko Uložit.
Prezentace je nyní uložen bez jakékoli směrovací adresu. informace.

Jak odstranit své jméno z kódu jazyka Visual Basic

Při záznamu makra jazyka Visual Basic v aplikaci PowerPoint zaznamenané makro začíná záhlaví, která je podobná následující:
' Macro1 Macro
' Macro recorded 3/11/2000 by J. Doe
				
Chcete-li odstranit jméno ze zaznamenaných maker, postupujte kroky:
  1. Otevřete prezentaci obsahující makra.
  2. V Nástroje příkaz Makroa klepněte na tlačítko Editor jazyka Visual Basic. Nebo stiskněte klávesy ALT + F11.
  3. V okně projektu poklepejte na modul, obsahuje makra.
  4. Odstraníte své jméno z kódu zaznamenaného makra.
Po dokončení stiskněte klávesy ALT + Q vraťte do programu. Poté, Klepněte na tlačítko Uložit v Soubor nabídka.

Jak odstranit jazyka Visual Basic, odkazy na jiné soubory

V editoru jazyka Visual Basic lze vytvořit odkaz na jiný soubor. Pokud uživatel otevře prezentaci, která obsahuje odkazy na jiné soubory uživatel může zobrazit názvy odkazovaných souborů.

K odstranění těchto odkazy, postupujte takto:
  1. Otevřete prezentaci obsahující odkazy.
  2. V Nástroje příkaz Makroa klepněte na tlačítko Editor jazyka Visual Basic. Nebo stiskněte klávesy ALT + F11.
  3. V Nástroje nabídky, klepněte na tlačítko Odkazy.
  4. Klepnutím zrušte zaškrtnutí políčka vedle odkazovaného souboru. Po dokončení klepněte na tlačítko OK Zavřete Odkazy - VBAProject Dialogové okno.
  5. Stiskněte klávesy ALT + Q.
  6. V Soubor nabídky, klepněte na tlačítko Uložit.
POZNÁMKA:: Makra v odstranění odkazy na jiné soubory mohou zabránit prezentace z správně.

Jak odstranit síť nebo pevný Disk informace z prezentace

Při uložení prezentace na místní pevný disk nebo do síťový server, informace identifikující místní pevný disk nebo síť Server může být zapsáno do prezentace.

Chcete-li odstranit tento informace z prezentace, postupujte takto:
  1. Otevřete prezentaci.
  2. V Soubor nabídky, klepněte na tlačítko Uložit jako. Uložit prezentaci do disketové jednotky (obvykle A:).
  3. V Soubor nabídky, klepněte na tlačítko Zavřít.
  4. Vyjměte disketu z disketové jednotky.
Nyní můžete programu Průzkumník Windows zkopírujte prezentaci soubor z diskety pevný disk nebo síťový server.

POZNÁMKA:: Z důvodu omezení prostoru diskety (obvykle 1,44 MB), tuto metodu nelze použít, pokud překročí velikost souboru prezentace množství volného místa na disketě.

Objekty vložené do prezentace mohou obsahovat Metadata

Pokud vložíte objekt v prezentaci, stále objektu zachová své vlastní vlastnosti, bez ohledu na to, co dělat v prezentaci. Pro Jestliže vložíte dokument Microsoft Word v aplikaci Microsoft PowerPoint prezentace, dokument a prezentaci zachovat vlastní Vlastnosti.

Chcete-li odstranit metadata z vloženého objektu, aktivujte objekt, odstranit metadata, znovu aktivujte dokument kontejneru (v tomto například, prezentaci aplikace PowerPoint) a potom uložte kontejneru dokument.

POZNÁMKA:: Při aktivaci vloženého objektu v prezentaci, pouze Zobrazí se část vloženého objektu v prezentaci. Objekt může obsahovat další informace, které se nezobrazí. Pokud chcete, aby prezentace obsahují pouze vykreslení vloženého objektu a ne skutečné obsah, postupujte takto:
  1. Vyberte objekt. V Soubor nabídky, klepněte na tlačítko Vyjmout.
  2. V Upravit nabídky, klepněte na tlačítko Vložit jinak Chcete-li objekt vložit do prezentace pomocí metasoubor formát.
Po tomto postupu nelze upravit vložený objekt; objekt však nebude obsahovat žádné metadat.

Obecná doporučení týkající se zabezpečení

Následuje několik obecných doporučení, které lze použít k zvýšíte úroveň zabezpečení vašeho výpočetního prostředí:
  • Zabezpečení není při práci na počítači, počítač s spořič obrazovky chráněný heslem, zapnutí hesla, nebo Funkce uzamčení systému Windows NT.
  • Pokud váš počítač má všechny sdílené složky, ujistěte se, že jste Použití hesla ke sdíleným složkám, takže přístup pouze oprávnění uživatelé sdíleným položkám. Pro ještě lepší zabezpečení pomocí řízení přístupu na úrovni uživatele, aby můžete řídit, kdo přesně přístup ke sdíleným položkám počítače.
  • Při odstranění souboru ihned vysypte Koš. Je vhodné zvážit použití nástroje, které zcela vymaže nebo přepíše soubory po jejich odstranění.
  • Při zálohování dat uložit záložní soubory zabezpečeného umístění, například bezpečné, dialogové okno zabezpečení vkladu nebo uzamčená skříňka. Ukládat jednu kopii na jiném bezpečném umístění zálohy v případě vaší primární umístění nepoužitelná.
  • Důležité dokumenty, které by měly být chráněn heslem, aby že pouze oprávnění uživatelé mohli otevřít. Hesla by měla být uloženy v bezpečném odděleném místě. Všimněte si, že pokud zapomenete heslo, způsob, jak obnovit obsah dokumentu chráněného heslem.
  • Nedistribuujte dokumenty v elektronické podobě. Místo toho Tisknout. Nepoužívejte identifikační prvky jako jsou charakteristická písma vodoznaky, loga nebo speciální papír, pokud není nezbytné (například pro prezentace).
  • E-mailové adresy není anonymní. Neodesílejte dokument e-mailem, pokud se obáváte žádným způsobem k dokumentu připojeno totožnosti.
  • Neodesílejte dokument přes Internet pomocí Protokoly HTTP nebo FTP. Informace odeslané prostřednictvím těchto protokolů je odeslán. "prostý text". To znamená, že je to technicky možné (byť nepravděpodobné) informace, aby byly zachyceny.

Další informace

Další informace o tématech v tomto článku uvedeno, klepněte následujícím článku znalostní báze článek znalostní báze Microsoft Knowledge Base:
290945Minimalizace metadat v aplikaci Microsoft Word 2002

Vlastnosti

ID článku: 314800 - Poslední aktualizace: 18. května 2011 - Revize: 4.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft PowerPoint 2002 Standard Edition
Klíčová slova: 
kbinfo kbsavefile kbnewfile kbopenfile kbdownload kbhowto kbui kbmt KB314800 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:314800

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com