Como minimizar a quantidade de metadados em apresentações do PowerPoint 2002

Traduções deste artigo Traduções deste artigo
ID do artigo: 314800 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Para um Microsoft PowerPoint 97 para Windows versão deste artigo, consulte 223793.
Para uma versão deste artigo do Microsoft PowerPoint 2000, consulte 314797.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Quando você cria, abre ou salva uma apresentação, a apresentação pode conter conteúdo que deseja compartilhar com outras pessoas quando você distribuir a apresentação eletronicamente. Essas informações são conhecidas como metadados . Os metadados é usados para uma variedade de finalidades para aperfeiçoar a edição, visualização, arquivamento e recuperação de documentos do Office.

Alguns metadados estão prontamente acessíveis através da interface do usuário Microsoft PowerPoint; outros metadados somente é acessível através de outros meios, como abrir uma apresentação em um editor de arquivo binário de nível inferior. Eis alguns exemplos de metadados que podem ser armazenados em suas apresentações:
  • Informações ocultas
  • Seu nome
  • Suas iniciais
  • Seu nome de empresa ou organização
  • O nome do seu computador
  • O nome do servidor de rede ou disco rígido onde você salvou a apresentação
  • Outras informações de resumo e propriedades de arquivo
  • Partes não-visíveis de objetos OLE incorporados
  • Informações do modelo
  • Comentários
Este artigo explica vários métodos que você pode usar para minimizar a quantidade de metadados em apresentações do PowerPoint.

Mais Informações

Os metadados são criados em uma variedade de formas no PowerPoint apresentações. Como resultado, não há nenhum método único que você pode usar para eliminar todo o conteúdo de suas apresentações. As seções a seguintes descrevem as áreas onde os metadados podem ser salvos em apresentações do PowerPoint.

Se você não tiver já Microsoft Office XP Service Pack 1 (SP-1) ou atualizações mais recentes

Se você já não estiver usando Microsoft Office XP Service Pack 1 (SP-1), obter e instalar o SP-1. Para obter informações adicionais sobre como obter o SP-1, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
307841OFFXP: Como obter o Office XP Service Pack mais recente
Além disso, certifique-se de que instalou a atualização mais recente do Microsoft PowerPoint 2002. Para obter a atualização mais recente do Microsoft PowerPoint 2002, navegue para o seguinte site da Microsoft:
http://office.microsoft.com/Downloads/default.aspx

Como excluir informações ocultas

Para evitar a distribuição acidentalmente informações ocultas, tais como autor da apresentação, ou os nomes associados a comentários ou alterações controladas, execute estas etapas:
  1. No menu arquivo , clique em Salvar como .
  2. Na caixa de diálogo Salvar como , clique em Ferramentas e clique em Opções de segurança .
  3. Na guia segurança , marque a caixa de seleção Remover informações pessoais deste arquivo ao salvar e em seguida, clique em OK .

Como excluir seu nome de usuário de seus programas

Para exibir ou alterar seu nome de usuário, execute essas etapas:
  1. No menu Ferramentas , clique em Opções . Clique na guia Geral . Você verá o nome e iniciais caixas de edição.
  2. Se você não deseja que este informações apareçam em suas apresentações, digite informações de relação de não identificação ou espaços nas caixas ou caixa de edição apropriado e, em seguida, clique em OK para aceitar as alterações.
As novas apresentações que você criar irão conter essas novas informações em vez dos valores padrão que você digitou quando instalou inicialmente o Office. No entanto, apresentações existentes já podem conter essas informações.

Como excluir o resumo informativo particular

Quando você cria ou salva uma apresentação no Microsoft PowerPoint, resumo de informações pode ser salvo na apresentação. Para acessar essas informações, siga um destes procedimentos:
  • Abra a apresentação. No menu arquivo , clique em Propriedades . As guias de Resumo , estatísticas , conteúdo e Personalizar podem conter várias propriedades, como seu nome, nome do seu gerente e o nome da empresa.
  • No Windows Explorer, clique sua apresentação com o botão direito do mouse e, em seguida, clique em Propriedades no menu de atalho. As guias na caixa de diálogo Propriedades podem conter informações que você deseja excluir.
  • Use um Microsoft Visual Basic for Applications macro ou outro código de programa para ler as propriedades mostradas na caixa de diálogo Propriedades .
Para excluir informações de resumo de uma apresentação existente, execute essas etapas:
  1. Abra a apresentação.
  2. No menu arquivo , clique em Propriedades .
  3. Na guia Resumo , exclua qualquer texto Autor , gerente , empresa e outras caixas de edição que contêm informações que deseja distribuir.
  4. Na guia Personalizar , exclua qualquer propriedade que contêm informações que deseja distribuir.
  5. Quando você terminar, clique em OK . No menu arquivo , clique em Salvar .
  6. No menu arquivo , clique em Fechar .
Após concluir essas etapas, a apresentação não deverá conter propriedades de resumo.

Como excluir o resumo de informações pessoais quando você está conectado a uma rede

Se você estiver conectado a uma rede, seu nome de usuário de rede pode aparecer no Autor caixa de edição na guia Resumo e no campo gravado por da guia estatísticas , quando você salva uma apresentação. Isso pode ocorrer mesmo se você excluiu todas as outras informações pessoais de seu computador.

Para excluir informações de resumo de uma apresentação quando você estiver em uma rede, execute essas etapas:
  1. Se a apresentação é armazenada em um servidor de rede, copie a apresentação em seu disco rígido local.
  2. Inicie seu computador, mas fazer não fizerem logon sua rede. Quando você vir a caixa de diálogo de logon de rede, clique em Cancelar ou pressione ESC.

    Observação : se você não conseguir iniciar o Windows pressionando ESC (por exemplo, seu computador está executando Windows NT), você não pode continuar estas etapas.
  3. Abra a apresentação.
  4. No menu arquivo , clique em Propriedades .
  5. Na guia Resumo , exclua qualquer texto Autor , gerente , empresa e outras caixas de edição que contêm informações que deseja distribuir.
  6. Na guia Personalizar , exclua qualquer propriedade que contêm informações que deseja distribuir.
  7. Quando você terminar, clique em OK . No menu arquivo , clique em Salvar .
  8. No menu arquivo , clique em Fechar .
Quando você faz logon rede, não abra o arquivo . Se você abrir o arquivo, seu nome de usuário de rede pode ser gravado no arquivo. No entanto, você pode usar Windows Explorer para copiar o arquivo para um servidor de rede ou um disquete.

Como excluir comentários em uma apresentação

Microsoft PowerPoint oferece a capacidade de adicionar comentários às apresentações. Normalmente, os comentários contêm o nome da pessoa que criou.

Para excluir um comentário, selecione o comentário e, em seguida, pressione a tecla DELETE ou clique em Excluir comentário na barra de ferramentas Revisão .

Observação : para exibir comentários no Microsoft PowerPoint, clique em marcação no menu Exibir .

Qualquer novo comentário que você cria não deve conter seu nome de usuário, pois excluídos da sua caixa de diálogo Opções, conforme descrito na seção "Como para excluir o usuário nome de seu programas", anteriormente neste artigo.

Como excluir informações de cabeçalho e rodapé

Os cabeçalhos e rodapés em apresentações podem conter informações de identificação. Para excluir informações de cabeçalhos e rodapés, clique em cabeçalho e rodapé no menu Exibir . Altere o cabeçalho ou rodapé ou ambos. Quando você terminar, clique em Aplicar ou Aplicar A todos .

Como desativar FastSaves

O recurso de gravação rápida acelera o processo de salvar uma apresentação salvando somente as alterações feitas em uma apresentação.

Devido o design do recurso de gravação rápida, texto que você exclui de uma apresentação pode permanecer, mesmo após salvar a apresentação. Se você estiver preocupado com o texto excluído restantes na sua apresentação, execute estas etapas:
  1. No menu Ferramentas , clique em Opções .
  2. Na guia Salvar , clique para desmarcar a caixa de seleção Permitir gravação rápida e, em seguida, clique em OK .

Como excluir hiperlinks de uma apresentação

Apresentações podem conter hiperlinks para outros documentos ou páginas da Web em uma intranet ou na Internet. Hiperlinks geralmente aparecem como azuis seqüências de texto sublinhado.

Para excluir manualmente um único hiperlink de uma apresentação, clique com o botão direito do mouse no hiperlink e clique em Remover hiperlink no menu de atalho.

Como Excluir roteamento lista informações de uma apresentação

Se você enviar uma apresentação por email usando uma lista de circulação, informações de roteamento podem ser anexadas à apresentação. Para excluir essa informações da apresentação, você deve salvar a apresentação em um formato que não retenha informações guia roteamento.

Para fazer isso, execute as seguintes etapas:
  1. Desative o recurso de gravação rápida. Para fazer isso, consulte a seção "Como a desativar FastSaves" deste artigo.
  2. No menu arquivo , aponte para Enviar para e, em seguida, clique em Outro destinatário da circulação .
  3. Na caixa de diálogo Editar lista de circulação , clique em Limpar para excluir a lista de circulação. Em seguida, clique em Adicionar lista .
  4. No menu arquivo , clique em Salvar .
A apresentação agora está salvo sem qualquer roteamento informações do guia.

Como excluir o nome do código do Visual Basic

Quando você grava uma macro do Visual Basic no Microsoft PowerPoint, a macro gravada começa com um cabeçalho similar à seguinte:
' Macro1 Macro
' Macro recorded 3/11/2000 by J. Doe
				
para excluir seu nome de qualquer macro que você gravou, execute estas etapas:
  1. Abra a apresentação que contém as macros.
  2. No menu Ferramentas , aponte para macro e, em seguida, clique em Editor do Visual Basic . Ou pressione ALT+F11.
  3. Na janela de projeto, clique duas vezes em módulo que contém as macros.
  4. Exclua seu nome do código de macro gravada.
Quando terminar, pressione ALT+Q para retornar ao programa. Em seguida, clique em Salvar no menu arquivo .

Como excluir as referências do Visual Basic para outros arquivos

No Editor do Visual Basic, você pode criar uma referência a outro arquivo. Se um usuário abre uma apresentação que contém referências a outros arquivos, o usuário pode ver os nomes dos arquivos indicados.

Para excluir essas referências, execute essas etapas:
  1. Abra a apresentação que contém referências.
  2. No menu Ferramentas , aponte para macro e, em seguida, clique em Editor do Visual Basic . Ou pressione ALT+F11.
  3. No menu Ferramentas , clique em referências .
  4. Clique para desmarcar a caixa de seleção ao lado para o arquivo referenciado. Quando terminar, clique em OK para fechar a caixa de diálogo Referências - VBAProject .
  5. Pressione ALT+Q.
  6. No menu arquivo , clique em Salvar .
Observação : excluir as referências a outros arquivos pode impedir que as macros em sua apresentação funcionem corretamente.

Como excluir as informações do disco rígido ou de rede de uma apresentação

Quando você salva uma apresentação para o disco rígido local ou em um servidor de rede, as informações que identifica o disco rígido local ou servidor de rede podem ser gravadas na apresentação.

Para excluir essas informações da apresentação, execute as seguintes etapas:
  1. Abra a apresentação.
  2. No menu arquivo , clique em Salvar como . Salvar a apresentação em sua unidade de disquete (geralmente, A:).
  3. No menu arquivo , clique em Fechar .
  4. Remova o disco da unidade de disquete.
Agora você pode usar o Windows Explorer para copiar o arquivo apresentação do disquete para qualquer disco rígido ou servidor de rede.

Observação : devido a limitação de espaço de um disquete (geralmente 1,44 MB), esse método não pode ser usado se o tamanho do arquivo de apresentação exceder a quantidade de espaço livre no disquete.

Objetos incorporados em apresentações podem conter metadados

Se você incorporar um objeto em uma apresentação, o objeto ainda reterá suas próprias propriedades, independentemente do que você fizer para a apresentação. Por exemplo, se você incorporar um documento do Microsoft Word em um Microsoft PowerPoint apresentação, o documento e a apresentação retêm suas próprias propriedades.

Para excluir metadados de um objeto incorporado, ativar o objeto, excluir qualquer metadado, reativar o documento portador (no exemplo, a apresentação do PowerPoint) e, em seguida, salve o documento recipiente.

Observação : quando você ativa um objeto incorporado em uma apresentação, somente parte do objeto incorporado é exibida na apresentação. O objeto pode conter informações adicionais que não aparece. Se você desejar que uma apresentação para conter somente uma reprodução do objeto incorporado e não o conteúdo real, execute estas etapas:
  1. Selecione o objeto. No menu arquivo , clique em Recortar .
  2. No menu Editar , clique em Colar especial para colar o objeto na apresentação usando um metarquivo do formato.
Depois que você fizer isso, não é possível editar o objeto incorporado; no entanto, o objeto não irá conter nenhum metadado.

Sugestões gerais sobre segurança

A seguir estão algumas sugestões gerais que você pode usar para aumentar o nível de segurança em seu ambiente de computação:
  • Quando você não estiver trabalhando em seu computador, Proteja o computador com uma proteção de tela protegido por senha, uma senha de inicialização ou o recurso de bloqueio do Windows NT.
  • Se o computador tiver as pastas compartilhadas, verifique se que você aplicar senhas às pastas compartilhadas, para que somente usuários autorizados possam acessar os compartilhamentos. Para segurança ainda melhor, use controle de acesso em nível de usuário, de modo que você possa controlar exatamente quem pode acessar compartilhamentos do computador.
  • Quando você exclui um arquivo, esvazie a Lixeira imediatamente. Convém considerar o uso de um utilitário que apaga completamente ou sobrescreve os arquivos quando eles são excluídos.
  • Quando você faz backup de seus dados, armazene os arquivos de backup em um local seguro, como um cofre, uma caixa de depósito de segurança ou um gabinete bloqueado. Armazene uma cópia dos backups em um local externo seguro no caso de seu local principal está inutilizável.
  • Documentos importantes devem ser protegidos por senha, para garantir que somente usuários autorizados possam abrí-los. As senhas devem ser armazenadas em um local seguro e separado. Observe que, se você não pode se lembrar uma senha, não há nenhuma maneira de recuperar o conteúdo de um documento protegido por senha.
  • Não distribua documentos em formato eletrônico. Em vez disso, imprimi-los. Não use elementos de identificação, como fontes de distinção, marcas d ' água, logotipos ou especial papel, a menos que necessário (por exemplo, para uma apresentação).
  • O email é não anônimo. Não envie um documento por email se você estiver preocupado com sua identidade estar ligada de qualquer forma ao documento.
  • Não envie um documento pela Internet usando protocolos HTTP ou FTP. As informações enviadas entre esses protocolos são enviadas em "texto não criptografado". Isso significa que é tecnicamente possível (no entanto improvável) para as informações a ser interceptadas.

Para obter mais informações

Para obter informações adicionais sobre os tópicos discutidos neste artigo, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
290945Como minimizar metadados no Microsoft Word 2002

Propriedades

ID do artigo: 314800 - Última revisão: quinta-feira, 24 de outubro de 2013 - Revisão: 2.5
A informação contida neste artigo aplica-se a:
  • Microsoft PowerPoint 2002 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbinfo kbsavefile kbnewfile kbopenfile kbdownload kbfaq kbhowto kbui KB314800 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 314800

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com