Как свести к минимуму объем метаданных в презентациях PowerPoint 2002

Переводы статьи Переводы статьи
Код статьи: 314800 - Vizualiza?i produsele pentru care se aplic? acest articol.
Эта статья помещена в архив. Она предлагается "как есть" и обновляться не будет.
Для Microsoft PowerPoint 97 для Windows версии в данной статье, см. 223793.
Для программы Microsoft PowerPoint версия данной статьи, см. 314797.
Развернуть все | Свернуть все

В этой статье

Аннотация

При создании, открытии или сохранении презентации, Презентация может содержать содержимое, не требуется использовать совместно с другими пользователями при распространением презентации в электронном виде. Эта информация называется метаданные. Метаданные используются для различных целей для улучшения редактирования, просмотра, хранения и извлечения документов Microsoft Office.

Некоторые метаданные, доступный через интерфейс пользователя Microsoft PowerPoint. другие метаданные доступен только с помощью других средств, таких как открытие презентации в редакторе низкоуровневые двоичный файл. Ниже приведены некоторые примеры метаданных, которые могут храниться в презентации:
  • Скрытые сведения
  • Ваше имя
  • Инициалы
  • Название вашей компании или организации
  • Имя вашего компьютера
  • Имя сетевого сервера или жестком диске, где сохранен презентация
  • Другие свойства и сводные сведения о файлах
  • Невидимые элементы внедренных объектов OLE
  • Сведения о шаблоне
  • Комментарии
В данной статье описываются различные методы, которые можно использовать для свести к минимуму объем метаданных в презентации PowerPoint.

Дополнительная информация

Метаданные создаются различными способами в PowerPoint презентации. Таким образом не существует не единственный метод, который можно использовать для избежать такого содержимого из презентаций. Следующие разделы Описание областей, где могут храниться метаданные в презентации PowerPoint.

Если У вас еще нет Microsoft Office XP пакетом обновления 1 (SP1) или последние обновления

Если вы уже не используется пакет обновления 1 (Sp1) для Office XP (SP-1), получение и установка пакета обновления 1 (SP1). Для получения дополнительных сведений о том, как получить пакет обновления 1 (SP1), щелкните следующий номер статьи для просмотра статьи в База знаний корпорации Майкрософт:
307841 OFFXP: Как получить последнюю версию Microsoft Office XP с пакетом
Кроме того убедитесь, что установлены последние версии Обновление Microsoft PowerPoint 2002. Чтобы получить последнюю версию Microsoft PowerPoint Обновление 2002, перейдите на следующий веб-узел корпорации Майкрософт:
http://Office.Microsoft.com/downloads/Default.aspx

Удаление скрытых данных

Чтобы избежать непреднамеренного распространения скрытых сведений, таких как Автор презентации или имена, связанные с комментариями или записанные исправления, выполните следующие действия.
  1. На Файл меню, нажмите кнопку Сохранить как.
  2. В Сохранить как диалоговое окно, нажмите кнопку Сервис, а затем нажмите кнопку Параметры безопасности.
  3. На Безопасность Вкладка, выберите Удалять личные сведения из Сохраните этот файл на Установите флажок и нажмите кнопку ОК.

Удаление имени пользователя из программы

Чтобы просмотреть или изменить имя пользователя, выполните следующие действия:
  1. На Сервис меню, нажмите кнопку Параметры. Нажмите кнопку Общие Вкладка. Вы видите Имя и Краткое название Изменение полей.
  2. Если не хотите, эта информация появится в Введите ваши презентации Неидентифицирующее сведения или пробелы в соответствующие поля или поля редактирования и нажмите кнопку ОК Чтобы принять изменения.
Все новые презентации, созданные будет содержать это новое сведения, а не при вводе значений по умолчанию при первой установки Microsoft Office. Однако существующих презентаций может уже содержать это сведения.

Удаление кратких личных сведений

При создании или сохранении презентации в Microsoft PowerPoint Сводные данные могут быть сохранены в презентации. Для открытия сведения, выполните одно из следующих:
  • Откройте презентацию. На Файл меню, нажмите кнопку Свойства. В Сводка, Статистика, Содержание, и Настройка вкладки могут быть заданы различные свойства, такие как имя, ваш имя руководителя и название организации.
  • В проводнике Windows щелкните правой кнопкой мыши презентации, и Нажмите кнопку Свойства в контекстном меню. Вкладки Свойства диалоговое окно может содержать сведения, которые вы хотите Удалите.
  • С помощью Microsoft Visual Basic для приложений макроса, или другой программный код для чтения свойства, показанные в Свойства диалоговое окно.
Чтобы удалить суммарную информацию из другой презентации, выполните следующие действия.
  1. Откройте презентацию.
  2. На Файл меню, нажмите кнопку Свойства.
  3. На Сводка Вкладка, удалите весь текст в Автор, Руководитель, Компания, и другие изменения поля, содержащие сведения, не требуется распределить.
  4. На Настройка Вкладка, удалите все свойства, которые содержат сведения, которые можно сделать желательно не распространять.
  5. Закончив, нажмите кнопку ОК. На Файл меню, нажмите кнопку Сохранить.
  6. На Файл меню, нажмите кнопку Закрыть.
После завершения этих шагов, презентация не должны содержит итоговые свойства.

Удаление кратких личных сведений при подключении к сети

Если вы вошли в сеть, сетевое имя пользователя может отображаются в Автор поле редактирования на Сводка вкладки и в Автор на Статистика вкладки, при сохранении презентации. Это может происходить, даже если вы удалить все личные сведения с компьютера.

Для удаления Сводные данные из презентации при работе в сети, выполните следующие действия:
  1. Если презентация сохраняется на сетевом сервере, копирование презентации на локальный жесткий диск.
  2. Запустите компьютер, но сделать это не вход в сеть. При появлении на экране сетевого входа в систему Выберите Отмена или нажмите клавишу ESC.

    ПРИМЕЧАНИЕ: Если не удается запустить Windows, нажав клавишу ESC (например, компьютер работает под управлением Windows NT), невозможно продолжить эти действия.
  3. Откройте презентацию.
  4. На Файл меню, нажмите кнопку Свойства.
  5. На Сводка Вкладка, удалите весь текст в Автор, Руководитель, Компания, и другие изменения поля, содержащие сведения, не требуется распределить.
  6. На Настройка Вкладка, удалите все свойства, которые содержат сведения, которые можно сделать желательно не распространять.
  7. Закончив, нажмите кнопку ОК. На Файл меню, нажмите кнопку Сохранить.
  8. На Файл меню, нажмите кнопку Закрыть.
При входе в сеть не открывайте файл. При открытии файла, запись в сетевое имя пользователя файл. Тем не менее, можно использовать проводник Windows, чтобы скопировать файл в любую сетевой сервер или на дискете.

Удаление примечаний в презентацию

В Microsoft PowerPoint предлагает возможность добавления комментариев к презентации. Обычно примечания содержат имя пользователя, создавшего их.

Чтобы удалить комментарий, выберите комментарий и нажмите клавишу DEL. или нажмите кнопку Удалить комментарий В меню Просмотр панель инструментов.

ПРИМЕЧАНИЕ: Чтобы просмотреть комментарии в Microsoft PowerPoint, нажмите кнопку Разметка В меню Представление меню.

Все новые комментарии, созданные не должны содержать ваше имя пользователя, так как удален из вашего Параметры диалоговое окно, как описано в "как для удаления вашего имени пользователя раздел из вашей программы"ранее в этой статье.

Как удалить информацию из верхних и нижних колонтитулов

Верхние и нижние колонтитулы в презентации может содержать определения сведения. Чтобы удалить сведения из верхних и нижних колонтитулов, нажмите кнопку Верхний и нижний колонтитулы В меню Представление меню. Измените заголовок или нижний колонтитул или оба. После завершения Нажмите кнопку Применение -или- Применить ко всем.

Как отключить FastSaves

Функция быстрого сохранения ускоряет процесс сохранения презентации, сохраняя только изменения, внесенные в презентации.

Из-за конструкции функция быстрого сохранения текста можно удалить из презентации могут остаться, даже после сохранения презентации. Если вы обеспокоены удаленный текст оставшихся в вашем презентации, выполните следующие действия:
  1. На Сервис меню, нажмите кнопку Параметры.
  2. На Сохранить Вкладка, снимите флажок Разрешить быстрое сохранение. загрузке поле, а затем нажмите кнопку ОК.

Удаление гиперссылки из презентации

Презентации может содержать гиперссылки на другие документы или веб-узел страницы в интрасети или Интернете. Гиперссылки обычно отображаются как синий подчеркнутый текст строки.

Чтобы вручную удалить одну гиперссылку из презентации, щелкните правой кнопкой мыши гиперссылку и нажмите кнопку Удаление гиперссылки в контекстном меню.

Удаление сведений О маршруте из презентации

При отправке презентации по электронной почте с использованием маршрута накладная, информации о маршрутизации могут быть присоединены к презентации. Чтобы удалить этот сведения из презентации, необходимо сохранить презентацию в формате который не содержит сведений о маршруте.

Чтобы сделать это, выполните следующие действия:
  1. Отключите функцию быстрого сохранения. Это сделать, содержатся в разделе «как Отключить FastSaves"разделе данной статьи.
  2. На Файл Выберите пункт Отправить, а затем нажмите кнопку Другой адресат.
  3. В Изменить маршрут диалоговое окно, нажмите кнопку Очистить Чтобы удалить маршрут. Нажмите кнопку Добавить маршрут.
  4. На Файл меню, нажмите кнопку Сохранить.
Презентация будет сохранен без любой маршрут сведения.

Как удалить свое имя из кода Visual Basic

При записи макроса Visual Basic в Microsoft PowerPoint записанный макрос начинается с заголовка, подобное следующему:
' Macro1 Macro
' Macro recorded 3/11/2000 by J. Doe
				
Чтобы удалить свое имя из макросов, записанный, выполните следующие действия:
  1. Откройте презентацию, содержащую макросы.
  2. На Сервис Выберите пункт Макрос, а затем нажмите кнопку Редактор Visual Basic. Или нажмите сочетание клавиш ALT + F11.
  3. В окне проекта дважды щелкните модуль, содержит макросы.
  4. Удалите свое имя из кода записанного макроса.
По завершении нажмите клавиши ALT + Q, чтобы вернуться в программу. Затем, Нажмите кнопку Сохранить В меню Файл меню.

Инструкции по удалению Visual Basic ссылки на другие файлы

В редакторе Visual Basic, можно создать ссылку на другую файл. При открытии презентации, содержащей ссылки на другие файлы пользователь может видеть имена файлов, на которые имеются ссылки.

Чтобы удалить эти ссылки, выполните следующие действия.
  1. Откройте презентацию, содержащую ссылки.
  2. На Сервис Выберите пункт Макрос, а затем нажмите кнопку Редактор Visual Basic. Или нажмите сочетание клавиш ALT + F11.
  3. На Сервис меню, нажмите кнопку Ссылки.
  4. Нажмите эту кнопку, снимите флажок рядом с указанного файла. Закончив, нажмите кнопку ОК Чтобы закрыть Ссылки - VBAProject диалоговое окно.
  5. Нажмите клавиши ALT + Q.
  6. На Файл меню, нажмите кнопку Сохранить.
ПРИМЕЧАНИЕ: Удаление ссылки на другие файлы может привести к макросам в презентация нормальному функционированию.

Удаление сведений О жестком диске или сети из презентации

При сохранении презентации на локальный жесткий диск или сетевой сервер, сведения, идентифицирующие локальном жестком диске или в сети сервер может быть записан в презентацию.

Чтобы удалить этот сведения из презентации, выполните следующие действия.
  1. Откройте презентацию.
  2. На Файл меню, нажмите кнопку Сохранить как. Сохранить презентацию для дисковода гибких дисков (как правило, A:).
  3. На Файл меню, нажмите кнопку Закрыть.
  4. Извлеките диск из дисковода гибких дисков.
Теперь можно использовать проводник Windows для копирования презентации файл с гибкого диска для любого жесткого диска или сетевого сервера.

ПРИМЕЧАНИЕ: Из-за ограниченности места на дискете (обычно 1,44 МБ), этот метод не может использоваться, если превышает размер файла презентации объем свободного места на дискете.

Внедренные объекты в презентации может содержать метаданные

Если внедренного объекта в презентации, по-прежнему объекта сохраняет свои свойства независимо от того, что сделать презентацию. Для Например, если внедрить в документ Microsoft Word в Microsoft PowerPoint презентации, документ и презентацию сохраняют свои собственные свойства.

Чтобы удалить метаданные из внедренного объекта, активация Объект, удалить все метаданные, повторно сделать активным документом-контейнером (в данном Например, презентации PowerPoint), а затем сохранить контейнера документ.

ПРИМЕЧАНИЕ: При активации объекта, внедренного в презентации, только часть внедренного объекта отображается в презентации. Объект может содержит дополнительную информацию, которая не отображается. Если требуется, чтобы в презентации должен содержать только отображают внедренного объекта, а не фактический содержимое, выполните следующие действия.
  1. Выделите объект. На Файл меню, нажмите кнопку Вырезать.
  2. На Редактирование меню, нажмите кнопку Специальная Чтобы вставить объект в презентации с помощью метафайл формат.
После этого, нельзя изменить внедренный объект; Тем не менее объект не будет содержать какие-либо метаданные.

Общие рекомендации по обеспечению безопасности

Ниже приведены некоторые общие рекомендации, которые можно использовать для Повысьте уровень безопасности рабочей среды:
  • Когда вы не работаете за компьютером, безопасность компьютер с защищенную паролем экранную заставку, пароля при включении питания, или Функция блокировки Windows NT.
  • Если на компьютере есть общие папки, убедитесь, что вы Применение паролей для общих папок, таким образом, чтобы только авторизованные пользователи имеют доступ к к ним. Для еще большей безопасности используйте управление доступом на уровне пользователей, таким образом, можно управлять точно кто имеет доступ к общим ресурсам на компьютере.
  • При удалении файла немедленно очистите корзину. Необходимо рассмотреть возможность с помощью служебной программы, которая полностью стирает или перезаписывает файлы, когда они будут удалены.
  • При резервном копировании данных хранения резервной копии файлов безопасное расположение, такое как сейф, банковская ячейка или заблокированный CAB-файл. Храните одну копию в надежном расположении резервных копий в случае вашего первичным расположением является недоступным.
  • Важные документы должны быть защищена паролем, чтобы обеспечить что только авторизованные пользователи могут открыть их. Ваш пароль должен храниться в безопасные, отдельные местоположения. Обратите внимание, что если не удается вспомнить пароль, Невозможно восстановить содержимое документа, защищенного паролем.
  • Не распространяйте документы в электронной форме. Вместо этого распечатать их. Например, некоторые шрифты не используйте идентификационные элементы водяные знаки, логотипы или Специальная бумага, пока необходимые (например, презентации).
  • Электронная почта не анонимный. Не пересылайте документы по электронной почте, если имеются опасения ваши личные сведения, к которому никоим образом в документ.
  • Не пересылайте документы через Интернет с помощью Протоколы HTTP или FTP. Отправить информацию, передаваемую между этими протоколами «открытым текстом». Это означает, что технически возможно (Однако маловероятно) сведения могут быть перехвачены.

Для получения дополнительных сведений

Для получения дополнительных сведений по темам рассматриваемые в данной статье, щелкните следующий номер статьи для просмотра в статье базы знаний Майкрософт:
290945Удаление метаданных в Microsoft Word 2002

Свойства

Код статьи: 314800 - Последний отзыв: 2 ноября 2013 г. - Revision: 6.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft PowerPoint 2002 Standard Edition
Ключевые слова: 
kbnosurvey kbarchive kbinfo kbsavefile kbnewfile kbopenfile kbdownload kbhowto kbui kbmt KB314800 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.
Эта статья на английском языке: 314800

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com