PowerPoint 2002 sunularında meta verileri en aza nasıl kullanılır

Makale çevirileri Makale çevirileri
Makale numarası: 314800 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Bu makalede Windows sürümü için bir Microsoft PowerPoint 97 için 223793 bakın.
Bu makalenin Microsoft PowerPoint 2000 sürümü için bkz: 314797.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Sunuyu, oluşturma, açma veya sunuyu kaydetme, sunuyu elektronik olarak dağıttığınızda, diğerleri ile paylaşmak istediğiniz içeriği içeriyor olabilir. Bu bilgiler, meta veri bilinir. Meta veriler Office belgelerinin düzenlenmesini, görüntülenmesini, oluşturulmasını ve alınmasını geliştirmek gibi amaçlarla kullanılır.

Bazı meta verileri, Microsoft PowerPoint kullanıcı arabiriminden kolaylıkla erişilebilir; diğer meta verilerini yalnızca bir sunuyu bir alt düzey ikili dosya düzenleyicisinde açmak gibi diğer araçlarla erişilebilir. Sunularınızda depolanan meta verilere bazı örnekler şunlardır:
  • Gizli bilgi
  • Adınız
  • Adınızın ve soyadınızın baş harfleri
  • Şirketinizin veya kuruluşunuzun adı
  • Bilgisayarınızın adı
  • Ağ sunucusu veya sabit disk, sunuyu nereye kaydettiğinizi adı
  • Diğer dosya özellikleri ve özet bilgileri
  • Katıştırılmış OLE nesnelerinin görünür olmayan bölümleri
  • Şablon bilgileri
  • Açıklamalar
Bu makalede, PowerPoint sunularınıza meta veri miktarı en aza indirmek için kullanabileceğiniz çeşitli yöntemler açıklanır.

Daha fazla bilgi

Meta veri çeşitli şekillerde PowerPoint içinde oluşturulmuş sunu. Sonuç olarak, sunularınızı gelen bu tür içeriğin ortadan kaldırmak için kullanabileceğiniz tek yöntem yok. Aşağıdaki bölümlerde, PowerPoint sunuları meta veriler kaydedilebilir alanlar açıklanmaktadır.

Microsoft Office'in önceden yüklenmemiş, XP Service Pack 1 (SP-1) veya en son güncelleştirmeleri

Office XP Service Pack 1 zaten kullanmıyorsanız (SP-1) edinip SP-1 yükleyin. SP-1'i edinme hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
307841OFFXP: en son Office XP hizmet paketi nasıl elde edilir
Ayrıca, en son Microsoft PowerPoint 2002 güncelleştirmesini yüklediğinizden emin olun. En son Microsoft PowerPoint 2002 güncelleştirmesini edinmek için aşağıdaki Microsoft Web sitesine gidin:
http://office.microsoft.com/Downloads/default.aspx

Nasıl yapılır: gizli bilgileri Sil

Farkında olmadan gizli bilgileri için sununun yazarı veya açıklama veya izlenen değişiklikler, ile ilişkili adlar gibi dağıtma önlemek için aşağıdaki adımları izleyin:
  1. Dosya menüsünden farklı Kaydet ' i tıklatın.
  2. Farklı Kaydet iletişim kutusunda, Araçlar ' ı tıklatın ve Güvenlik seçenekleri ' ni tıklatın.
  3. Güvenlik sekmesinde, kaydederken bu dosyadaki kişisel bilgileri Kaldır onay kutusunu tıklatıp seçin ve Tamam ' ı tıklatın.

Nasıl yapılır: kullanıcı adınız programlarınızı Sil

Kullanıcı adınızı değiştirmek veya görüntülemek için aşağıdaki adımları izleyin:
  1. Araçlar menüsünden Seçenekler ' i tıklatın. Genel sekmesini tıklatın. Adı ve baş harfler kutularını düzenlemek konusuna bakın.
  2. Bu bilgileri, sunularınızda görünmesini istemiyorsanız, nonidentifying bilgileri veya boşluklar uygun düzenleme kutusunu veya kutularını yazın ve değişiklikleri kabul etmek için Tamam ' ı tıklatın.
Oluşturduğunuz tüm yeni sunular, Office'i ilk yüklediğinizde yazdığınız varsayılan değerleri yerine bu yeni bilgileri içerir. Ancak, varolan bir sunuyu bu bilgileri zaten içeriyor olabilir.

Kişisel Özet bilgilerini silme hakkında

Özet bilgi oluşturduğunuzda veya Microsoft PowerPoint'te bir sunuyu kaydettiğinizde, sunuda kaydedilmiş olabilir. Bu bilgilere erişmek için <a0></a0>, aşağıdakilerden birini yapın:
  • Sunuyu açın. Dosya menüsünde Özellikler ' i tıklatın. Özet, <a1>istatistikler</a1>, içerik ve özel sekmeler, tüm adınızı, yöneticinin adını ve şirketinizin adı gibi çeşitli özellikleri içerebilir.
  • Windows Gezgini'nde, sunuyu sağ tıklatın ve sonra da kısayol menüsünden Özellikler ' i tıklatın. Sekme özellikleri</a0> iletişim kutusunda, silmek istediğiniz bilgi içeriyor olabilir.
  • Microsoft Visual Basic for Applications makrosu veya başka bir program kodu, Özellikler iletişim kutusunda gösterilen özellikleri okumak için kullanın.
Varolan bir sunuya özet bilgileri silmek için şu adımları izleyin:
  1. Sunuyu açın.
  2. Dosya menüsünde Özellikler ' i tıklatın.
  3. Özet sekmesinde, Yazar, <a1>Yöneticisi</a1>, Şirket ve dağıtmak istemediğiniz bilgileri içeren diğer düzenleme kutularını metni silin.
  4. Özel sekmesinde, dağıtmak istemediğiniz bilgileri içeren tüm özellikleri silin.
  5. Bitirdiğinizde Tamam ' ı tıklatın. Dosya menüsünde Kaydet ' i tıklatın.
  6. Dosya menüsünden Kapat ' ı tıklatın.
Bu adımları tamamladıktan sonra sunuyu Özet özellikleri içermemelidir.

Nasıl yapılır: ağa takılı olduğunda kişisel Özet bilgilerini sil

Bir ağ için <a0>Ağ</a0> kullanıcı adı Yazar görünebilir oturum açtıysanız, bir sunuyu kaydettiğinizde <a0>Özet</a0> sekmesindeki ve istatistikleri sekmesinde, <a2>son kaydedilen tarafından</a2> alanında düzenleme kutusu. Tüm kişisel bilgileri bilgisayarınızdan sildiğiniz olsa bile bu durum oluşabilir.

Bir ağda iseniz, bir sunudan bir özet bilgileri silmek için şu adımları izleyin:
  1. Sunu, sunu ağ sunucusunda saklanıyorsa, yerel sabit diskinize kopyalayın.
  2. Bilgisayarınızı, ancak bunu ağınızdaki değil oturum açın. Ağda oturum açma iletişim kutusunu gördüğünüzde, iptal ' i tıklatın veya ESC tuşuna basın.

    Not: Windows ESC tuşuna basarak başlatamadı olduğunuz, (örneğin, bilgisayarınızda Windows NT çalışıyorsa), aşağıdaki adımları devam edemiyor.
  3. Sunuyu açın.
  4. Dosya menüsünde Özellikler ' i tıklatın.
  5. Özet sekmesinde, Yazar, <a1>Yöneticisi</a1>, Şirket ve dağıtmak istemediğiniz bilgileri içeren diğer düzenleme kutularını metni silin.
  6. Özel sekmesinde, dağıtmak istemediğiniz bilgileri içeren tüm özellikleri silin.
  7. Bitirdiğinizde Tamam ' ı tıklatın. Dosya menüsünde Kaydet ' i tıklatın.
  8. Dosya menüsünden Kapat ' ı tıklatın.
Ne zaman ağ için dosyayı açmayın oturum. Dosyayı açarsanız, ağdaki kullanıcı adınız dosyaya yazılabilir. Ancak Windows Gezgini'ni kullanarak dosyayı bir ağ sunucusuna veya diskete kopyalayabilirsiniz.

Nasıl yapılır: bir sunu, Açıklama Sil

Microsoft PowerPoint sunuları için açıklama ekleme olanağı sunar. Genellikle, açıklamalar, bunları oluşturan kişinin adını içerir.

Bir açıklamayı silmek için <a0></a0>, açıklamayı seçin ve DELETE tuşuna basın veya gözden geçirme araç çubuğundaki Açıklama Sil'i tıklatın.

Not: Microsoft PowerPoint'teki açıklamaları görüntülemek için <a0></a0>, Görünüm menüsünden Biçimlendirme ' yi tıklatın.

Seçenekler iletişim kutusundan bu makalenin "Nasıl için Sil bilgisayarınızı ad alanından bilgisayarınızı programlar" bölümünde açıklandığı gibi sildiği için oluşturduğunuz tüm yeni açıklamalar kullanıcı adınızı içermemelidir.

Nasıl yapılır: üstbilgi ve altbilgi bilgileri Sil

Üstbilgiler ve altbilgiler sunularında tanımlayıcı bilgiler içerebilir. Üstbilgi ve altbilgi bilgileri silmek için <a0></a0>, Görünüm menüsünden üstbilgi ve altbilgi'ı tıklatın. Üstbilgi veya altbilgi veya her ikisini de değiştirin. Işlemi tamamladığınızda Uygula ' yı veya Tümüne Uygula'ı tıklatın.

FastSaves devre dışı bırakma

Hızlı kaydetme özelliği, bir sunuda yalnızca sunuda yapılan değişiklikleri kaydederek kaydetme işlemini hızlandırır.

Sunuyu kaydettikten sonra bile Hızlı kaydetme özelliğinin tasarımı nedeniyle, bir sunudan sildiğiniz metin, kalabilir. Silinen metin, sununuzda kalan ilgili kuşkularınız varsa, aşağıdaki adımları izleyin:
  1. Araçlar menüsünden Seçenekler ' i tıklatın.
  2. Kaydetme sekmesinde, Hızlı kaydetme yapılabilsin onay kutusunu tıklatıp temizleyin ve sonra Tamam ' ı tıklatın.

Nasıl yapılır: bir sunu köprüler Sil

Sunular, intranet veya ınternet, diğer belgelere veya Web sayfalarına köprüler içerebilir. Köprüler, genellikle olarak mavi altı çizili bir metin dizesi görünür.

Tek bir köprü, bir sunudan el ile silmek için <a0></a0>, köprüyü sağ fare düğmesiyle tıklatın ve sonra kısayol menüsünde Köprü Kaldır'ı tıklatın.

Nasıl yapılır: bir sunu dolaştırma notu bilgileri Sil

Dolaştırma Notu kullanarak sunuyu e-posta gönderme, yönlendirme bilgilerini sunuya iliştirilebilir. Sunuyu bu bilgileri silmek için <a0></a0>, sunuyu dolaştırma notu bilgileri koruyan bir biçimde kaydetmeniz gerekir.

Bunu yapmak için şu adımları izleyin:
  1. Hızlı kaydetme özelliğinin devre dışı bırakın. Bunu yapmak için <a0></a0>, bu makalenin "Nasıl için devre dışı bırak FastSaves" bölümüne bakın.
  2. Dosya menüsünde Gönder için işaretleyin ve sonra Diğer Dolaştırma Alıcısı ' nı tıklatın.
  3. Dolaştırma Notu Düzenle iletişim kutusunda, dolaştırma notunu silmek için Temizle ' yi tıklatın. Ardından, Dolaştırma Notu Ekle'yi tıklatın.
  4. Dosya menüsünde Kaydet ' i tıklatın.
Sunuyu, artık herhangi bir dolaştırma notu bilgileri kaydedilir.

Nasıl yapılır: Visual Basic kod alanından adınızı Sil

Microsoft PowerPoint'te bir Visual Basic makrosu kaydettiğinizde, kaydedilen makro aşağıdakine benzer bir üstbilgiyle başlar:
' Macro1 Macro
' Macro recorded 3/11/2000 by J. Doe
				
adınızı, kaydedilen makroların silmek için şu adımları izleyin:
  1. Makrolar içeren sunuyu açın.
  2. Araçlar menüsünden, makro ' nun üzerine gelin ve sonra Visual Basic Düzenleyicisi ' ni tıklatın. Veya, ALT+F11 tuşlarına basın.
  3. Proje penceresinde, makroları içeren modülü çift tıklatın.
  4. Adınızı, kaydedilmiş makro kodundan silin.
Işiniz bittiğinde, programa dönmek için ALT + Q tuşlarına basın. Daha sonra Dosya menüsünde Kaydet ' i tıklatın.

Visual Basic başvurular diğer dosyaları silme hakkında

Visual Basic Editor'da, başka bir dosyaya başvuru oluşturabilirsiniz. Bir kullanıcı, diğer dosyalara başvurular içeren bir sunuyu açarsa, kullanıcı, başvurulan dosyaların adlarını görebilirsiniz.

Bu başvuruları da silmek için şu adımları izleyin:
  1. Başvurular içeren sunuyu açın.
  2. Araçlar menüsünden, makro ' nun üzerine gelin ve sonra Visual Basic Düzenleyicisi ' ni tıklatın. Veya, ALT+F11 tuşlarına basın.
  3. Araçlar menüsünde, Başvurular ' ı tıklatın.
  4. Başvurulan dosya yanındaki onay kutusunu temizlemek için tıklatın. Işiniz bittiğinde <a0>References - VBAProject</a0> iletişim kutusunu kapatmak için Tamam ' ı tıklatın.
  5. ALT+Q tuşlarına basın.
  6. Dosya menüsünde Kaydet ' i tıklatın.
Not: diğer dosyalara başvurular silme, sununuzdaki düzgün gelen makroları engelleyebilir.

Nasıl yapılır: bir sunu, ağ veya sabit disk bilgilerini sil

Yerel sabit disk veya ağ sunucusunu tanımlayan bilgiler, yerel sabit diskinize veya ağ sunucusuna bir sunuyu kaydettiğinizde, sunuyu içine yazılabilir.

Sunuyu bu bilgileri silmek için şu adımları izleyin:
  1. Sunuyu açın.
  2. Dosya menüsünden farklı Kaydet ' i tıklatın. Sunuyu bilgisayarınızın disket sürücüsüne kaydedin (genellikle A:).
  3. Dosya menüsünden Kapat ' ı tıklatın.
  4. Disk, disket disketi sürücünüzden çıkartın.
Windows Gezgini artık herhangi bir sabit disk veya ağ sunucusuna, sunu dosyası disketten kopyalamak için de kullanabilirsiniz.

Not: sunuyu dosya boyutu disketteki boş alan miktarını aşarsa, bir diskete (genelde 1,44 MB) alan kısıtlaması nedeniyle bu yöntem kullanılamaz.

Sunular, katıştırılmış nesneler meta veriler içerebilir

Nesne, yine de bir sunuya bir nesne katıştırırsanız, sunuya ne olursa olsun, kendi özellikleri korur. Örneğin bir Microsoft PowerPoint Microsoft Word belgesine katıştırırsanız, sunu, <a2>Belge</a2> ve <a4>sunuyu kendi özellikleri korunur.

Katıştırılmış nesneden meta verilerini silmek için <a0></a0>, nesneyi etkinleştirmek, tüm meta verilerini silme, (Bu örnekte, PowerPoint sunusunu) kapsayıcı belgeyi yeniden ve sonra da kapsayıcı belgeyi kaydedin.

Not: katıştırılmış nesneyi tek bir parçası, sununun içine katıştırılmış bir nesneyi etkinleştirmek için sunuda görüntülenir. Nesne, görünmeyen ek bilgiler içerebilir. Sunuyu yalnızca bir işleme ve katıştırılmış nesneyi gerçek içeriği içermesini isterseniz, aşağıdaki adımları izleyin:
  1. Nesneyi seçin. Dosya menüsünde Kes ' i tıklatın.
  2. Düzen menüsünde bir meta dosyası'nı kullanarak, sunuyu içine nesneyi yapıştırmak için Özel Yapıştır'ı Biçimlendir.
Bunu yaptıktan sonra katıştırılmış nesneyi düzenleyemezsiniz; ancak nesne bir meta verisi içermez.

Güvenlik İle İlgili Genel Öneriler

Aşağıda, bilgisayar ortamınızdaki güvenlik düzeyini artırmak için kullanabileceğiniz bazı genel öneriler verilmektedir:
  • Bilgisayarınızda çalıştığınız sırada, parola korumalı ekran koruyucuyu, açık bir parola veya Windows NT kilit özelliğini bilgisayar güvenliğini sağlayın.
  • Bilgisayarınızda paylaşılan bir klasör varsa, böylece yalnızca yetkili kullanıcıların sizin paylaşımlara parolalar paylaşılan klasörlere uygula emin olun. Bilgisayarınızın ağ paylaşımları tam olarak erişebilecek denetleyebilmek daha iyi güvenlik için kullanıcı düzeyi erişim denetimi kullanın.
  • Bir dosyayı sildiğinizde Geri Dönüşüm Kutusu'nu hemen boşaltın. Bir yardımcı program tamamen siler ya da bunlar silindiğinde dosyalarının üzerine yazar kullanmayı tercih edebilirsiniz.
  • Verilerinizi yedeklediğinizde, yedekleme dosyalarının bir güvenli, bir <a0>Güvenlik</a0> havale kutusu veya bir kilitli dolap gibi güvenli bir yerde saklayın. Birincil konumunuz kullanılamaz olduğunda yedekleri güvenli off-site konumdaki bir kopyasını saklayın.
  • Önemli belgelerin yalnızca yetkili kullanıcılar bunlara açabilirsiniz emin olmak için korumalı, olmalıdır. Parolalarınızı güvenli ve ayrı bir yerde saklanmalıdır. Parolayı geri çağırmak, varsa bir parola korumalı belgenin içeriğini kurtarmak için bir yol unutmayın.
  • Belgeleri elektronik biçimde dağıtmayın. Bunun yerine, onları yazdırın. Değil kullanımı tanıtıcı öğeleri gibi farklı yazı tipleri, filigranlar, logolar veya özel, sürece (örneğin, bir sunu için) gerekli kağıt.
  • E-posta olmayan anonim. Herhangi bir şekilde belgeye iliştirilmiş kimliğiniz hakkında endişeleriniz varsa belgeyi e-posta yoluyla göndermeyin.
  • Bir belgeyi HTTP veya FTP iletişim kuralları'nı kullanarak ınternet üzerinden göndermeyin. Bu iletişim kuralları gönderilen bilgiler "şifresiz metin olarak" gönderilir Bu teknik oldu?u anlam?na gelir altyapısından bu bilgi mümkün (ancak düşüktür).

Daha fazla bilgi için

Bu makalede açıklanan konular hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
290945Microsoft Word 2002'de meta verileri en aza nasıl kullanılır

Özellikler

Makale numarası: 314800 - Last Review: 3 Şubat 2014 Pazartesi - Gözden geçirme: 2.5
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft PowerPoint 2002 Standard Edition
Anahtar Kelimeler: 
kbnosurvey kbarchive kbmt kbinfo kbsavefile kbnewfile kbopenfile kbdownload kbfaq kbhowto kbui KB314800 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:314800

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com