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Error message during Office 2000 or Office XP installation: "Error 1335 - Cannot Copy Cab File Office1.cab"

Article ID:314810
Last Review:January 31, 2007
Revision:5.5
This article was previously published under Q314810
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SYMPTOMS

When you try to install Microsoft Office 2000 or Microsoft Office XP, you may receive the following error message:
Error 1335-Cannot copy cab file Office1.cab. The file may be corrupt.
When you start the computer in Safe Mode and then try to install Office, you may receive the following error message:
The Windows Installer Service could not be accessed. This can occur if you are running Windows in Safe mode or if the Windows Installer is not correctly installed.
You may receive this error message even when the Office CD-ROM package works correctly on another computer.

When you try to install Office while you are logged on to the computer with administrative rights, you receive the same error messages.

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CAUSE

This error can be caused by dirty media, CD-ROM read issues, or problems with memory allocation.

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WORKAROUND

To work around this problem, try the following methods.

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Method 1: Clean the CD-ROM

Use a soft cloth to gently clean the disc.

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Method 2: Change the memory settings for installation

To change the memory settings for installation, follow these steps:
1.Click Start, and then click Run.
2.In the Open box, type msconfig, and then click OK.
3.On the BOOT.INI tab, click Advanced Options.
4.In the BOOT.INI Advanced Options dialog box, select the /MAXMEM= check box, and then change the setting to 256 (or lower if your computer has less RAM).
5.Click OK to close the BOOT.INI Advanced Options dialog box.
6.In the System Configuration Utility dialog box, click Apply.
7.Click OK to close the System Configuration Utility dialog box.
8.Click Restart to the following message:
You must restart your computer for some of the changes made by System Configuration to take effect.
9.After you restart your computer, install Office as a Complete Install.
10.After you install Microsoft Office, follow steps 1 through 8 to clear the /MAXMEM= check box.

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Method 3: Install Office by using a flat folder

To install Office by using a flat folder, follow these steps:
1.Clean boot your computer. For additional information about how to clean boot Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:
310353 (http://support.microsoft.com/kb/310353/) How to perform a clean boot in Windows XP
2.Save a copy of the Microsoft Office CD-ROM to your computer's hard disk. To do this, follow these steps:
a. Start Microsoft Windows Explorer. To do this, right-click Start, and then click Explore.
b. Create a new folder at the root of a hard disk volume, and then name it "Flatfile" (for example, C:\Flatfile).
c. Locate the drive that contains the Microsoft Office CD-ROM, and then copy all the contents of the Microsoft Office CD-ROM into the C:\Flatfile folder. To do this, follow these steps:
1.In Windows Explorer, click the CD-ROM icon (or DVD-ROM icon) that contains the Microsoft Office CD-ROM.
2.On the Edit menu, click Select All.
3.Paste all the files into the new folder. To do this, drag the selected items on the right side of the Explorer window into the C:\Flatfile folder on the left.

Note If you receive the "This Folder contains "X" hidden files" error message, follow these steps:
a. On the Tools menu, click Folder Options.
b. Click the View tab.
c. Turn on Show Hidden Files and Folders.
d. Turn off Hide Protected Operating System Files.
e. Click Apply, and then click Ok.
Note If there are errors during the copy process, this can indicate problems with the CD-ROM (media), a dirty CD-ROM drive, or a problem with your hard disk.
3.Restart your computer the way that you typically do, and then install Microsoft Office from the C:\Flatfile folder onto your hard disk.

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Method 4: Install only one Office program

Install only one Office program, such as Microsoft Access. To do this, select a Custom install, and then cancel the selection for all but one of the Office programs. If the Setup program is completed successfully, restart the Setup program. Restarting the Setup program will take you into Maintenance mode. Click Add/Remove Programs, and then click the programs that you did not install in the first installation of Office.

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Method 5: Contact Microsoft

If the previous methods do not resolve the problem, contact Microsoft. For information about how to contact Microsoft, visit the following Microsoft Web site:
http://support.microsoft.com (http://support.microsoft.com/)

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APPLIES TO
Microsoft Office XP (Setup), when used with:
  Microsoft Windows XP Professional
  Microsoft Windows XP Home Edition
Microsoft Office 2000 Premium Edition
Microsoft Office 2000 Professional Edition
Microsoft Office 2000 Standard Edition
Microsoft Office 2000 Small Business Edition
Microsoft Office 2000 Developer Edition
Microsoft Access 2002 Standard Edition
Microsoft Excel 2000 Standard Edition
Microsoft FrontPage 2000 Standard Edition
Microsoft Outlook 2000 Standard Edition
Microsoft PowerPoint 2000 Standard Edition
Microsoft Word 2000 Standard Edition

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Keywords: 
kberrmsg kbprb KB314810

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