OFF: Fehlermeldung während Installation: Fehler 1335 - CAB-Datei Office1.cab kann nicht kopiert werden

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 314810 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D314810
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
314810 OFF: Error Message During Installation: Error 1335 - Cannot Copy Cab File Office1.cab
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen, Microsoft Office 2000 oder Microsoft Office XP zu installieren, wird möglicherweise die folgende Fehlermeldung angezeigt:
Fehler 1335 - CAB-Datei Office1.cab kann nicht kopiert werden. Die Datei ist möglicherweise beschädigt.
Wenn Sie den Computer im abgesicherten Modus starten und anschließend versuchen, Office zu installieren, wird möglicherweise die folgende Fehlermeldung angezeigt:
Auf den Windows Installer-Dienst konnte nicht zugegriffen werden. Dies kann auftreten, wenn Windows im abgesicherten Modus ausgeführt wird oder wenn der Windows Installer nicht korrekt installiert wurde.
Diese Fehlermeldung kann auch dann angezeigt werden, wenn das Office CD-Paket auf einem anderen Computer korrekt funktioniert.

Wenn Sie versuchen, Office zu installieren, während Sie mit Administratorrechten bei dem Computer angemeldet sind, werden die gleichen Fehlermeldungen angezeigt.

Ursache

Dieser Fehler kann durch verschmutzte Medien, CD-ROM-Leseprobleme oder Probleme mit der Speicherzuordnung verursacht werden.

Abhilfe

Wenden Sie die folgenden Methoden an, um dieses Problem zu umgehen:

Methode 1: Reinigen der CD-ROM

Reinigen Sie die CD-ROM vorsichtig mit einem weichen Tuch.

Methode 2: Ändern der Speichereinstellungen für die Installation

Gehen Sie folgendermaßen vor, um die Speichereinstellungen für die Installation zu ändern:
  1. Klicken Sie auf Start und anschließend auf Ausführen.
  2. Geben Sie im Feld Öffnen den Dateinamen msconfig ein. Klicken Sie danach auf OK.
  3. Klicken Sie auf der Registerkarte BOOT.INI auf Erweiterte Optionen.
  4. Aktivieren Sie im Dialogfeld Erweiterte Optionen von BOOT.INI das Kontrollkästchen /MAXMEM=, und ändern Sie die Einstellung auf 256 (oder niedriger, wenn Ihr Computer über weniger RAM verfügt).
  5. Klicken Sie auf OK, um das Dialogfeld Erweiterte Optionen von BOOT.INI zu schließen.
  6. Klicken Sie im Dialogfeld Systemkonfigurationsprogramm auf Übernehmen.
  7. Klicken Sie auf OK, um das Dialogfeld Systemkonfigurationsprogramm zu schließen.
  8. Klicken Sie auf Neu starten, wenn die folgende Meldung angezeigt wird:
    Sie müssen den Computer neu starten, damit alle Änderungen an der Systemkonfiguration wirksam werden.
  9. Installieren Sie Microsoft Office als Vollständige Installation, nachdem der Computer neu gestartet wurde.
  10. Führen Sie nach der Installation von Microsoft Office die Schritte 1 bis 8 erneut durch, um das Kontrollkästchen /MAXMEM= zu deaktivieren.

Methode 3: Installieren von Office von einem Ordner auf Ihrer Festplatte

Gehen Sie folgendermaßen vor, um Office von einem Ordner auf Ihrer Festplatte zu installieren:
  1. Führen Sie einen sauberen Neustart durch. Weitere Informationen zum Durchführen eines sauberen Neustarts in Windows XP finden Sie in folgendem Artikel der Microsoft Knowledge Base:
    310353 Durchführen eines sauberen Neustarts in Windows XP
  2. Speichern Sie eine Kopie der Microsoft Office-CD-ROM auf der Festplatte Ihres Computers. Gehen Sie hierzu folgendermaßen vor:
    1. Starten Sie Microsoft Windows Explorer. Klicken Sie hierzu mit der rechten Maustaste auf Start, und klicken Sie danach auf Explorer.
    2. Erstellen Sie einen neuen Ordner im Stammverzeichnis der Festplatte, und nennen Sie ihn "Flatfile" (zum Beispiel C:\Flatfile).
    3. Gehen Sie zu dem Laufwerk, das die Microsoft Office-CD-ROM enthält, und kopieren Sie den gesamten Inhalt der CD-ROM in den Ordner C:\Flatfile. Gehen Sie hierzu folgendermaßen vor:
      1. Klicken Sie in Windows Explorer auf das Symbol für das CD-ROM-Laufwerk (oder DVD-ROM-Laufwerk), das die Microsoft Office-CD-ROM enthält.
      2. Klicken Sie im Menü Bearbeiten auf Alles markieren.
      3. Fügen Sie alle Dateien in den neuen Ordner ein. Ziehen Sie hierzu die markierten Elemente auf der rechten Seite des Explorer-Fensters in den Ordner C:\Flatfile auf der linken Seite.

        Hinweis: Wenn die Fehlermeldung "Dieser Ordner enthält "X" versteckte Dateien" angezeigt wird, gehen Sie folgendermaßen vor:
        1. Klicken Sie im Menü Extras auf Ordneroptionen.
        2. Klicken Sie auf die Registerkarte Ansicht.
        3. Aktivieren Sie Alle Dateien und Ordner anzeigen.
        4. Deaktivieren Sie Geschützte Systemdateien ausblenden.
        5. Klicken Sie auf Übernehmen und anschließend auf OK.
        Hinweis: Wenn beim Kopiervorgang Fehler auftreten, kann dies auf Probleme mit der CD-ROM (Medium), auf ein verschmutztes CD-ROM-Laufwerk oder auf ein Problem mit Ihrer Festplatte hinweisen.
  3. Führen Sie einen normalen Neustart des Computers durch, und installieren Sie Microsoft Office vom Ordner C:\Flatfile auf Ihre Festplatte.

Methode 4: Installieren eines Office-Programms

Installieren Sie nur ein Office-Programm (z. B. Microsoft Access). Wählen Sie dazu die Option Benutzerdefinierte Installation, und deaktivieren Sie anschließend die Auswahl aller Office-Programme bis auf eines. Nachdem das Setup-Programm erfolgreich abgeschlossen wurde, starten Sie das Setup-Programm erneut. Durch das erneute Starten des Setup-Programms wechseln Sie in den Wartungsmodus. Klicken Sie auf Features hinzufügen/entfernen, und klicken Sie anschließend auf die Programme, die Sie bei der ersten Installation von Office nicht installiert haben.

Methode 5: Kontakt zu Microsoft

Wenn Sie das Problem mit den in diesem Artikel beschriebenen Methoden nicht beheben können, wenden Sie sich an Microsoft. Informationen zur Kontaktaufnahme mit Microsoft finden Sie auf folgender Website von Microsoft:
http://support.microsoft.com

Eigenschaften

Artikel-ID: 314810 - Geändert am: Dienstag, 31. Mai 2005 - Version: 5.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Standard Edition 2003
  • Microsoft Office XP (Setup)
  • Microsoft Office 2000 Standard Edition
  • Microsoft Windows XP Professional
Keywords: 
kberrmsg kbprb KB314810
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com