OFF: Mensaje de error durante la instalación: Error 1335 - No se puede copiar el archivo contenedor Office1.cab

Seleccione idioma Seleccione idioma
Id. de artículo: 314810 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al intentar instalar Microsoft Office 2000 o Microsoft Office XP, puede aparecer un mensaje de error parecido al siguiente:
Error 1335 - No se puede copiar el archivo contenedor Office1.cab el archivo puede estar dañado.
Cuando inicia el equipo en el Modo a prueba de errores y, a continuación, intenta instalar Office, puede recibir el mensaje de error siguiente:
No se tiene acceso al servicio de Windows Installer. Esto puede ocurrir si está ejecutando Windows en Modo a prueba de errores, o si Windows Installer no está instalado correctamente.
Incluso puede recibir este mensaje de error cuando el paquete del CD-ROM de Office funciona correctamente en otro equipo.

Cuando intenta instalar Office mientras tiene iniciada una sesión en el equipo con derechos administrativos, recibe los mismos mensajes de error.

Causa

Este error puede deberse a que los soportes de multimedia están dañados o a que hay problemas al leer el CD-ROM o con la asignación de memoria.

Solución

Para evitar este problema, siga estos métodos:

Método 1: limpie el CD-ROM

Use una tela suave para limpiar el disco.

Método 2: cambie la configuración de la memoria para la instalación

Para cambiar la configuración de la memoria para la instalación, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, en Ejecutar.
  2. En el cuadro Abrir, escriba msconfig y haga clic en Aceptar.
  3. En la ficha BOOT.INI, haga clic en Opciones avanzadas.
  4. En el cuadro de diálogo Opciones avanzadas de BOOT.INI, active la casilla de verificación /MAXMEM= y, a continuación, cambie la configuración a 256 (o a un valor menor si el equipo tiene menos RAM).
  5. Haga clic en Aceptar para cerrar el cuadro de diálogo Opciones avanzadas de BOOT.INI.
  6. En el cuadro de diálogo Utilidad de configuración del sistema, haga clic en Aplicar.
  7. Haga clic en Aceptar para cerrar el cuadro de diálogo Utilidad de configuración del sistema.
  8. Haga clic en Reiniciar tras un mensaje siguiente:
    Debe reiniciar el equipo para que surtan efecto algunos cambios efectuados por Configuración del sistema.
  9. Después de reiniciar el equipo, instale Office en una Instalación completa.
  10. Después de instalar Microsoft Office, siga los pasos 1 a 8 para desactivar la casilla de verificación /MAXMEM=.

Método 3: instale Office utilizando una carpeta sin formato

Para instalar Office utilizando una carpeta sin formato, siga estos pasos:
  1. Realice un inicio limpio del equipo. Para obtener información adicional acerca de cómo realizar un inicio limpio de Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    310353 Cómo realizar un inicio limpio en Windows XP
  2. Guarde una copia del CD-ROM de Microsoft Office en el disco duro del equipo. Para ello, siga estos pasos:
    1. Inicie el Explorador de Microsoft Windows. Para ello, haga clic con el botón secundario del mouse (ratón) en Inicio y, a continuación, haga clic en Examinar.
    2. Cree una carpeta nueva en la raíz de un volumen de disco duro y, a continuación, asígnele el nombre "ArchivoSinFormato" (por ejemplo, C:\ArchivoSinFormato).
    3. Busque la unidad que contiene el CD-ROM de Microsoft Office y, a continuación, copie todo el contenido del CD-ROM de Microsoft Office en la carpeta C:\ArchivoSinFormato. Para ello, siga estos pasos:
      1. En el Explorador de Windows, haga clic en el icono de CD-ROM (o en el icono de DVD-ROM) que contiene el CD-ROM de Microsoft Office.
      2. En el menú Edición, haga clic en Seleccionar todo.
      3. Pegue todos los archivos en la nueva carpeta. Para ello, arrastre los elementos seleccionados en el lado derecho de la ventana Examinar a la carpeta C:\ArchivoSinFormato de la izquierda.

        Nota:
        Si recibe el mensaje de error "Esta carpeta contiene "X" archivos ocultos", siga estos pasos:
        1. En el menú Herramientas, haga clic en Opciones de carpeta.
        2. Haga clic en la ficha Ver.
        3. Active Mostrar todos los archivos y carpetas ocultos.
        4. Desactive Ocultar archivos protegidos del sistema operativo.
        5. Haga clic en Aplicar y, después, en Aceptar.
        Nota:
        Si hay errores durante el proceso de copia, esto puede indicar que hay problemas con el CD-ROM (el soporte), que la unidad de CD-ROM está sucia o que hay un problema con la unidad de disco duro.
  3. Reinicie el equipo como siempre y, a continuación, instale Microsoft Office desde la carpeta C:\Flatfile en el disco duro.

Método 4: instale sólo un programa de Office

Instale sólo un programa de Office, como Microsoft Access. Para ello, seleccione la instalación personalizada y, a continuación, cancele la selección para todos los programas de Office menos uno. Si el programa de instalación se completa correctamente, reinicie el programa de instalación. Al reiniciar el programa de instalación, se iniciará el modo de mantenimiento. Haga clic en Agregar o quitar programas, y haga clic en los programas que no instaló en la primera instalación de Office.

Método 5: póngase en contacto con Microsoft

Si los métodos anteriores no resuelven el problema, póngase en contacto con Microsoft. Para obtener información sobre cómo ponerse en contacto con Microsoft, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/spain/

Propiedades

Id. de artículo: 314810 - Última revisión: jueves, 2 de marzo de 2006 - Versión: 5.3
La información de este artículo se refiere a:
  • Microsoft Office Standard Edition 2003
  • Microsoft Office XP (Setup)
  • Microsoft Office 2000 Standard Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kberrmsg kbprb KB314810

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com